<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- CAKAFETEINC Analytics : whodiedtoday Fred White Admin-->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.whodiedtoday.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://cakafeteinc.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="collecting stats for cakafeteinc analytics" /></p></noscript>
<!-- End whodiedtoday Code -->
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="PHM0mx-rAwmtKRCrs0gEcSaaucGGUcr-s10gGwMAPzA" />
<!-- Analytics Tracking Code start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1472193-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Analytics Tracking Code end -->
<!-- Google Page Level Ads Code Start -->
<script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Page Level Ads Code end -->

<link rel="icon" type="image/png" href="https://www.whodiedtoday.com/favicon-96x96.png">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.whodiedtoday.com\/peg-murray-died-at-96-following-a-stroke\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Peg Murray, Who First Appeared On Broadway In 1956, A Recipient Of The Tony Award In 1967, Died At 96 Following A Stroke. | Famous People Who Died Today In 2020 Somewhere In The World</title>
<meta name="description" content="Peg Murray died on Nov. 29, at an assisted care community in Greenport, Long Island, following her declined health after a stroke. She was 96."/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Peg Murray, Who First Appeared On Broadway In 1956, A Recipient Of The Tony Award In 1967, Died At 96 Following A Stroke. | Famous People Who Died Today In 2020 Somewhere In The World">
<meta property="og:description" content="Peg Murray died on Nov. 29, at an assisted care community in Greenport, Long Island, following her declined health after a stroke. She was 96.">
<meta property="og:url" content="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/">
<meta property="og:site_name" content="Famous People Who died today in 2020 somewhere in the world">
<meta property="article:publisher" content="https://www.facebook.com/celebritywhodiedtoday/">
<meta property="article:author" content="https://www.facebook.com/cakafete">
<meta property="article:tag" content="1967 Tony Award">
<meta property="article:tag" content="Actors">
<meta property="article:tag" content="actress">
<meta property="article:tag" content="Broadway theatre">
<meta property="article:tag" content="Cabaret">
<meta property="article:tag" content="Entertainers">
<meta property="article:tag" content="Entertainment Culture">
<meta property="article:tag" content="Golde">
<meta property="article:tag" content="Greenport">
<meta property="article:tag" content="Human Interest">
<meta property="article:tag" content="mayor">
<meta property="article:tag" content="Peg Murray">
<meta property="article:tag" content="Sally Bowles">
<meta property="article:tag" content="Susan Lucci">
<meta property="article:tag" content="The Suffolk Times">
<meta property="article:tag" content="the Tony Award">
<meta property="article:tag" content="Theatre">
<meta property="article:tag" content="Tony Award">
<meta property="article:section" content="Celebrity/Actor who died">
<meta property="og:updated_time" content="2020-12-20T12:01:23-05:00">
<meta property="fb:app_id" content="0554622171538732">
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg">
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="675">
<meta property="og:image:alt" content="Peg Murray who first appeared on Broadway in 1956 died at 96 following a stroke">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Peg Murray, Who First Appeared On Broadway In 1956, A Recipient Of The Tony Award In 1967, Died At 96 Following A Stroke. | Famous People Who Died Today In 2020 Somewhere In The World">
<meta name="twitter:description" content="Peg Murray died on Nov. 29, at an assisted care community in Greenport, Long Island, following her declined health after a stroke. She was 96.">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Person",
                "Organization"
            ],
            "@id": "https://www.whodiedtoday.com/#person",
            "name": "whodied-admin",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.whodiedtoday.com/#website",
            "url": "https://www.whodiedtoday.com",
            "name": "whodied-admin",
            "publisher": {
                "@id": "https://www.whodiedtoday.com/#person"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.whodiedtoday.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#primaryImage",
            "url": "https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg",
            "width": 1200,
            "height": 675
        },
        {
            "@type": "WebPage",
            "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#webpage",
            "url": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/",
            "name": "Peg Murray, Who First Appeared On Broadway In 1956, A Recipient Of The Tony Award In 1967, Died At 96 Following A Stroke. | Famous People Who Died Today In 2020 Somewhere In The World",
            "datePublished": "2020-12-20T12:01:00-05:00",
            "dateModified": "2020-12-20T12:01:23-05:00",
            "isPartOf": {
                "@id": "https://www.whodiedtoday.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "Peg Murray, Who First Appeared On Broadway In 1956, A Recipient Of The Tony Award In 1967, Died At 96",
            "datePublished": "2020-12-20T12:01:00-05:00",
            "dateModified": "2020-12-20T12:01:23-05:00",
            "author": {
                "@type": "Person",
                "name": "whodied-admin"
            },
            "publisher": {
                "@id": "https://www.whodiedtoday.com/#person"
            },
            "description": "Peg Murray died on Nov. 29, at an assisted care community in Greenport, Long Island, following her declined health after a stroke. She was 96.",
            "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#richSnippet",
            "isPartOf": {
                "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#webpage"
            },
            "image": {
                "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.whodiedtoday.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Feed" href="https://www.whodiedtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke. Comments Feed" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whodiedtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbloom-css'  href='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1' id='wpbloom-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.whodiedtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whodiedtoday.com/wp-json/wp/v2/posts/6491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.whodiedtoday.com/?p=6491' />
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&#038;format=xml" />
	<meta name="keywords" content="1967 Tony Award, Actors, actress, Broadway theatre, Cabaret, Entertainers, Entertainment Culture, Golde, Greenport, Human Interest, mayor, Peg Murray, Sally Bowles, Susan Lucci, The Suffolk Times, the Tony Award, Theatre, Tony Award" />
<!--[if lt IE 9]>
<script src="https://www.whodiedtoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/?amp=1"><link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#submit {
background:-moz-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-webkit-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-o-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-ms-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:linear-gradient(to bottom, #44c767 5%, #5cbf2a 100%);
background-color:#44c767;
-moz-border-radius:28px;
-webkit-border-radius:28px;
border-radius:28px;
border:1px solid #18ab29;
display:inline-block;
cursor:pointer;
color:#ffffff;
font-family:Arial;
font-size:17px;
padding:16px 31px;
text-decoration:none;
text-shadow:0px 1px 0px #2f6627;
} 
  
#submit:hover {
background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #5cbf2a), color-stop(1, #44c767));
background:-moz-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-webkit-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-o-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-ms-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:linear-gradient(to bottom, #5cbf2a 5%, #44c767 100%);
background-color:#5cbf2a; 
}
#submit:active { 
position:relative;
top:1px;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-6491 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-4" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cakafete -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.whodiedtoday.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png.webp 371w" sizes="(max-width: 371px) 100vw, 371px"/>
<img width="371" height="123" src="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png" alt="Famous People Who died today in 2020 somewhere in the world" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png 371w, https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo-300x99.png 300w" sizes="(max-width: 371px) 100vw, 371px"/>
</picture>
</a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-23" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><a href="https://www.review-products.ca/"><img loading="lazy" class="aligncenter size-full wp-image-3905" src="http://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products.png" alt="review-products.ca" width="728" height="90" data-sitemapexclude="true" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products.png 728w, https://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://www.whodiedtoday.com/who-died-on-dominica/">Dominica</a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone but not forgotten</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://www.whodiedtoday.com/people-that-died-today-celebs-who-died-today/">celebs who died today</a></li>
<li id="menu-item-6454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6454"><a href="https://www.whodiedtoday.com/who-died-today-2020/">Who Died Today 2020</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/pete-cassidy-who-had-dementia-dead-at-age-86/" title="Pete Cassidy dies at 86. He is a former Cal State Northridge basketball coach.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pete Cassidy dies at 86. He is a former Cal State Northridge basketball coach.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Famous People Who Died Today in 2020							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/" title="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Celebrity/Actor who died							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/united-states-covid-19-death-reaches-250000/" title="The United States Covid-19 Death Toll Reaches 250,000 | TODAY">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The United States Covid-19 Death Toll Reaches 250,000 | TODAY						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Covid-19 Deaths 2020							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/vietnam-has-zero-coronavirus-covid-19/" title="Vietnam has zero coronavirus COVID-19 deaths. Here’s why. | CNBC Reports">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vietnam has zero coronavirus COVID-19 deaths. Here’s why. | CNBC Reports						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Covid-19 Deaths 2020							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/star-wars-actor-jeremy-bulloch-died-at-75/" title="Star Wars Actor Jeremy Bulloch, the original Boba Fett, died at 75">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 18, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Star Wars Actor Jeremy Bulloch, the original Boba Fett, died at 75						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Famous People Who Died Today in 2020							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.whodiedtoday.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-6491" class="post-6491 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrityactor-who-died category-who-died-today-2020 tag-1967-tony-award tag-actors tag-actress tag-broadway-theatre tag-cabaret tag-entertainers tag-entertainment-culture tag-golde tag-greenport tag-human-interest tag-mayor tag-peg-murray tag-sally-bowles tag-susan-lucci tag-the-suffolk-times tag-the-tony-award tag-theatre tag-tony-award">
	<header class="entry-header clearfix"><h1 class="entry-title">Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke.</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 20, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/celebrityactor-who-died/" rel="category tag">Celebrity/Actor who died</a>, <a href="https://www.whodiedtoday.com/who-died-today-2020/" rel="category tag">Who Died Today 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
	<div id="text-26" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- cakafete --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<picture title="Peg Murray who first appeared on Broadway in 1956 died at 96 following a stroke">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-678x381.jpg.webp"/>
<img src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-678x381.jpg" alt="Peg Murray who first appeared on Broadway in 1956 died at 96 following a stroke"/>
</picture>

</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&t=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.:&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&media=https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg&description=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Peg%20Murray%2C%20who%20first%20appeared%20on%20Broadway%20in%201956%2C%20a%20recipient%20of%20the%20Tony%20Award%20in%201967%2C%20died%20at%2096%20following%20a%20stroke.&amp;body=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p><a target="_blank" href="https://deadline.com/tag/peg-murray/" rel="noreferrer noopener nofollow">Peg Murray</a>, who won a 1967 Tony Award for Fräulein Kost&#8217;s portrayal in&nbsp;<a target="_blank" href="https://deadline.com/tag/cabaret/" rel="noreferrer noopener nofollow"><em>Cabaret</em></a>&nbsp;and later recurred for 13 years on ABC&#8217;s daytime drama&nbsp;<a target="_blank" href="https://deadline.com/tag/all-my-children/" rel="noreferrer noopener nofollow"><em>All My Children</em></a>, died Nov. 29. In recent years at an assisted care community in Greenport, Long Island, Murray declined health following a stroke. She was 96.</p>



<amp-fit-text layout="fixed-height" min-font-size="6" max-font-size="72" height="80"><p>Her death was first reported by the Long Island newspaper The Suffolk Times. Deadline only recently learned of her passing.</p></amp-fit-text>



<p>Murray first appeared on&nbsp;<a target="_blank" href="https://deadline.com/tag/broadway/" rel="noreferrer noopener nofollow">Broadway</a>&nbsp;in 1956 in the play&nbsp;<em>The Great Sebastians</em>&nbsp;starring the reigning theatrical duo Lynn Fontanne and Alfred Lunt. In 1959 she had a small role in the original&nbsp;<em>Gypsy</em>&nbsp;starring Ethel Merman, followed by appearances in<em>&nbsp;She Loves Me, Anyone Can Whistle,&nbsp;</em>and<em>&nbsp;The Subject Was Roses.</em></p>



<p>In 1966, Murray originated the small but pivotal role of Fräulein Kost in Harold Prince&#8217;s staging of the Kander &amp; Ebb musical&nbsp;<em>Cabaret</em>. Fräulein Kost begins as a largely comedic character, a troublesome prostitute living in the same boarding house as the main character Sally Bowles. Still, her growing sympathy for the Nazi Party has tragic consequences. At the end of Act 1, Kost leads the chilling reprise of the Nazi anthem, &#8220;Tomorrow Belongs To Me.&#8221;</p>



<p>Murray&#8217;s performance won her a Tony Award for supporting actress in a musical. Later in the production&#8217;s run, she took over the larger role of Fräulein Schneider when Lotte Lenya left the show.</p>



<p>After her success in&nbsp;<em>Cabaret</em>, Murray took over as the replacement Golde in Broadway&#8217;s&nbsp;<em>Fiddler on the Roof,</em>&nbsp;and, in 1976, was part of the replacement cast in a Broadway revival of&nbsp;<em>The Royal Family</em>. Her final Broadway performance in 1987 was a replacement Fräulein Schneider in a revival of&nbsp;<em>Cabaret</em>.</p>



<p>Many years later, Murray would note with a laugh, &#8220;There&#8217;s a saying in the&nbsp;<a target="_blank" href="https://deadline.com/tag/theater/" rel="noreferrer noopener nofollow">theater</a>&nbsp;– &#8216;You won a Tony? Congratulations, that and 25 cents will get you on the bus.&#8221;</p>



<p>Murray would become recognizable to a wider audience in the 1980s and &#8217;90s for her recurring appearances as&nbsp;<em>All My Children&#8217;s</em>&nbsp;Olga Swenson, owner of a modeling agency and stalwart ally mischievous heroine Erica Kane (Susan Lucci).</p>



<p>A Long Island native, Murray lived in both the East End community of Southold and Manhattan for many years before entering the assisted care community in Greenport.&nbsp;</p>



<p>In the 1980s, she formed the Greenport Summer Players with cofounder Amie Sponza (the company would later become Northeast Stage), a continuation of her longtime advocacy for the theater arts: She was part of a touring company in the 1940s and &#8217;50s that performed in underprivileged communities, and years later participated in New York Mayor John Lindsay&#8217;s program taking theater to neighborhoods throughout the city.</p>



<p>Murray&#8217;s life and career were documented in the 2019 film&nbsp;<em>Peg Murray: Inspiration</em>, produced and directed by Catherine Tatge and executive produced by Amie Sponza. (Watch a trailer for the film below.) The actress left no immediate surviving family.</p>



<amp-fit-text layout="fixed-height" min-font-size="6" max-font-size="72" height="80"><h4>Peg Murray <a href="https://en.wikipedia.org/wiki/Peg_Murray" target="_blank" aria-label="February 14, 1924 – November 29, 2020 (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">February 14, 1924 – November 29, 2020</a> | <a href="https://www.whodiedtoday.com/those-who-have-left-us-2/" class="rank-math-link">Those who have left us</a></h4></amp-fit-text>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&t=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.:&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F&media=https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke.jpg&description=Peg+Murray%2C+who+first+appeared+on+Broadway+in+1956%2C+a+recipient+of+the+Tony+Award+in+1967%2C+died+at+96+following+a+stroke.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Peg%20Murray%2C%20who%20first%20appeared%20on%20Broadway%20in%201956%2C%20a%20recipient%20of%20the%20Tony%20Award%20in%201967%2C%20died%20at%2096%20following%20a%20stroke.&amp;body=https%3A%2F%2Fwww.whodiedtoday.com%2Fpeg-murray-died-at-96-following-a-stroke%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.whodiedtoday.com/tag/1967-tony-award/" rel="tag">1967 Tony Award</a></li><li><a href="https://www.whodiedtoday.com/tag/actors/" rel="tag">Actors</a></li><li><a href="https://www.whodiedtoday.com/tag/actress/" rel="tag">actress</a></li><li><a href="https://www.whodiedtoday.com/tag/broadway-theatre/" rel="tag">Broadway theatre</a></li><li><a href="https://www.whodiedtoday.com/tag/cabaret/" rel="tag">Cabaret</a></li><li><a href="https://www.whodiedtoday.com/tag/entertainers/" rel="tag">Entertainers</a></li><li><a href="https://www.whodiedtoday.com/tag/entertainment-culture/" rel="tag">Entertainment Culture</a></li><li><a href="https://www.whodiedtoday.com/tag/golde/" rel="tag">Golde</a></li><li><a href="https://www.whodiedtoday.com/tag/greenport/" rel="tag">Greenport</a></li><li><a href="https://www.whodiedtoday.com/tag/human-interest/" rel="tag">Human Interest</a></li><li><a href="https://www.whodiedtoday.com/tag/mayor/" rel="tag">mayor</a></li><li><a href="https://www.whodiedtoday.com/tag/peg-murray/" rel="tag">Peg Murray</a></li><li><a href="https://www.whodiedtoday.com/tag/sally-bowles/" rel="tag">Sally Bowles</a></li><li><a href="https://www.whodiedtoday.com/tag/susan-lucci/" rel="tag">Susan Lucci</a></li><li><a href="https://www.whodiedtoday.com/tag/the-suffolk-times/" rel="tag">The Suffolk Times</a></li><li><a href="https://www.whodiedtoday.com/tag/the-tony-award/" rel="tag">the Tony Award</a></li><li><a href="https://www.whodiedtoday.com/tag/theatre/" rel="tag">Theatre</a></li><li><a href="https://www.whodiedtoday.com/tag/tony-award/" rel="tag">Tony Award</a></li></ul></div><div id="text-27" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div id="amzn-assoc-ad-3e9cfe05-5685-4083-8933-bc64b0d4ce13"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=3e9cfe05-5685-4083-8933-bc64b0d4ce13"></script></p>
</div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.whodiedtoday.com/united-states-covid-19-death-reaches-250000/" rel="prev"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke. 2">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg" alt="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke. 1" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<span>Previous</span><p>The United States Covid-19 Death Toll Reaches 250,000 | TODAY</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.whodiedtoday.com/pete-cassidy-who-had-dementia-dead-at-age-86/" rel="next"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke. 3">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg" alt="Pete Cassidy dies at 86" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<span>Next</span><p>Pete Cassidy dies at 86. He is a former Cal State Northridge basketball coach.</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1791 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/george-gaynes-dead-at-98/" title="George Gaynes, &#8216;Punky Brewster&#8217; Actor, Dead At 98"><img width="326" height="183" src="https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="George Gaynes" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes.jpg 670w, https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes-560x315.jpg 560w, https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes-260x146.jpg 260w, https://www.whodiedtoday.com/wp-content/uploads/2016/02/George-Gaynes-160x90.jpg 160w" sizes="(max-width: 326px) 100vw, 326px" title="George Gaynes, &#039;Punky Brewster&#039; Actor, Dead At 98 4">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Celebrity/Actor who died			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/george-gaynes-dead-at-98/" title="George Gaynes, &#8216;Punky Brewster&#8217; Actor, Dead At 98" rel="bookmark">
			George Gaynes, &#8216;Punky Brewster&#8217; Actor, Dead At 98		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/02/">February 17, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/celebrityactor-who-died/" rel="category tag">Celebrity/Actor who died</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on George Gaynes, &#8216;Punky Brewster&#8217; Actor, Dead At 98</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Actor George Gaynes, known for his roles on &#8220;Punky Brewster&#8221; and &#8220;Police Academy,&#8221; has died. He was 98 years old. The actor died at his daughter Iya Gaynes Falcone Brown&#8217;s home in North Bend, Washington <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/george-gaynes-dead-at-98/" title="George Gaynes, &#8216;Punky Brewster&#8217; Actor, Dead At 98">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-4515 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/diahann-carroll-black-actress-dead-at-84/" title="A Star has left us &#8211; Actress Diahann Carroll dead at 84"><img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2019/10/Actress-Diahann-Carroll-dead-at-84-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Actress Diahann Carroll dead at 84" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/10/Actress-Diahann-Carroll-dead-at-84-326x245.png 326w, https://www.whodiedtoday.com/wp-content/uploads/2019/10/Actress-Diahann-Carroll-dead-at-84-678x509.png 678w, https://www.whodiedtoday.com/wp-content/uploads/2019/10/Actress-Diahann-Carroll-dead-at-84-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" title="A Star has left us - Actress Diahann Carroll dead at 84 5">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Celebrity/Actor who died			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/diahann-carroll-black-actress-dead-at-84/" title="A Star has left us &#8211; Actress Diahann Carroll dead at 84" rel="bookmark">
			A Star has left us &#8211; Actress Diahann Carroll dead at 84		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2019/10/">October 5, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/celebrityactor-who-died/" rel="category tag">Celebrity/Actor who died</a>, <a href="https://www.whodiedtoday.com/who-important-died-today/" rel="category tag">Who Important Died Today</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on A Star has left us &#8211; Actress Diahann Carroll dead at 84</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Diahann Carroll made a number of films during her career and was nominated for an Academy Award for Claudine in 1974. It wasn&#8217;t until she was cast as the lead in Julia in 1968, however, that Carroll became a bona fide celebrity. The role made her the first African-American woman to star in her own TV series. She was nominated for an Emmy for Julia in 1969 and won the Golden Globe Award in 1968. <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/diahann-carroll-black-actress-dead-at-84/" title="A Star has left us &#8211; Actress Diahann Carroll dead at 84">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-5907 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/galyn-gorg-dead-at-55/" title="Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55"><picture class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" loading="lazy" title="Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55 6">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-326x245.jpg.webp 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-80x60.jpg.webp 80w" sizes="(max-width: 326px) 100vw, 326px"/>
<img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-326x245.jpg" alt="Fresh Prince and Robocop 2 actress Galyn Gorg dies at 55" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-326x245.jpg 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Fresh-Prince-and-Robocop-2-actress-Galyn-Gorg-dies-at-55-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>
</picture>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Celebrity/Actor who died			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/galyn-gorg-dead-at-55/" title="Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55" rel="bookmark">
			Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/07/">July 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/celebrityactor-who-died/" rel="category tag">Celebrity/Actor who died</a>, <a href="https://www.whodiedtoday.com/people-that-died-today-celebs-who-died-today/" rel="category tag">people that died today - celebs who died today</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The actress died a day before her 56th birthday after being diagnosed with cancer nine months earlier, her family said. <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/galyn-gorg-dead-at-55/" title="Actress Galyn Gorg, Fresh Prince and Robocop 2  dead at 55">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first leave a condolences				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a condolences <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peg-murray-died-at-96-following-a-stroke/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.whodiedtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Condolences</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4faac33e5b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- cakafete --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/celebritywhodiedtoday" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_authors-2" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Authors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/author/whodied-admin/" title="Articles by whodied-admin">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.whodiedtoday.com/author/whodied-admin/" title="Articles by whodied-admin">
									whodied-admin								</a>
								<p class="mh-user-data">
									published 630 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/author/admin/" title="Articles by Administrator">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.whodiedtoday.com/author/admin/" title="Articles by Administrator">
									Administrator								</a>
								<p class="mh-user-data">
									published 112 articles								</p>
							</div>
						</li>			</ul></div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-6494 post type-post status-publish format-standard has-post-thumbnail category-famous-people-who-died-today-in-2020 category-who-died-today-2020">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/pete-cassidy-who-had-dementia-dead-at-age-86/" title="Pete Cassidy dies at 86. He is a former Cal State Northridge basketball coach.">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Pete Cassidy dies at 86. He is a former Cal State Northridge basketball coach. 7">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg" alt="Pete Cassidy dies at 86" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Pete-Cassidy-mens-basketball-coach-at-Cal-State-Northridge-dies-at-86-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6491 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2020 tag-1967-tony-award tag-actors tag-actress tag-broadway-theatre tag-cabaret tag-entertainers tag-entertainment-culture tag-golde tag-greenport tag-human-interest tag-mayor tag-peg-murray tag-sally-bowles tag-susan-lucci tag-the-suffolk-times tag-the-tony-award tag-theatre tag-tony-award">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/" title="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke.">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Peg Murray, who first appeared on Broadway in 1956, a recipient of the Tony Award in 1967, died at 96 following a stroke. 8">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-80x60.jpg" alt="Peg Murray who first appeared on Broadway in 1956 died at 96 following a stroke" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Peg-Murray-who-first-appeared-on-Broadway-in-1956-died-at-96-following-a-stroke-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6483 post type-post status-publish format-standard has-post-thumbnail category-top-news-covid-19-deaths-2020 tag-al-roker tag-big-news tag-celebrity-interviews tag-corona tag-coronavirus tag-coronavirus-and-the-classroom tag-coronavirus-latest-news tag-coronavirus-news tag-coronavirus-outbreak tag-coronavirus-prevention tag-coronavirus-update tag-coronavirus-us tag-covid-19-death-toll tag-covid-19-news tag-covid-19-outbreak tag-covid-19-updates tag-donna-farizan tag-editors-picks tag-hoda tag-hoda-and-jenna tag-lifestyle tag-nbc tag-nbc-news tag-new-york-city tag-news tag-the-today-show tag-today tag-today-show tag-today-show-interview tag-today-show-news tag-united-states tag-virus-protection">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/united-states-covid-19-death-reaches-250000/" title="The United States Covid-19 Death Toll Reaches 250,000 | TODAY">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="The United States Covid-19 Death Toll Reaches 250,000 | TODAY 10">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg" alt="The United States Covid-19 Death Toll Reaches 250,000 | TODAY 9" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6483_United-States-sees-its-Deadliest-Day-Since-May-as-Coronavirus-Death-Toll-Reaches-250000-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6472 post type-post status-publish format-standard has-post-thumbnail category-top-news-covid-19-deaths-2020 tag-cnbc tag-coronavirus-news tag-coronavirus-song tag-coronavirus-symptoms tag-coronavirus-test tag-coronavirus-testing-footage tag-coronavirus-update tag-coronavirus-vietnamese-news tag-coronavirus-vietnamese-song tag-coronavirus-vietnamese-song-tiktok-dance tag-covid-19-songs tag-covid-19-symptoms tag-covid-19-test tag-covid-19-test-footage tag-covid-19-update tag-covid-vietnam-deaths tag-covid-vietnam-song tag-covid-vietnam-song-tiktok tag-covid-vietnam-vlog tag-covid-19-news tag-john-oliver tag-john-oliver-coronavirus tag-vietnam-sars">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/vietnam-has-zero-coronavirus-covid-19/" title="Vietnam has zero coronavirus COVID-19 deaths. Here’s why. | CNBC Reports">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Vietnam has zero coronavirus COVID-19 deaths. Here’s why. | CNBC Reports 12">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-80x60.jpg" alt="Vietnam has zero coronavirus COVID-19 deaths. Here’s why. | CNBC Reports 11" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6472_Vietnam-has-zero-coronavirus-COVID-19-deaths.-Heres-why-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6468 post type-post status-publish format-standard has-post-thumbnail category-famous-people-who-died-today-in-2020 category-who-died-today-2020 tag-actor tag-bounty-hunter tag-captain tag-colton tag-doctor-who tag-footballer-and-cricketer tag-great-ormond-street-hospital tag-jeremy-bulloch tag-jeremy-bullock tag-maureen tag-st-georges-hospital tag-star-wars-episode-iii-revenge-of-the-sith tag-star-wars-episode-vi-return-of-the-jedi">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/star-wars-actor-jeremy-bulloch-died-at-75/" title="Star Wars Actor Jeremy Bulloch, the original Boba Fett, died at 75">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Star Wars Actor Jeremy Bulloch, the original Boba Fett, died at 75 13">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-80x60.jpg" alt="Star Wars Actor Jeremy Bulloch, the original Boba Fett, died at 75" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Star-Wars-Actor-Jeremy-Bulloch-the-original-Boba-Fett-died-at-75-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6465 post type-post status-publish format-standard has-post-thumbnail category-recently-died tag-airport tag-documentary-film-committee tag-entertainment-publicists-professional-society tag-ftd tag-texas-democratic-party">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94 14">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg" alt="Robert Werden, Longtime Academy Awards Publicist, Dies at 94" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6461 post type-post status-publish format-standard has-post-thumbnail category-who-died-today-2020 category-who-important-died-today tag-carl-brashear tag-commercial-and-music-video-director tag-diver tag-george-tillman-jr tag-men-of-honor tag-monterey tag-new-york-universitys-tisch-school-of-the-arts tag-panavision tag-robert-de-niro tag-scott-marshall-smith">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/scott-marshall-smith-men-of-honor-dead-at-62/" title="Scott Marshall Smith ‘Men Of Honor’ And ‘The Score’ Screenwriter Dead at 62">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Scott Marshall Smith ‘Men Of Honor’ And ‘The Score’ Screenwriter Dead at 62 15">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-80x60.jpg" alt="Scott Marshall Smith ‘Men Of Honor’ And ‘The Score’ Screenwriter Dead at 62" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Scott-Marshall-Smith-‘Men-Of-Honor-And-‘The-Score-Screenwriter-Dead-at-62-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6456 post type-post status-publish format-standard has-post-thumbnail category-famous-people-who-died-today-in-2020 category-who-died-today-2020 tag-actor tag-ben-franklin tag-board-trustees tag-bob-kaliban tag-brighton-beach-memoirs tag-career tag-foundation-scholarship-committee tag-man tag-president tag-sag-new-york tag-sag-new-york-branch tag-the-ed-sullivan-show tag-veteran-voice-actor">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/bob-kaliban-died-at-87/" title="Bob Kaliban, Former SAG New York President &#038; Veteran Voice Actor died at 87">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Bob Kaliban, Former SAG New York President &amp; Veteran Voice Actor died at 87 16">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-80x60.jpg" alt="Bob Kaliban, Former SAG New York President &amp; Veteran Voice Actor died at 87" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Bob-Kaliban-Former-SAG-New-York-President-Veteran-Voice-Actor-died-at-87-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6426 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2020 category-who-important-died-today tag-carol-sutton tag-carol-sutton-new-orleans-actress tag-new-orleans-actress">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/carol-sutton-new-orleans-actress-dies-at-76/" title="Carol Sutton Dies 76: She was an Acclaimed New Orleans Actress For TV &#038; Film.">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Carol Sutton Dies 76: She was an Acclaimed New Orleans Actress For TV &amp; Film. 17">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-80x60.jpg" alt="Carol Sutton Dies 76: She was an Acclaimed New Orleans Actress For TV and Film" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Carol-Sutton-Dies-76-She-was-an-Acclaimed-New-Orleans-Actress-For-TV-and-Film-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/3SUXCTgUG5g?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6002 post type-post status-publish format-standard has-post-thumbnail category-who-died-today-2020 category-who-important-died-today tag-all-star-games tag-brian-mcfarlane tag-buffalo-sabres tag-bullion-coins tag-butcher tag-canadian-gold-maple-leaf tag-canadian-maple tag-canadian-maple-leaf tag-eddie-shack tag-former-canadian-maple-leaf-eddie-shack tag-henri-richard tag-maple tag-maple-leaf tag-maple-leaf-cream-cookies tag-new-york-rangers tag-rail-transport tag-shack tag-spokesman tag-sudbury tag-the-stanley-cup">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/canadian-maple-leaf-eddie-shack-dead-at-83/" title="Former Canadian Maple Leaf Eddie Shack dead at 83"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Former Canadian Maple Leaf Eddie Shack dead at 83 18">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-80x60.png.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-678x509.png.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-326x245.png.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-80x60.png" alt="Former Canadian Maple Leaf Eddie Shack dead at 83" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-80x60.png 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-678x509.png 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/07/Edward-Steven-Phillip-Shack-February-11-1937-–-July-25-2020-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/canadian-maple-leaf-eddie-shack-dead-at-83/" title="Former Canadian Maple Leaf Eddie Shack dead at 83">
										Former Canadian Maple Leaf Eddie Shack dead at 83									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/07/">July 26, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Former Canadian Maple Leaf Eddie Shack dead at 83</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6144 post type-post status-publish format-standard has-post-thumbnail category-who-important-died-today tag-cbs-sacramento tag-cbs13 tag-news tag-sacramento">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/supreme-court-justice-ruth-bader-ginsburg-dead-at-87/" title="US Supreme Court Justice Ruth Bader Ginsburg Dead At 87"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="US Supreme Court Justice Ruth Bader Ginsburg Dead At 87 20">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-80x60.jpg" alt="US Supreme Court Justice Ruth Bader Ginsburg Dead At 87 19" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/09/6144_SUPREME-COURT-JUSTICE-RUTH-BADER-GINSBURG-is-dead-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/supreme-court-justice-ruth-bader-ginsburg-dead-at-87/" title="US Supreme Court Justice Ruth Bader Ginsburg Dead At 87">
										US Supreme Court Justice Ruth Bader Ginsburg Dead At 87									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/09/">September 18, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on US Supreme Court Justice Ruth Bader Ginsburg Dead At 87</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2706 post type-post status-publish format-video has-post-thumbnail category-celebrity-video category-who-died-today-2020 tag-air-face tag-canadian-broadcasting-corportation-tv-network tag-canadian-news tag-cbc-broadcasting-media tag-cbc-comedy tag-cbc-news tag-cbc-news-network tag-cbcnews tag-comedy tag-news tag-public-broadcasting post_format-post-format-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/luba-goy-remembers-comedy-legend-dave-broadfoot/" title="Luba Goy remembers comedy legend Dave Broadfoot"><img width="80" height="45" src="https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Luba Goy remembers comedy legend Dave Broadfoot 21" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault.jpg 1280w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-768x432.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-1024x576.jpg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-153x86.jpg 153w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-170x96.jpg 170w, https://www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-50x28.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" title="Luba Goy remembers comedy legend Dave Broadfoot 22">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/luba-goy-remembers-comedy-legend-dave-broadfoot/" title="Luba Goy remembers comedy legend Dave Broadfoot">
										Luba Goy remembers comedy legend Dave Broadfoot									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/11/">November 2, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Luba Goy remembers comedy legend Dave Broadfoot</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2295 post type-post status-publish format-standard has-post-thumbnail category-celebrity-video tag-160720__ta03christie tag-484 tag-arrest tag-bernie-sanders tag-campaign tag-cenk-uygur tag-chris-christie tag-democratic tag-donald-trump tag-emails tag-gop tag-guilty tag-hillary tag-hillary-clinton tag-liberal tag-lock-her-up tag-mock-trial tag-news tag-politics tag-presidential tag-primary tag-progressive tag-republican tag-speech tag-the-young-turks tag-trial tag-tyt tag-tyt-network">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/chris-christie-declares-hillary-guilty-in-fan-fiction-rnc-trial/" title="Chris Christie Declares Hillary Guilty In Fan Fiction RNC Trial"><img width="80" height="49" src="https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Chris Christie Declares Hillary Guilty In Fan Fiction RNC Trial 23" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96.jpg 1280w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-300x184.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-768x472.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-1024x630.jpg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-560x344.jpg 560w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-260x160.jpg 260w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-96-160x98.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" title="Chris Christie Declares Hillary Guilty In Fan Fiction RNC Trial 24">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/chris-christie-declares-hillary-guilty-in-fan-fiction-rnc-trial/" title="Chris Christie Declares Hillary Guilty In Fan Fiction RNC Trial">
										Chris Christie Declares Hillary Guilty In Fan Fiction RNC Trial									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/07/">July 21, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/chris-christie-declares-hillary-guilty-in-fan-fiction-rnc-trial/#comments" class="mh-comment-count-link" >49</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2829 post type-post status-publish format-video has-post-thumbnail category-celebrity-video category-who-died-today-2020 tag-awards tag-civil-awards-and-decorations-of-the-united-states tag-john-glenn tag-senator-astronaut tag-www-youtube-com-watchvq1x4eatr2ou post_format-post-format-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/former-senator-astronaut-john-glenn-dies-at-95/" title="Former senator, astronaut John Glenn dies at 95"><img width="80" height="45" src="https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Former senator, astronaut John Glenn dies at 95 25" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3.jpg 1280w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-768x432.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-1024x576.jpg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-153x86.jpg 153w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-170x96.jpg 170w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-3-50x28.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" title="Former senator, astronaut John Glenn dies at 95 26">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/former-senator-astronaut-john-glenn-dies-at-95/" title="Former senator, astronaut John Glenn dies at 95">
										Former senator, astronaut John Glenn dies at 95									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/12/">December 8, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Former senator, astronaut John Glenn dies at 95</span></span></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 2 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="6986591440"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-6465 post type-post status-publish format-standard has-post-thumbnail category-recently-died tag-airport tag-documentary-film-committee tag-entertainment-publicists-professional-society tag-ftd tag-texas-democratic-party">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94"><picture class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" loading="lazy" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94 27">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg.webp 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg.webp 80w" sizes="(max-width: 326px) 100vw, 326px"/>
<img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg" alt="Robert Werden, Longtime Academy Awards Publicist, Dies at 94" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>
</picture>
										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94">
												Robert Werden, Longtime Academy Awards Publicist, Dies at 94											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 16, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/robert-werden-dies-at-94/#respond" class="mh-comment-count-link" >0</a></span>
</div>
									</div>
									<div class="mh-excerpt">Robert Werden handled the Oscars&#8217; publicity between 1975 and 1993 as press liaison for the Academy Awards when he worked at Ruder Finn &amp; Rotman. Later, for Ruder-Finn Public Relations, the Academy&#8217;s public relations firm. <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6412 post type-post status-publish format-standard has-post-thumbnail category-famous-people-who-died-today-in-2020 category-recently-died category-who-died-today-2020 category-who-important-died-today tag-arts-and-entertainment tag-charley-pride tag-gladys-knight tag-leonard-bernstein tag-merle-haggard tag-nashville tag-tennessee tag-united-states tag-us-charley-pride">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/charley-pride-dies-of-covid-19-at-86/" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86 28">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg" alt="charley pride died" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/charley-pride-dies-of-covid-19-at-86/" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86">
										Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 12, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6400 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2020 category-who-important-died-today tag-america tag-athletic-director tag-bill-belichick tag-bill-parcells tag-crimson-tide-coach tag-harry-carson tag-ray-perkins tag-san-diego-chargers tag-super-bowl-titles tag-tuscaloosa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/ray-perkins-the-former-ny-giants-coach-dies-at-79/" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79 29">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg" alt="Ray Perkins the Former Alabama NY Giants coach dies at 79" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/ray-perkins-the-former-ny-giants-coach-dies-at-79/" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79">
										Ray Perkins, the Former Alabama, NY Giants coach, dies at 79									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/ray-perkins-the-former-ny-giants-coach-dies-at-79/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6397 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-chief-executive-officer tag-cincinnati tag-dean-porter tag-flat-rock-motion-pictures tag-flat-rock-records tag-phil-roman-story tag-porter-writer tag-shelby-porter-ely tag-susan-jansen tag-terry-d-porter">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/terry-d-porter-producer-dead-at-73/" title="Terry D Porter WGA Agent And Producer Dead at 73"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Terry D Porter WGA Agent And Producer Dead at 73 30">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg" alt="Terry D Porter WGA Agent And Producer Dead at 73" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/terry-d-porter-producer-dead-at-73/" title="Terry D Porter WGA Agent And Producer Dead at 73">
										Terry D Porter WGA Agent And Producer Dead at 73									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/terry-d-porter-producer-dead-at-73/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6295 post type-post status-publish format-standard has-post-thumbnail category-gone-but-not-forgotten category-recently-died tag-atlanta tag-clergy-member tag-disaster-accident tag-fiction tag-fictional-characters tag-gastrointestinal-cancer tag-grandpa tag-health-medical-pharma tag-hospital-top tag-human-interest tag-iv-pancreatic-cancer tag-jill-deutchman tag-metastatic-pancreatic-cancer tag-pancreatic-cancer tag-ronnie tag-social-worker tag-susan-lilly tag-telluride tag-volunteer-emergency-medical-technician">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/dead-at-86-is-icu-grandp-david-deutchman/" title="Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer."><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Dead at 86 is &#039;ICU Grandpa&#039; who won hearts by snuggling babies, dies from pancreatic cancer. 31">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg" alt="Dead at 86 is &#039;ICU Grandpa&#039; who won hearts by snuggling babies, dies from pancreatic cancer" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/dead-at-86-is-icu-grandp-david-deutchman/" title="Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer.">
										Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/11/">November 21, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/dead-at-86-is-icu-grandp-david-deutchman/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6233 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-american-television-series tag-area-code tag-ariel tag-asaphidae tag-cbs-news tag-cornett tag-elizabeth-tobin-kurtz tag-entertainment-tonight tag-family-spokesman tag-family-spokesperson tag-jacksonville tag-kimberly-clarice-aiken tag-leanza-cornett tag-miss-america tag-public-sphere tag-television tag-walt-disney-world tag-wjax-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/former-miss-america-leanza-cornett-dead-at-49/" title="Former Miss America Leanza Cornett dead at 49"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Former Miss America Leanza Cornett dead at 49 32">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg" alt="Former Miss America Leanza Cornett dead at 49" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/former-miss-america-leanza-cornett-dead-at-49/" title="Former Miss America Leanza Cornett dead at 49">
										Former Miss America Leanza Cornett dead at 49									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/10/">October 29, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Former Miss America Leanza Cornett dead at 49</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6200 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-alan-jackman tag-america tag-carol tag-rosie tag-united-kingdom">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/british-musician-tony-lewis-is-dead-at-age-62/" title="British musician Tony Lewis is Dead at age 62"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="British musician Tony Lewis is Dead at age 62 33">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg" alt="The Outfield frontman Tony Lewis, who enjoyed success with enduring 1980s hit Your Love, dies &#039;suddenly and unexpectedly&#039; aged 62." loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/british-musician-tony-lewis-is-dead-at-age-62/" title="British musician Tony Lewis is Dead at age 62">
										British musician Tony Lewis is Dead at age 62									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/10/">October 20, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on British musician Tony Lewis is Dead at age 62</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6188 post type-post status-publish format-standard has-post-thumbnail category-gone-but-not-forgotten category-recently-died category-who-died-today-2020 tag-attorney tag-caroline-county tag-co-counsel tag-d-c tag-law-school tag-philip-hirschkop tag-pneumonia tag-u-s-supreme-court tag-virginia-supreme-court tag-washington tag-white-construction-worker">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/bernard-cohen-civil-liberties-attorney-dead-at-68/" title="Bernard Cohen, age 68, a civil liberties attorney, is Dead"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Bernard Cohen, age 68, a civil liberties attorney, is Dead 34">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-80x60.jpg" alt="bernard cohen" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/bernard-cohen-dead-at-68-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/bernard-cohen-civil-liberties-attorney-dead-at-68/" title="Bernard Cohen, age 68, a civil liberties attorney, is Dead">
										Bernard Cohen, age 68, a civil liberties attorney, is Dead									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/10/">October 18, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Bernard Cohen, age 68, a civil liberties attorney, is Dead</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6104 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2020 category-who-important-died-today tag-cbs4-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/news-anchor-don-ward-dead-at-55/" title="News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years 35">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-80x60.jpg" alt="News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/News-Anchor-Don-Ward-Dies-Was-On-The-Air-With-KKTV-For-Nearly-15-Years-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/news-anchor-don-ward-dead-at-55/" title="News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years">
										News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/08/">August 26, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on News Anchor Don Ward Dies, Was On The Air With KKTV For Nearly 15 Years</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6070 post type-post status-publish format-standard has-post-thumbnail category-gone-but-not-forgotten category-recently-died tag-all-female-jazz tag-america tag-australian-jazz tag-billie-holiday tag-creighton-university tag-dizzy-gillespie tag-helen-jones tag-helen-jones-woods tag-human-interest tag-international-sweethearts-of-rhythm tag-jazz tag-law-crime tag-meridian tag-musicians tag-nebraska tag-new-york-times tag-omaha tag-omaha-symphony tag-piney-woods-country-life-school tag-the-university-of-nebraska tag-urban-one">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/96-year-old-helen-jones-woods-is-dead/" title="96-year-old Helen Jones Woods, member of an all-female jazz group is dead"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="96-year-old Helen Jones Woods, member of an all-female jazz group is dead 36">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-80x60.jpg" alt="Helen Elizabeth Jones Woods (October 9 or November 14, 1923 – July 25, 2020)" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/08/Helen-Elizabeth-Jones-Woods-October-9-or-November-14-1923-–-July-25-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/96-year-old-helen-jones-woods-is-dead/" title="96-year-old Helen Jones Woods, member of an all-female jazz group is dead">
										96-year-old Helen Jones Woods, member of an all-female jazz group is dead									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/08/">August 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on 96-year-old Helen Jones Woods, member of an all-female jazz group is dead</span></span></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-5" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1WK0VRNA75J95DFZRE02&f=ifr&linkID=ff1a8ad4fe0b7e5e1c6976bf0e3412a5&t=ecompare0e-20&tracking_id=ecompare0e-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=599d107ec24e5450556ee8903ecf5ddb&t=ecompare0e-20&tracking_id=ecompare0e-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Condolences</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186" title="joe ardolino">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									joe ardolino on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186" title="joe ardolino | A Tribute to Jim Marshall who died today aged 88 RiP">
									A Tribute to Jim Marshall who died today aged 88 RiP								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-229" title="phiAndpi">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									phiAndpi on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-229" title="phiAndpi | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221" title="Toy Pupanbai">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Toy Pupanbai on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221" title="Toy Pupanbai | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222" title="An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222" title="An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220" title="Toy Pupanbai">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Toy Pupanbai on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220" title="Toy Pupanbai | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="https://www.whodiedtoday.com/us/">About us</a></li>
<li id="menu-item-4235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4235"><a href="https://www.whodiedtoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4233"><a href="https://www.whodiedtoday.com/">Famous People Who died today in 2020 somewhere in the world</a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4236"><a href="https://www.whodiedtoday.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			WHODIEDTODAY.COM - Copyright © 1996 - 2019. All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.whodiedtoday.com/peg-murray-died-at-96-following-a-stroke/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "3XxSsQ3n6PrM"
});</script>
</body>
</html>
