<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.whodiedtoday.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99</title>
<meta name="description" content="Jakucho Setouchi, a Buddhist nun and one of Japan&#039;s best-known authors died Tuesday, Nov. 9 of heart failure."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99" />
<meta property="og:description" content="Jakucho Setouchi, a Buddhist nun and one of Japan&#039;s best-known authors died Tuesday, Nov. 9 of heart failure." />
<meta property="og:url" content="https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/" />
<meta property="og:site_name" content="Who Died  Today" />
<meta property="article:section" content="Who Died Today 2021" />
<meta property="og:updated_time" content="2021-11-14T10:47:31-05:00" />
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg" />
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Japan&#039;s outspoken nun and author Jakucho Setouchi dies at 99" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99" />
<meta name="twitter:description" content="Jakucho Setouchi, a Buddhist nun and one of Japan&#039;s best-known authors died Tuesday, Nov. 9 of heart failure." />
<meta name="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.whodiedtoday.com/#person","name":"Who Died Today","url":"https://www.whodiedtoday.com","email":"personal@fredwhite.ca","address":{"@type":"PostalAddress","streetAddress":"260 King Street East","addressLocality":"Hamilton","addressRegion":"Ontario","postalCode":"L8N1B7","addressCountry":"Canada"},"logo":{"@type":"ImageObject","@id":"https://www.whodiedtoday.com/#logo","url":"https://www.whodiedtoday.com/wp-content/uploads/2014/11/MTV_Star_Diem_Brown_Dies_From_Cancer.jpeg","caption":"Who Died Today","inLanguage":"en-US","width":"1365","height":"455"},"telephone":"905 296 1073","image":{"@id":"https://www.whodiedtoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.whodiedtoday.com/#website","url":"https://www.whodiedtoday.com","name":"Who Died Today","publisher":{"@id":"https://www.whodiedtoday.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg","url":"https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg","width":"1200","height":"675","caption":"Japan's outspoken nun and author Jakucho Setouchi dies at 99","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.whodiedtoday.com/author/whodied-admin/","name":"News Contributor","url":"https://www.whodiedtoday.com/author/whodied-admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&amp;r=g","caption":"News Contributor","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/#webpage","url":"https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/","name":"Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99","datePublished":"2021-11-14T10:47:30-05:00","dateModified":"2021-11-14T10:47:31-05:00","author":{"@id":"https://www.whodiedtoday.com/author/whodied-admin/"},"isPartOf":{"@id":"https://www.whodiedtoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99","keywords":"Jakucho Setouchi","datePublished":"2021-11-14T10:47:30-05:00","dateModified":"2021-11-14T10:47:31-05:00","author":{"@id":"https://www.whodiedtoday.com/author/whodied-admin/"},"publisher":{"@id":"https://www.whodiedtoday.com/#person"},"description":"Jakucho Setouchi, a Buddhist nun and one of Japan&#039;s best-known authors died Tuesday, Nov. 9 of heart failure.","name":"Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99","@id":"https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/#richSnippet","isPartOf":{"@id":"https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/#webpage"},"image":{"@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.whodiedtoday.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Feed" href="https://www.whodiedtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Jakucho Setouchi, Japan&#8217;s outspoken nun and the author  dead at 99 Comments Feed" href="https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whodiedtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2C400%2C700%7COswald%3A300%2C400%2C600%2C700%7CAnton%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.whodiedtoday.com/wp-content/themes/fox/style.min.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-15' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.whodiedtoday.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-15", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.whodiedtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whodiedtoday.com/wp-json/wp/v2/posts/8188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.whodiedtoday.com/?p=8188' />
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" />
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg"/>
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg" />

    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-270x270.jpeg" />
		<style id="wp-custom-css">
			Martin Luther King, Jr. was an American pastor, activist, humanitarian, and leader in the African-American Civil Rights Movement		</style>
		
<style id="color-preview"></style>

        </head>

<body class="post-template-default single single-post postid-8188 single-format-standard fox-theme layout-boxed style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-2 style--blockquote-icon-position-above style--single-heading-border_top style--link-3 body-sticky-sidebar" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack1 header-nav-bottom-1">


    
        
        
<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element header-row-stretch-content header-row-nav-1">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">
                
                                <div class="header-row-left header-row-part">
                    
                    
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>


    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-top-home-menu" class="menu"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="https://www.whodiedtoday.com/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">In Loving Momories</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="https://wwww.sakafete.com">News Portal</a></li>
<li id="menu-item-8127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8127"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-8134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8134"><a href="https://www.whodiedtoday.com/who-died-today-2021/">Who Died Today 2021</a></li>
	<li id="menu-item-8132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a></li>
	<li id="menu-item-8137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8137"><a href="https://www.whodiedtoday.com/hot-trending-news-today/">Hot Trending News Today</a></li>
	<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a></li>
	<li id="menu-item-8135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8135"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/">Famous People Who Died Today in 2020</a></li>
	<li id="menu-item-8133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/">Celebrity/Actor who died</a></li>
	<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8131"><a href="https://www.whodiedtoday.com/recently-died/">Recently Died</a></li>
	<li id="menu-item-8130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8130"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone But Not Forgotten</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://www.whodiedtoday.com/who-died-today-2020/">Who Died Today 2020</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a></li>
</ul>
</li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

                    
                </div>
                
                <div class="header-row-right header-row-part">
                    
                    

<div class="social-list header-social style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-619219c8e23f0">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/withemes" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/withemes" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/iamwithemes/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-pinterest">
            <a href="https://www.pinterest.com/withemes/" target="_blank" rel="noopener" title="Pinterest">
                <i class="fab fa-pinterest-p"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="#" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-whatsapp">
            <a href="#" target="_blank" rel="noopener" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.whodiedtoday.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

                    
                </div>
                
                
            </div><!-- .container -->
            
                        
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .header-row-nav -->
    
    
<div class="header-classic-row header-row-branding classic-after-header align-center">

    <div id="wi-header" class="wi-header">

        <div class="container">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-text" id="site-logo">                
                <a href="https://www.whodiedtoday.com/" rel="home">
                    
                    <span class="text-logo">Who Died  Today</span>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">People who died today—a family member, friend, co-worker, celebrity, Hollywood actor, sports personality, or other.</h3>
    
    </div><!-- #logo-area -->

                
            <aside id="header-area" class="widget-area"></aside><!-- .widget-area -->            
        </div><!-- .container -->

    </div><!-- #wi-header -->

</div><!-- .header-row-branding -->
    
        
    
        
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-text">
    
    <a href="https://www.whodiedtoday.com/" rel="home">

        
        <span class="text-logo">Who Died  Today</span>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-8188 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 category-recently-died has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="single-big-section single-big-section-ad single-big-section-top-ad"><div class="container">
<div class="fox-ad responsive-ad ad-container fox-ad-top ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>
</div></div>    
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg.webp 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-480x270.jpeg.webp 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg" alt="Japan&#039;s outspoken nun and author Jakucho Setouchi dies at 99" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99.jpeg 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Japans-outspoken-nun-and-author-Jakucho-Setouchi-dies-at-99-480x270.jpeg 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-1 post-header-bottom-2" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Jakucho Setouchi, Japan&#8217;s outspoken nun and the author  dead at 99</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-11-14T10:47:30-05:00">November 14, 2021</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.whodiedtoday.com/who-died-today-2021/" rel="tag">Who Died Today 2021</a><span class="sep">/</span><a href="https://www.whodiedtoday.com/recently-died/" rel="tag">Recently Died</a>
    </div>

            <div class="reading-time">6 mins read</div>        
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-ad responsive-ad ad-container fox-ad-before single-component ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>

                <div class="dropcap-content columnable-content entry-content single-component">

                    
<p>Jakucho Setouchi, a Buddhist nun and one of Japan&#8217;s best-known authors best known for novels depicting passionate women and her translation of &#8220;The Tale of Genji,&#8221; a 1,000-year-old classic, into modern language, died Tuesday, Nov. 9 of heart failure.</p>



<p>The outspoken nun and author Jakucho Setouchi was already an established novelist before she shaved her head and became a nun at age 51. She was mostly based at a small temple in Kyoto, where she wrote hundreds of books from biographical novels to romance, often depicting women defying traditional roles.</p>



<p>Even in her late 90s, she was active in writing and giving talks, but her health declined recently, and she had been treated at a hospital in Kyoto, where she died on Tuesday of heart failure, according to her temple, Jakuan.</p>



<p>Born Harumi Setouchi in 1922 in the city of Tokushima on the main southwestern island of Shikoku, she debuted in 1957 and has since published more than 400 books. Many of her stories of independent and somewhat rebellious women won many female readers.</p>



<p>Setouchi brought &#8220;The Tale of Genji&#8221; back to life with her 1998 translation into modern, easy-to-read Japanese, gaining new fans to an ancient story. It took her six years to finish.</p>



<p>Setouchi said the work&#8217;s appeal to readers today is large because author Murasaki Shikibu examines Genji&#8217;s passions and relationships between men and women. &#8220;The Tale of Genji&#8221; chronicles the life of the Shining Prince, who was the son of an emperor, and one of his concubines.</p>



<figure class="wp-block-image size-large"><a href="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun.jpeg"><picture loading="lazy" class="wp-image-8191" title="Jakucho Setouchi, Japan&#039;s outspoken nun and the author dead at 99 1 Jakucho Setouchi">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-480x270.jpeg.webp 480w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun.jpeg.webp 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="576" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-1024x576.jpeg" alt="Jakucho Setouchi, a Buddhist nun" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun-480x270.jpeg 480w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jakucho-Setouchi-a-Buddhist-nun.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</a><figcaption>Jakucho Setouchi, Japan's outspoken nun and the author dead at 99 1</figcaption></figure>



<p>&#8220;It&#8217;s been 1,000 years since he wrote the book, but relations between the sexes haven&#8217;t changed all that much,″ Setouchi said in an interview with The Associated Press. &#8220;For women today, the book is a good lesson in what men like and don&#8217;t like. For men, it&#8217;s still a good primer in how to seduce women.″</p>



<h2>Her edition sold 2.5 million copies.</h2>



<p>She maintained her curiosity well into her 80s when she wrote a novel on her cellphone under a pen name &#8220;Purple,&#8221; after the name of the author of &#8220;The Tale of Genji,&#8221; Murasaki, or &#8220;purple&#8221; in Japanese. She also used social media to communicate with her young fans.</p>



<p>Setouchi&#8217;s own <a href="https://en.wikipedia.org/wiki/Jakucho_Setouchi" target="_blank" rel="noreferrer noopener nofollow">life</a> resembled a character in one of her stories. At age 25 and married to a scholar, she fell in love with her husband&#8217;s student and left him and their 3-year-old daughter, saying she would be a novelist.</p>



<p>Her earlier book, &#8220;A flower Aflame,&#8221; was criticized for its sexual scenes, unusual for novels written by a female author in a male-dominated world of literature then.</p>



<p>After she entered Buddhism and became a nun in 1973, she established her base in the ancient capital of Kyoto and regularly gave religious talks around the country. Her events were always packed with fans of all ages, including women seeking her advice about life and relationships.</p>



<p>Setouchi was also a pacifist and anti-nuclear activist. She fasted at her Kyoto temple to protest the 1991 Gulf War and Sept. 11, 2001, attacks in the United States.</p>



<p>She also joined disaster-hit residents in anti-nuclear rallies in Fukushima after the 2011 earthquake and tsunami.</p>



<p>Her last novel, which she finished at age 95, was &#8220;Life.&#8221; &#8220;If I&#8217;m reborn, I want to be a novelist and a woman,&#8221; she wrote.</p>



<h2>Ordination:</h2>



<p>In 1973 Setouchi took vows and became a Buddhist nun in the Tendai school of Buddhism. In 2007 she was installed as a nun at Chūson-Ji, a temple in Hiraizumi, Iwate Prefecture. She received her name Jakuchō. Her name means &#8220;silent, lonely listening.&#8221; At this time, Setouchi also became a social activist, built a center for women, and became a spiritual advisor. She was noted for her opposition to the death penalty in Japan.</p>



<h2>Works</h2>



<ul><li><em>Joshidaisei Chui Airin</em>&nbsp;(1957)&nbsp;<em>Qu Ailing the Coed</em>&nbsp;– received the Shinchosha Coterie Magazine Award.</li><li><em>Kashin</em>&nbsp;(1963)</li><li><em>Miren</em>&nbsp;(1963)&nbsp;<em>Lingering Affections</em></li><li><em>Kiji</em>&nbsp;(1963)&nbsp;<em>Pheasant</em>&nbsp;translated by Robert Huey in ISBN 978-4-77002-976-8</li><li><em>Beauty in Disarray</em>&nbsp;translated by Sanford Goldstein and Kazuji Ninomiya ISBN 978-0-80483-322-6</li><li><em>Natsu no Owari</em>&nbsp;(1963?)&nbsp;<em>The End of Summer</em>&nbsp;translated by Janine Beichman ISBN 978-4-77001-746-8. A collection of linked stories detailing her own adulterous affair.</li><li><em>Hana ni toe</em>&nbsp;(1992?)&nbsp;<em>Ask the Blossoms</em>, a novelized biography of the classical poet-priest, Saigyo.</li><li><em>Basho</em>&nbsp;(2001)&nbsp;<em>Places</em></li></ul>



<h2>Prizes</h2>



<ul><li>1962 Women&#8217;s Literature Prize for&nbsp;<em>Natsu no Owari</em>&nbsp;</li><li>1992 Tanizaki Prize for&nbsp;<em>Hana ni Toe</em></li><li>2001 Noma Prize in literature for&nbsp;<em>Basho</em>[<em>citation needed</em>]</li><li>2006 Order of Culture of Japan&nbsp;</li><li>2006 International Nonino Prize in Italy</li></ul>



                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>
<div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F&#038;redirect_uri=https%3A%2F%2Fwww.whodiedtoday.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F&#038;text=Jakucho+Setouchi%2C+Japan%E2%80%99s+outspoken+nun+and+the+author++dead+at+99&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F&#038;description=Jakucho+Setouchi%2C+Japan%E2%80%99s+outspoken+nun+and+the+author++dead+at+99" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F&#038;title=Jakucho+Setouchi%2C+Japan%E2%80%99s+outspoken+nun+and+the+author++dead+at+99" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Jakucho%20Setouchi%2C%20Japan%E2%80%99s%20outspoken%20nun%20and%20the%20author%20%20dead%20at%2099&#038;body=https%3A%2F%2Fwww.whodiedtoday.com%2Fjakucho-setouchi-japan-outspoken-nun-dead-at-99%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div>
<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box authorbox-full has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-acute">

                <a href="https://www.whodiedtoday.com/author/whodied-admin/">

                    <img alt="Avatar of News Contributor" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=600&#038;r=g 2x" class="avatar avatar-300 photo" height="300" width="300" loading="lazy">
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">News Contributor</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/">Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/jakucho-setouchi-japan-outspoken-nun-dead-at-99/">Jakucho Setouchi, Japan's outspoken nun and the author  dead at 99</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/jerry-douglas-dead-at-88-former-young-and-the-restless-star/">Jerry Douglas Former ‘Young And The Restless’ Star Dead At 88</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/angelo-mosca-cfl-tiger-cats-legend-dead-at-84/">Angelo Mosca CFL Tiger-Cats legend  dead at 84</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://www.whodiedtoday.com/author/whodied-admin/" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-619219c8e421e"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
    
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jakucho-setouchi-japan-outspoken-nun-dead-at-99/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.whodiedtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8188' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc39502158" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="205"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://q95fm.com/admin/stats/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports"><picture loading="lazy" class="wp-image-7870">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-300x100.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-768x256.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1536x512.jpeg.webp 1536w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports.jpeg.webp 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="341" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg" alt="Power Strip with USB C, 3 Outlets 4 USB Ports (22.5W/4.5A) Desktop Charging Station, Flat Plug, 5ft Braided Extension Cord, Non Surge Protector for Travel,..." srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-300x100.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-768x256.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1536x512.jpeg 1536w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports.jpeg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</a></figure>
</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><nav role="navigation" aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-27"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/" title="The Hollywood celebrity who died today in California, the united">Celebrity/Actor who died</a><span class="fox-post-count">84</span>
</li>
	<li class="cat-item cat-item-6947"><a href="https://www.whodiedtoday.com/top-news-covid-19-deaths-2020/" title="Breaking Covid-19 Deaths">Covid-19 Deaths 2020</a><span class="fox-post-count">8</span>
</li>
	<li class="cat-item cat-item-5762"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/" title="Famous people who died today in 2020">Famous People Who Died Today in 2020</a><span class="fox-post-count">46</span>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/" title="Gone But Not Forgotten is the category where those well-known people who gave so much to society died">Gone But Not Forgotten</a><span class="fox-post-count">120</span>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.whodiedtoday.com/hot-trending-news-today/" title="Hot Trending News Today">Hot Trending News Today</a><span class="fox-post-count">31</span>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.whodiedtoday.com/those-who-have-left-us/" title="those who have left us">In Loving Memory Those Who Have Left Us</a><span class="fox-post-count">23</span>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.whodiedtoday.com/laid-to-rest/" title="laid to rest">Laid To Rest</a><span class="fox-post-count">44</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://www.whodiedtoday.com/people-that-died-today-celebs-who-died-today/" title="People that died today famous while still in office including celebs who died today">people that died today &#8211; celebs who died today</a><span class="fox-post-count">32</span>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.whodiedtoday.com/recently-died/" title="who recently died today in the united states">Recently Died</a><span class="fox-post-count">110</span>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/" title="Those who have left us like the community workers, and gone to their resting place.">Those Who Have Left US</a><span class="fox-post-count">87</span>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.whodiedtoday.com/who-died-on-dominica/" title="Who died on Dominica, the politician, radio broadcaster, community worker, the nurse, or the family doctor.">Who died on Dominica</a><span class="fox-post-count">26</span>
</li>
	<li class="cat-item cat-item-245"><a href="https://www.whodiedtoday.com/who-died-today-2020/" title="Who Died Today 2020">Who Died Today 2020</a><span class="fox-post-count">203</span>
</li>
	<li class="cat-item cat-item-7124"><a href="https://www.whodiedtoday.com/who-died-today-2021/" title="Who Died Today 2021">Who Died Today 2021</a><span class="fox-post-count">77</span>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.whodiedtoday.com/who-important-died-today/" title="Who Important Died Today somewhere in the world">Who Important Died Today</a><span class="fox-post-count">248</span>
</li>
			</ul>

			</nav></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
        
<div class="single-big-section single-bottom-section single-navigation-section">
    
    
<div class="fox-post-nav post-nav-advanced column-2">
    
    <div class="post-nav-wrapper">
        
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                    
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute custom-thumbnail thumbnail-custom  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/jerry-douglas-dead-at-88-former-young-and-the-restless-star/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88.jpeg.webp 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-480x270.jpeg.webp 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88.jpeg" alt="Jerry Douglas Former ‘Young And The Restless’ Star Dead At 88" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88.jpeg 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-480x270.jpeg 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
<span class="height-element" style="padding-bottom:60%;"></span>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Previous Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Jerry Douglas Former ‘Young And The Restless’ Star Dead At 88</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.whodiedtoday.com/jerry-douglas-dead-at-88-former-young-and-the-restless-star/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
                
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                    
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute custom-thumbnail thumbnail-custom  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87.jpeg.webp 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-480x270.jpeg.webp 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87.jpeg" alt="Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87.jpeg 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-480x270.jpeg 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
<span class="height-element" style="padding-bottom:60%;"></span>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Next Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
            
    </div><!-- .post-nav-wrapper -->
    
</div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->


<div class="single-big-section single-bottom-section single-bottom-posts-section">
    
    <div class="fox-bottom-posts">
    
        <div class="container">

            <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

                <span>Latest from Blog</span>

            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8194 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-trending-news-today tag-huff-sam tag-jr tag-sam-huff tag-sam-huff-2020 tag-sam-huff-catcher tag-sam-huff-fantasy tag-sam-huff-prospect tag-sam-huff-rangers tag-sam-huff-stats tag-york-giants has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Sam-Huff-the-Hard-hitting-Hall-of-Fame-linebacker-dead-at-87-480x384.jpeg" alt="Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/" rel="bookmark">        
        Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Sam Huff, the hard-hitting Hall of Fame linebacker who helped the New York Giants reach six</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8174 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-click-to-copy-keyword tag-dead-at-jerry-douglas tag-douglas-jerry tag-douglas-young-and-the-restless tag-jerry-douglas-the-boxer tag-jerry-douglas-wife tag-jerry-douglas-wikipedia tag-jerry-douglas-young-and tag-john-hiatt tag-patriarch-john-abbott tag-the-restless-star-dead tag-young-and-the-restless-star has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/jerry-douglas-dead-at-88-former-young-and-the-restless-star/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Jerry-Douglas-Former-‘Young-And-The-Restless-Star-Dead-At-88-480x384.jpeg" alt="Jerry Douglas Former ‘Young And The Restless’ Star Dead At 88" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/jerry-douglas-dead-at-88-former-young-and-the-restless-star/" rel="bookmark">        
        Jerry Douglas Former ‘Young And The Restless’ Star Dead At 88
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Jerry Douglas, best known to daytime TV fans for playing family patriarch John Abbott on Global&#8217;s</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8157 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-angelo-mosca tag-breaking-news tag-canadian-football-league tag-candian-football tag-cfl tag-died tag-dies tag-tiger-cats-2 tag-tiger-cats has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/angelo-mosca-cfl-tiger-cats-legend-dead-at-84/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Angelo-Mosca-CFL-Tiger-Cats-legend-dead-at-84-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/11/Angelo-Mosca-CFL-Tiger-Cats-legend-dead-at-84-480x384.jpeg" alt="Angelo Mosca CFL Tiger-Cats legend dead at 84" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/angelo-mosca-cfl-tiger-cats-legend-dead-at-84/" rel="bookmark">        
        Angelo Mosca CFL Tiger-Cats legend  dead at 84
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>CFL player the Tiger-Cats legend Angelo Mosca dies at 84 after a lengthy battle with Alzheimer's.</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8144 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-actor tag-actress tag-america tag-breaking-news tag-died tag-dies tag-friends tag-james-michael-tyler tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-480x384.jpeg" alt="Actor James Michael Tyler Dead at 59" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/" rel="bookmark">        
        Actor James Michael Tyler Dead at 59
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>James Michael Tyler, 59, best known as the coffee shop manager Gunther on the hit show</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8139 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-jay-and-the-americans tag-jay-black tag-lead-singer tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg" alt="Dead at 82 is Jay Black, Lead Singer of Jay and the Americans" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" rel="bookmark">        
        Dead at 82 is Jay Black, Lead Singer of Jay and the Americans
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Jay Black, the frontman for the 1960s group Jay and the Americans, is dead at 82.</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
        </div><!-- .container -->

    </div><!-- .fox-bottom-posts -->

</div><!-- .single-bottom-posts-section -->
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="wi-authorlist-2" class="widget widget_authorlist"><h3 class="widget-title"><span>Authors</span></h3>
<div class="widget-author-list authors-avatar--acute authors-avatar--grayscale authors-avatar--hover-color">

    <ul class="author-list">
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/admin/" title="Administrator">
            
                    <img alt="Avatar of Administrator" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/admin/">Administrator</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/boxer-marvelous-marvin-hagler-dead-at-66/">Marvelous Marvin Hagler, the Boxing great  dead at 66</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
                
    </ul><!-- .author-list -->

</div><!-- .widget-author-list -->

</div><div id="block-10" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Sceptre E248W-19203R 24&quot; Ultra Thin 75Hz 1080p LED Monitor 2x HDMI VGA Build-in Speakers, Metallic Black 2018" type="text/html" width="1020" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=li2&ref_=k4w_oembed_i4FVxBa5E6hL6s&asin=B0773ZY26F&tag=ecompare0e-20"></iframe>
</div></figure>
</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><nav role="navigation" aria-label="Tags"><div class="tagcloud"><a href="https://www.whodiedtoday.com/tag/actor/" class="tag-cloud-link tag-link-40 tag-link-position-1" style="font-size: 19.170212765957pt;" aria-label="Actor (55 items)">Actor</a>
<a href="https://www.whodiedtoday.com/tag/actors/" class="tag-cloud-link tag-link-331 tag-link-position-2" style="font-size: 10.68085106383pt;" aria-label="Actors (14 items)">Actors</a>
<a href="https://www.whodiedtoday.com/tag/actress/" class="tag-cloud-link tag-link-60 tag-link-position-3" style="font-size: 18.276595744681pt;" aria-label="actress (48 items)">actress</a>
<a href="https://www.whodiedtoday.com/tag/america/" class="tag-cloud-link tag-link-1100 tag-link-position-4" style="font-size: 17.085106382979pt;" aria-label="America (40 items)">America</a>
<a href="https://www.whodiedtoday.com/tag/attorney/" class="tag-cloud-link tag-link-2350 tag-link-position-5" style="font-size: 9.6382978723404pt;" aria-label="Attorney (12 items)">Attorney</a>
<a href="https://www.whodiedtoday.com/tag/author/" class="tag-cloud-link tag-link-2719 tag-link-position-6" style="font-size: 8.5957446808511pt;" aria-label="Author (10 items)">Author</a>
<a href="https://www.whodiedtoday.com/tag/breaking-news/" class="tag-cloud-link tag-link-1258 tag-link-position-7" style="font-size: 17.234042553191pt;" aria-label="Breaking News (41 items)">Breaking News</a>
<a href="https://www.whodiedtoday.com/tag/canada/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 11.872340425532pt;" aria-label="Canada (17 items)">Canada</a>
<a href="https://www.whodiedtoday.com/tag/cancer/" class="tag-cloud-link tag-link-80 tag-link-position-9" style="font-size: 8pt;" aria-label="cancer (9 items)">cancer</a>
<a href="https://www.whodiedtoday.com/tag/captain/" class="tag-cloud-link tag-link-3388 tag-link-position-10" style="font-size: 10.234042553191pt;" aria-label="Captain (13 items)">Captain</a>
<a href="https://www.whodiedtoday.com/tag/caribbean/" class="tag-cloud-link tag-link-68 tag-link-position-11" style="font-size: 9.1914893617021pt;" aria-label="Caribbean (11 items)">Caribbean</a>
<a href="https://www.whodiedtoday.com/tag/cbs/" class="tag-cloud-link tag-link-2132 tag-link-position-12" style="font-size: 10.978723404255pt;" aria-label="cbs (15 items)">cbs</a>
<a href="https://www.whodiedtoday.com/tag/chairman/" class="tag-cloud-link tag-link-16 tag-link-position-13" style="font-size: 9.6382978723404pt;" aria-label="chairman (12 items)">chairman</a>
<a href="https://www.whodiedtoday.com/tag/dead/" class="tag-cloud-link tag-link-42 tag-link-position-14" style="font-size: 13.063829787234pt;" aria-label="Dead (21 items)">Dead</a>
<a href="https://www.whodiedtoday.com/tag/death/" class="tag-cloud-link tag-link-330 tag-link-position-15" style="font-size: 12.468085106383pt;" aria-label="Death (19 items)">Death</a>
<a href="https://www.whodiedtoday.com/tag/died/" class="tag-cloud-link tag-link-63 tag-link-position-16" style="font-size: 18.872340425532pt;" aria-label="died (53 items)">died</a>
<a href="https://www.whodiedtoday.com/tag/dies/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 19.021276595745pt;" aria-label="dies (54 items)">dies</a>
<a href="https://www.whodiedtoday.com/tag/disaster-accident/" class="tag-cloud-link tag-link-3401 tag-link-position-18" style="font-size: 9.1914893617021pt;" aria-label="Disaster Accident (11 items)">Disaster Accident</a>
<a href="https://www.whodiedtoday.com/tag/dominica/" class="tag-cloud-link tag-link-121 tag-link-position-19" style="font-size: 10.68085106383pt;" aria-label="Dominica (14 items)">Dominica</a>
<a href="https://www.whodiedtoday.com/tag/dominica-grammar-school/" class="tag-cloud-link tag-link-4213 tag-link-position-20" style="font-size: 8pt;" aria-label="Dominica Grammar School (9 items)">Dominica Grammar School</a>
<a href="https://www.whodiedtoday.com/tag/entertainment/" class="tag-cloud-link tag-link-463 tag-link-position-21" style="font-size: 9.1914893617021pt;" aria-label="Entertainment (11 items)">Entertainment</a>
<a href="https://www.whodiedtoday.com/tag/entertainment-culture/" class="tag-cloud-link tag-link-3234 tag-link-position-22" style="font-size: 11.425531914894pt;" aria-label="Entertainment Culture (16 items)">Entertainment Culture</a>
<a href="https://www.whodiedtoday.com/tag/human-interest/" class="tag-cloud-link tag-link-3235 tag-link-position-23" style="font-size: 11.872340425532pt;" aria-label="Human Interest (17 items)">Human Interest</a>
<a href="https://www.whodiedtoday.com/tag/instagram/" class="tag-cloud-link tag-link-3470 tag-link-position-24" style="font-size: 10.68085106383pt;" aria-label="Instagram (14 items)">Instagram</a>
<a href="https://www.whodiedtoday.com/tag/mayor/" class="tag-cloud-link tag-link-1083 tag-link-position-25" style="font-size: 8pt;" aria-label="mayor (9 items)">mayor</a>
<a href="https://www.whodiedtoday.com/tag/nbc-news/" class="tag-cloud-link tag-link-2191 tag-link-position-26" style="font-size: 8.5957446808511pt;" aria-label="NBC News (10 items)">NBC News</a>
<a href="https://www.whodiedtoday.com/tag/new-jersey/" class="tag-cloud-link tag-link-2616 tag-link-position-27" style="font-size: 9.6382978723404pt;" aria-label="New Jersey (12 items)">New Jersey</a>
<a href="https://www.whodiedtoday.com/tag/news/" class="tag-cloud-link tag-link-465 tag-link-position-28" style="font-size: 22pt;" aria-label="News (87 items)">News</a>
<a href="https://www.whodiedtoday.com/tag/philadelphia/" class="tag-cloud-link tag-link-512 tag-link-position-29" style="font-size: 8pt;" aria-label="Philadelphia (9 items)">Philadelphia</a>
<a href="https://www.whodiedtoday.com/tag/politics/" class="tag-cloud-link tag-link-479 tag-link-position-30" style="font-size: 10.68085106383pt;" aria-label="Politics (14 items)">Politics</a>
<a href="https://www.whodiedtoday.com/tag/president/" class="tag-cloud-link tag-link-15 tag-link-position-31" style="font-size: 16.340425531915pt;" aria-label="president (35 items)">president</a>
<a href="https://www.whodiedtoday.com/tag/prime-minister/" class="tag-cloud-link tag-link-3274 tag-link-position-32" style="font-size: 14.851063829787pt;" aria-label="Prime Minister (28 items)">Prime Minister</a>
<a href="https://www.whodiedtoday.com/tag/queen/" class="tag-cloud-link tag-link-3483 tag-link-position-33" style="font-size: 8.5957446808511pt;" aria-label="queen (10 items)">queen</a>
<a href="https://www.whodiedtoday.com/tag/rt/" class="tag-cloud-link tag-link-1216 tag-link-position-34" style="font-size: 13.659574468085pt;" aria-label="RT (23 items)">RT</a>
<a href="https://www.whodiedtoday.com/tag/singer/" class="tag-cloud-link tag-link-462 tag-link-position-35" style="font-size: 12.468085106383pt;" aria-label="Singer (19 items)">Singer</a>
<a href="https://www.whodiedtoday.com/tag/social-media/" class="tag-cloud-link tag-link-1109 tag-link-position-36" style="font-size: 8.5957446808511pt;" aria-label="Social Media (10 items)">Social Media</a>
<a href="https://www.whodiedtoday.com/tag/sports/" class="tag-cloud-link tag-link-1555 tag-link-position-37" style="font-size: 8.5957446808511pt;" aria-label="sports (10 items)">sports</a>
<a href="https://www.whodiedtoday.com/tag/television/" class="tag-cloud-link tag-link-79 tag-link-position-38" style="font-size: 8.5957446808511pt;" aria-label="television (10 items)">television</a>
<a href="https://www.whodiedtoday.com/tag/texas/" class="tag-cloud-link tag-link-652 tag-link-position-39" style="font-size: 13.063829787234pt;" aria-label="texas (21 items)">texas</a>
<a href="https://www.whodiedtoday.com/tag/the-associated-press/" class="tag-cloud-link tag-link-3450 tag-link-position-40" style="font-size: 12.170212765957pt;" aria-label="the Associated Press (18 items)">the Associated Press</a>
<a href="https://www.whodiedtoday.com/tag/the-new-york-times/" class="tag-cloud-link tag-link-3188 tag-link-position-41" style="font-size: 9.1914893617021pt;" aria-label="The New York Times (11 items)">The New York Times</a>
<a href="https://www.whodiedtoday.com/tag/today/" class="tag-cloud-link tag-link-2318 tag-link-position-42" style="font-size: 8pt;" aria-label="Today (9 items)">Today</a>
<a href="https://www.whodiedtoday.com/tag/twitter/" class="tag-cloud-link tag-link-1110 tag-link-position-43" style="font-size: 9.1914893617021pt;" aria-label="Twitter (11 items)">Twitter</a>
<a href="https://www.whodiedtoday.com/tag/united-kingdom/" class="tag-cloud-link tag-link-1770 tag-link-position-44" style="font-size: 11.425531914894pt;" aria-label="United Kingdom (16 items)">United Kingdom</a>
<a href="https://www.whodiedtoday.com/tag/united-states/" class="tag-cloud-link tag-link-869 tag-link-position-45" style="font-size: 12.468085106383pt;" aria-label="united states (19 items)">united states</a></div>
</nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="coronavirus-2" class="widget widget_coronavirus"><h3 class="widget-title"><span>Coronavirus stats</span></h3>
<div class="fox-coronavirus">

    <div class="coronavirus-inner">
    
                
        <div class="coronavirus-big-numbers">
        
            <div class="number-cases big-number">
                <span class="num" title="254058457">254.06M</span>
                <span class="num-today">+31.7K today</span>
                <span class="num-label">confirmed</span>
            </div>
            <div class="number-deaths big-number">
                <span class="num">5.12M</span>
                <span class="num-today">+755 today</span>
                <span class="num-label">death</span>
            </div>
        
        </div><!-- .big-numbers -->
        
                
                
        <div class="coronavirus-table-outer">
            
            <div class="t-row-th">
                <div class="th th-name">Country</div>
                <div class="th th-case">Cases</div>
                <div class="th th-death">Deaths</div>
            </div>

            <div class="coronavirus-table-wrapper">

                <div class="coronavirus-table-container">

                    <div class="coronavirus-table">

                        
                        <div class="t-row">
                            <div class="td td-name">USA</div>
                            <div class="td td-case">47.9M</div>
                            <div class="td td-death">783.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">India</div>
                            <div class="td td-case">34.4M</div>
                            <div class="td td-death">463.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Brazil</div>
                            <div class="td td-case">22M</div>
                            <div class="td td-death">611.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">UK</div>
                            <div class="td td-case">9.6M</div>
                            <div class="td td-death">142.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Russia</div>
                            <div class="td td-case">9.1M</div>
                            <div class="td td-death">255.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Turkey</div>
                            <div class="td td-case">8.4M</div>
                            <div class="td td-death">73.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">France</div>
                            <div class="td td-case">7.3M</div>
                            <div class="td td-death">118.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Iran</div>
                            <div class="td td-case">6M</div>
                            <div class="td td-death">128.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Argentina</div>
                            <div class="td td-case">5.3M</div>
                            <div class="td td-death">116.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Spain</div>
                            <div class="td td-case">5M</div>
                            <div class="td td-death">87.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Germany</div>
                            <div class="td td-case">5M</div>
                            <div class="td td-death">98.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Colombia</div>
                            <div class="td td-case">5M</div>
                            <div class="td td-death">127.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Italy</div>
                            <div class="td td-case">4.9M</div>
                            <div class="td td-death">132.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Indonesia</div>
                            <div class="td td-case">4.3M</div>
                            <div class="td td-death">143.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mexico</div>
                            <div class="td td-case">3.8M</div>
                            <div class="td td-death">291.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Ukraine</div>
                            <div class="td td-case">3.2M</div>
                            <div class="td td-death">77.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Poland</div>
                            <div class="td td-case">3.2M</div>
                            <div class="td td-death">78.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">South Africa</div>
                            <div class="td td-case">2.9M</div>
                            <div class="td td-death">89.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Philippines</div>
                            <div class="td td-case">2.8M</div>
                            <div class="td td-death">45.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Malaysia</div>
                            <div class="td td-case">2.5M</div>
                            <div class="td td-death">29.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Netherlands</div>
                            <div class="td td-case">2.3M</div>
                            <div class="td td-death">18.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Peru</div>
                            <div class="td td-case">2.2M</div>
                            <div class="td td-death">200.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Iraq</div>
                            <div class="td td-case">2.1M</div>
                            <div class="td td-death">23.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Thailand</div>
                            <div class="td td-case">2M</div>
                            <div class="td td-death">20.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Czechia</div>
                            <div class="td td-case">1.9M</div>
                            <div class="td td-death">31.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Canada</div>
                            <div class="td td-case">1.7M</div>
                            <div class="td td-death">29.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Romania</div>
                            <div class="td td-case">1.7M</div>
                            <div class="td td-death">53.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Chile</div>
                            <div class="td td-case">1.7M</div>
                            <div class="td td-death">38K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Japan</div>
                            <div class="td td-case">1.7M</div>
                            <div class="td td-death">18.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bangladesh</div>
                            <div class="td td-case">1.6M</div>
                            <div class="td td-death">27.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Belgium</div>
                            <div class="td td-case">1.5M</div>
                            <div class="td td-death">26.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Israel</div>
                            <div class="td td-case">1.3M</div>
                            <div class="td td-death">8.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Pakistan</div>
                            <div class="td td-case">1.3M</div>
                            <div class="td td-death">28.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Serbia</div>
                            <div class="td td-case">1.2M</div>
                            <div class="td td-death">10.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sweden</div>
                            <div class="td td-case">1.2M</div>
                            <div class="td td-death">15.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Portugal</div>
                            <div class="td td-case">1.1M</div>
                            <div class="td td-death">18.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Vietnam</div>
                            <div class="td td-case">1M</div>
                            <div class="td td-death">23.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Austria</div>
                            <div class="td td-case">959.7K</div>
                            <div class="td td-death">11.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cuba</div>
                            <div class="td td-case">958.7K</div>
                            <div class="td td-death">8.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Kazakhstan</div>
                            <div class="td td-case">957.5K</div>
                            <div class="td td-death">12.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Morocco</div>
                            <div class="td td-case">948.2K</div>
                            <div class="td td-death">14.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Hungary</div>
                            <div class="td td-case">939.8K</div>
                            <div class="td td-death">31.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Switzerland</div>
                            <div class="td td-case">909K</div>
                            <div class="td td-death">11.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Jordan</div>
                            <div class="td td-case">892.1K</div>
                            <div class="td td-death">11.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Greece</div>
                            <div class="td td-case">831.9K</div>
                            <div class="td td-death">16.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Nepal</div>
                            <div class="td td-case">817K</div>
                            <div class="td td-death">11.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Georgia</div>
                            <div class="td td-case">785.9K</div>
                            <div class="td td-death">11.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">UAE</div>
                            <div class="td td-case">740.9K</div>
                            <div class="td td-death">2.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Tunisia</div>
                            <div class="td td-case">715.7K</div>
                            <div class="td td-death">25.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bulgaria</div>
                            <div class="td td-case">655.6K</div>
                            <div class="td td-death">26.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Lebanon</div>
                            <div class="td td-case">652.7K</div>
                            <div class="td td-death">8.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Belarus</div>
                            <div class="td td-case">627.5K</div>
                            <div class="td td-death">4.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Guatemala</div>
                            <div class="td td-case">610K</div>
                            <div class="td td-death">15.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Costa Rica</div>
                            <div class="td td-case">564.2K</div>
                            <div class="td td-death">7.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Azerbaijan</div>
                            <div class="td td-case">560.9K</div>
                            <div class="td td-death">7.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Slovakia</div>
                            <div class="td td-case">560.1K</div>
                            <div class="td td-death">13.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sri Lanka</div>
                            <div class="td td-case">551.3K</div>
                            <div class="td td-death">14K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saudi Arabia</div>
                            <div class="td td-case">549.2K</div>
                            <div class="td td-death">8.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Croatia</div>
                            <div class="td td-case">538.8K</div>
                            <div class="td td-death">9.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bolivia</div>
                            <div class="td td-case">523.5K</div>
                            <div class="td td-death">19K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Ecuador</div>
                            <div class="td td-case">519.6K</div>
                            <div class="td td-death">33K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Myanmar</div>
                            <div class="td td-case">513.3K</div>
                            <div class="td td-death">18.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Ireland</div>
                            <div class="td td-case">498.4K</div>
                            <div class="td td-death">5.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Panama</div>
                            <div class="td td-case">474.6K</div>
                            <div class="td td-death">7.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Paraguay</div>
                            <div class="td td-case">462K</div>
                            <div class="td td-death">16.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Lithuania</div>
                            <div class="td td-case">443.2K</div>
                            <div class="td td-death">6.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Palestine</div>
                            <div class="td td-case">426.8K</div>
                            <div class="td td-death">4.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Denmark</div>
                            <div class="td td-case">423.3K</div>
                            <div class="td td-death">2.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Venezuela</div>
                            <div class="td td-case">419.7K</div>
                            <div class="td td-death">5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Kuwait</div>
                            <div class="td td-case">413K</div>
                            <div class="td td-death">2.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">S. Korea</div>
                            <div class="td td-case">397.5K</div>
                            <div class="td td-death">3.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Uruguay</div>
                            <div class="td td-case">396.5K</div>
                            <div class="td td-death">6.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Dominican Republic</div>
                            <div class="td td-case">395.9K</div>
                            <div class="td td-death">4.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Slovenia</div>
                            <div class="td td-case">378.1K</div>
                            <div class="td td-death">4.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Honduras</div>
                            <div class="td td-case">377K</div>
                            <div class="td td-death">10.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mongolia</div>
                            <div class="td td-case">373.3K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Ethiopia</div>
                            <div class="td td-case">368.8K</div>
                            <div class="td td-death">6.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Libyan Arab Jamahiriya</div>
                            <div class="td td-case">364.7K</div>
                            <div class="td td-death">5.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Moldova</div>
                            <div class="td td-case">352.8K</div>
                            <div class="td td-death">8.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Egypt</div>
                            <div class="td td-case">344K</div>
                            <div class="td td-death">19.5K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Armenia</div>
                            <div class="td td-case">329.3K</div>
                            <div class="td td-death">7.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Oman</div>
                            <div class="td td-case">304.4K</div>
                            <div class="td td-death">4.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bahrain</div>
                            <div class="td td-case">277.2K</div>
                            <div class="td td-death">1.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bosnia</div>
                            <div class="td td-case">263.6K</div>
                            <div class="td td-death">12K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Kenya</div>
                            <div class="td td-case">254.3K</div>
                            <div class="td td-death">5.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Qatar</div>
                            <div class="td td-case">241.1K</div>
                            <div class="td td-death">611</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Latvia</div>
                            <div class="td td-case">240.3K</div>
                            <div class="td td-death">3.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Singapore</div>
                            <div class="td td-case">237.2K</div>
                            <div class="td td-death">586</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Norway</div>
                            <div class="td td-case">228.5K</div>
                            <div class="td td-death">950</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Nigeria</div>
                            <div class="td td-case">213.1K</div>
                            <div class="td td-death">3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Estonia</div>
                            <div class="td td-case">212.1K</div>
                            <div class="td td-death">1.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Zambia</div>
                            <div class="td td-case">210K</div>
                            <div class="td td-death">3.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Macedonia</div>
                            <div class="td td-case">209.3K</div>
                            <div class="td td-death">7.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Algeria</div>
                            <div class="td td-case">208K</div>
                            <div class="td td-death">6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Botswana</div>
                            <div class="td td-case">193.7K</div>
                            <div class="td td-death">2.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Albania</div>
                            <div class="td td-case">193.1K</div>
                            <div class="td td-death">3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Australia</div>
                            <div class="td td-case">190.6K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Uzbekistan</div>
                            <div class="td td-case">189.9K</div>
                            <div class="td td-death">1.4K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Kyrgyzstan</div>
                            <div class="td td-case">182.4K</div>
                            <div class="td td-death">2.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Finland</div>
                            <div class="td td-case">167.1K</div>
                            <div class="td td-death">1.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Afghanistan</div>
                            <div class="td td-case">156.6K</div>
                            <div class="td td-death">7.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Montenegro</div>
                            <div class="td td-case">152.1K</div>
                            <div class="td td-death">2.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mozambique</div>
                            <div class="td td-case">151.4K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Zimbabwe</div>
                            <div class="td td-case">133.4K</div>
                            <div class="td td-death">4.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Ghana</div>
                            <div class="td td-case">130.6K</div>
                            <div class="td td-death">1.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Namibia</div>
                            <div class="td td-case">129K</div>
                            <div class="td td-death">3.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Uganda</div>
                            <div class="td td-case">126.9K</div>
                            <div class="td td-death">3.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cyprus</div>
                            <div class="td td-case">124.2K</div>
                            <div class="td td-death">577</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cambodia</div>
                            <div class="td td-case">119.6K</div>
                            <div class="td td-death">2.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">El Salvador</div>
                            <div class="td td-case">117.9K</div>
                            <div class="td td-death">3.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cameroon</div>
                            <div class="td td-case">106.2K</div>
                            <div class="td td-death">1.8K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Rwanda</div>
                            <div class="td td-case">100.1K</div>
                            <div class="td td-death">1.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">China</div>
                            <div class="td td-case">98.3K</div>
                            <div class="td td-death">4.6K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Jamaica</div>
                            <div class="td td-case">90.2K</div>
                            <div class="td td-death">2.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Maldives</div>
                            <div class="td td-case">89.8K</div>
                            <div class="td td-death">247</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Luxembourg</div>
                            <div class="td td-case">84.2K</div>
                            <div class="td td-death">855</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Senegal</div>
                            <div class="td td-case">74K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Angola</div>
                            <div class="td td-case">64.9K</div>
                            <div class="td td-death">1.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Trinidad and Tobago</div>
                            <div class="td td-case">62.3K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Malawi</div>
                            <div class="td td-case">61.8K</div>
                            <div class="td td-death">2.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Côte d'Ivoire</div>
                            <div class="td td-case">61.5K</div>
                            <div class="td td-death">702</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">DRC</div>
                            <div class="td td-case">57.7K</div>
                            <div class="td td-death">1.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Réunion</div>
                            <div class="td td-case">55.9K</div>
                            <div class="td td-death">376</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Guadeloupe</div>
                            <div class="td td-case">54.9K</div>
                            <div class="td td-death">745</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Lao People's Democratic Republic</div>
                            <div class="td td-case">54.2K</div>
                            <div class="td td-death">99</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Fiji</div>
                            <div class="td td-case">52.4K</div>
                            <div class="td td-death">679</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Suriname</div>
                            <div class="td td-case">50K</div>
                            <div class="td td-death">1.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Swaziland</div>
                            <div class="td td-case">46.5K</div>
                            <div class="td td-death">1.2K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Syrian Arab Republic</div>
                            <div class="td td-case">46.3K</div>
                            <div class="td td-death">2.7K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">French Guiana</div>
                            <div class="td td-case">45.4K</div>
                            <div class="td td-death">322</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Martinique</div>
                            <div class="td td-case">43.9K</div>
                            <div class="td td-death">700</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Madagascar</div>
                            <div class="td td-case">43.7K</div>
                            <div class="td td-death">964</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sudan</div>
                            <div class="td td-case">40.2K</div>
                            <div class="td td-death">3.1K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">French Polynesia</div>
                            <div class="td td-case">40.2K</div>
                            <div class="td td-death">636</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cabo Verde</div>
                            <div class="td td-case">38.3K</div>
                            <div class="td td-death">350</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Malta</div>
                            <div class="td td-case">38.2K</div>
                            <div class="td td-death">462</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mauritania</div>
                            <div class="td td-case">38.1K</div>
                            <div class="td td-death">807</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Guyana</div>
                            <div class="td td-case">36.8K</div>
                            <div class="td td-death">959</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Gabon</div>
                            <div class="td td-case">36.7K</div>
                            <div class="td td-death">266</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Papua New Guinea</div>
                            <div class="td td-case">33K</div>
                            <div class="td td-death">436</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Guinea</div>
                            <div class="td td-case">30.7K</div>
                            <div class="td td-death">387</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Belize</div>
                            <div class="td td-case">28.9K</div>
                            <div class="td td-death">534</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Tanzania</div>
                            <div class="td td-case">26.2K</div>
                            <div class="td td-death">725</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Togo</div>
                            <div class="td td-case">26.2K</div>
                            <div class="td td-death">243</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Benin</div>
                            <div class="td td-case">24.8K</div>
                            <div class="td td-death">161</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Haiti</div>
                            <div class="td td-case">24.5K</div>
                            <div class="td td-death">708</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Somalia</div>
                            <div class="td td-case">22.8K</div>
                            <div class="td td-death">1.3K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Seychelles</div>
                            <div class="td td-case">22.6K</div>
                            <div class="td td-death">122</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bahamas</div>
                            <div class="td td-case">22.6K</div>
                            <div class="td td-death">665</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Barbados</div>
                            <div class="td td-case">22.1K</div>
                            <div class="td td-death">193</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Lesotho</div>
                            <div class="td td-case">21.7K</div>
                            <div class="td td-death">661</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mayotte</div>
                            <div class="td td-case">20.8K</div>
                            <div class="td td-death">185</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Burundi</div>
                            <div class="td td-case">20.2K</div>
                            <div class="td td-death">38</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Timor-Leste</div>
                            <div class="td td-case">19.8K</div>
                            <div class="td td-death">122</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mauritius</div>
                            <div class="td td-case">19K</div>
                            <div class="td td-death">240</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Congo</div>
                            <div class="td td-case">18.2K</div>
                            <div class="td td-death">309</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Curaçao</div>
                            <div class="td td-case">17.2K</div>
                            <div class="td td-death">175</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Tajikistan</div>
                            <div class="td td-case">17.1K</div>
                            <div class="td td-death">124</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Nicaragua</div>
                            <div class="td td-case">16.9K</div>
                            <div class="td td-death">207</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Mali</div>
                            <div class="td td-case">16.7K</div>
                            <div class="td td-death">585</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Taiwan</div>
                            <div class="td td-case">16.5K</div>
                            <div class="td td-death">848</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Aruba</div>
                            <div class="td td-case">16.1K</div>
                            <div class="td td-death">172</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Andorra</div>
                            <div class="td td-case">15.8K</div>
                            <div class="td td-death">130</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Iceland</div>
                            <div class="td td-case">15.3K</div>
                            <div class="td td-death">34</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Burkina Faso</div>
                            <div class="td td-case">15.3K</div>
                            <div class="td td-death">234</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Channel Islands</div>
                            <div class="td td-case">14.5K</div>
                            <div class="td td-death">100</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Brunei</div>
                            <div class="td td-case">14.2K</div>
                            <div class="td td-death">96</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Djibouti</div>
                            <div class="td td-case">13.5K</div>
                            <div class="td td-death">186</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Equatorial Guinea</div>
                            <div class="td td-case">13.5K</div>
                            <div class="td td-death">168</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Lucia</div>
                            <div class="td td-case">12.8K</div>
                            <div class="td td-death">269</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">South Sudan</div>
                            <div class="td td-case">12.6K</div>
                            <div class="td td-death">133</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Hong Kong</div>
                            <div class="td td-case">12.4K</div>
                            <div class="td td-death">213</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Central African Republic</div>
                            <div class="td td-case">11.7K</div>
                            <div class="td td-death">101</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">New Caledonia</div>
                            <div class="td td-case">11.6K</div>
                            <div class="td td-death">272</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Isle of Man</div>
                            <div class="td td-case">10.3K</div>
                            <div class="td td-death">64</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Gambia</div>
                            <div class="td td-case">10K</div>
                            <div class="td td-death">341</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Yemen</div>
                            <div class="td td-case">9.9K</div>
                            <div class="td td-death">1.9K</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">New Zealand</div>
                            <div class="td td-case">8.9K</div>
                            <div class="td td-death">34</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Eritrea</div>
                            <div class="td td-case">7.1K</div>
                            <div class="td td-death">51</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Niger</div>
                            <div class="td td-case">6.7K</div>
                            <div class="td td-death">232</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Gibraltar</div>
                            <div class="td td-case">6.5K</div>
                            <div class="td td-death">98</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Guinea-Bissau</div>
                            <div class="td td-case">6.4K</div>
                            <div class="td td-death">144</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sierra Leone</div>
                            <div class="td td-case">6.4K</div>
                            <div class="td td-death">121</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Grenada</div>
                            <div class="td td-case">5.9K</div>
                            <div class="td td-death">200</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Liberia</div>
                            <div class="td td-case">5.8K</div>
                            <div class="td td-death">287</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bermuda</div>
                            <div class="td td-case">5.7K</div>
                            <div class="td td-death">106</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">San Marino</div>
                            <div class="td td-case">5.6K</div>
                            <div class="td td-death">92</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Dominica</div>
                            <div class="td td-case">5.3K</div>
                            <div class="td td-death">35</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Vincent and the Grenadines</div>
                            <div class="td td-case">5.3K</div>
                            <div class="td td-death">71</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Chad</div>
                            <div class="td td-case">5.1K</div>
                            <div class="td td-death">175</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sint Maarten</div>
                            <div class="td td-case">4.5K</div>
                            <div class="td td-death">75</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Comoros</div>
                            <div class="td td-case">4.4K</div>
                            <div class="td td-death">149</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Cayman Islands</div>
                            <div class="td td-case">4.2K</div>
                            <div class="td td-death">2</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Antigua and Barbuda</div>
                            <div class="td td-case">4.1K</div>
                            <div class="td td-death">107</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Martin</div>
                            <div class="td td-case">3.9K</div>
                            <div class="td td-death">56</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Liechtenstein</div>
                            <div class="td td-case">3.8K</div>
                            <div class="td td-death">61</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Sao Tome and Principe</div>
                            <div class="td td-case">3.7K</div>
                            <div class="td td-death">56</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Monaco</div>
                            <div class="td td-case">3.5K</div>
                            <div class="td td-death">36</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Turks and Caicos Islands</div>
                            <div class="td td-case">3K</div>
                            <div class="td td-death">23</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Faroe Islands</div>
                            <div class="td td-case">2.9K</div>
                            <div class="td td-death">8</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Kitts and Nevis</div>
                            <div class="td td-case">2.7K</div>
                            <div class="td td-death">27</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">British Virgin Islands</div>
                            <div class="td td-case">2.7K</div>
                            <div class="td td-death">37</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Caribbean Netherlands</div>
                            <div class="td td-case">2.6K</div>
                            <div class="td td-death">21</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Bhutan</div>
                            <div class="td td-case">2.6K</div>
                            <div class="td td-death">3</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">St. Barth</div>
                            <div class="td td-case">1.6K</div>
                            <div class="td td-death">6</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Anguilla</div>
                            <div class="td td-case">1.1K</div>
                            <div class="td td-death">4</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Greenland</div>
                            <div class="td td-case">990</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Diamond Princess</div>
                            <div class="td td-case">712</div>
                            <div class="td td-death">13</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Wallis and Futuna</div>
                            <div class="td td-case">445</div>
                            <div class="td td-death">7</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Macao</div>
                            <div class="td td-case">77</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Falkland Islands (Malvinas)</div>
                            <div class="td td-case">72</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Montserrat</div>
                            <div class="td td-case">41</div>
                            <div class="td td-death">1</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Pierre Miquelon</div>
                            <div class="td td-case">32</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Holy See (Vatican City State)</div>
                            <div class="td td-case">27</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Solomon Islands</div>
                            <div class="td td-case">20</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Western Sahara</div>
                            <div class="td td-case">10</div>
                            <div class="td td-death">1</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">MS Zaandam</div>
                            <div class="td td-case">9</div>
                            <div class="td td-death">2</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Palau</div>
                            <div class="td td-case">8</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Vanuatu</div>
                            <div class="td td-case">6</div>
                            <div class="td td-death">1</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Marshall Islands</div>
                            <div class="td td-case">4</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Samoa</div>
                            <div class="td td-case">3</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Saint Helena</div>
                            <div class="td td-case">2</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Micronesia</div>
                            <div class="td td-case">1</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                        <div class="t-row">
                            <div class="td td-name">Tonga</div>
                            <div class="td td-case">1</div>
                            <div class="td td-death">0</div>
                        </div>

                        
                    </div><!-- .coronavirus-table -->

                </div><!-- .coronavirus-table-container -->

            </div><!-- .coronavirus-table-wrapper -->
            
        </div><!-- .coronavirus-table-outer -->
        
                
        <div class="coronavirus-source">
            
            <span>Source: <a href="https://github.com/CSSEGISandData/COVID-19" target="_blank">Johns Hopkins University</a>, <a href="https://github.com/nytimes/covid-19-data" target="_blank">New York Times</a>, <a href="https://www.worldometers.info/coronavirus/" target="_blank">Worldometers</a></span>
            
        </div>
        
    </div><!-- .coronavirus-inner -->

</div><!-- .fox-coronavirus -->

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="wi-authorlist-1" class="widget widget_authorlist"><h3 class="widget-title"><span>Authors</span></h3>
<div class="widget-author-list authors-avatar--acute authors-avatar--grayscale authors-avatar--hover-color authors-has-sep">

    <ul class="author-list">
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/whodied-admin/" title="News Contributor">
            
                    <img alt="Avatar of News Contributor" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/whodied-admin/">News Contributor</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/sam-huff-hall-of-fame-linebacker-dead-at-87/">Sam Huff, the Hard-hitting Hall of Fame linebacker, dead at 87</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/admin/" title="Administrator">
            
                    <img alt="Avatar of Administrator" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/admin/">Administrator</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/boxer-marvelous-marvin-hagler-dead-at-66/">Marvelous Marvin Hagler, the Boxing great  dead at 66</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
                
    </ul><!-- .author-list -->

</div><!-- .widget-author-list -->

</div><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><nav role="navigation" aria-label="Recent Comments"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Toy Pupanbai</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">An artist theory on the physics of 'Time' as a physical process. Quantum Atom Theory</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Toy Pupanbai</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220">Tribute to Sir Patrick Moore who died today.</a></li></ul></nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-outline shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-619219c8eb8fd">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/withemes" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/withemes" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/iamwithemes/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-pinterest">
            <a href="https://www.pinterest.com/withemes/" target="_blank" rel="noopener" title="Pinterest">
                <i class="fab fa-pinterest-p"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="#" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-whatsapp">
            <a href="#" target="_blank" rel="noopener" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© CAKAFETEINC Family by <a href="https://www.fredwhite.ca">Fred White</a></p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul>
<li class="page_item page-item-320"><a href="https://www.whodiedtoday.com/about-us-page-tells-our-beginning-in-1996/">About us ; WHODIEDTODAY</a></li>
<li class="page_item page-item-3810"><a href="https://www.whodiedtoday.com/1-famous-person-who-died-today-in-the-world/">Famous People Who died today in 2020 somewhere in the world</a></li>
<li class="page_item page-item-7891"><a href="https://www.whodiedtoday.com/home/">Home</a></li>
<li class="page_item page-item-6703"><a href="https://www.whodiedtoday.com/people-who-died-today-actors-celebrities/">People Who Died Today &#8211; 2021 Death</a></li>
<li class="page_item page-item-3346"><a href="https://www.whodiedtoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3349"><a href="https://www.whodiedtoday.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>
        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-dark offcanvas-style-has-border">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.whodiedtoday.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-top-home-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="https://www.whodiedtoday.com/">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">In Loving Momories</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="https://wwww.sakafete.com">News Portal</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8127"><a href="#">Categories</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8134"><a href="https://www.whodiedtoday.com/who-died-today-2021/">Who Died Today 2021</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8137"><a href="https://www.whodiedtoday.com/hot-trending-news-today/">Hot Trending News Today</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8135"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/">Famous People Who Died Today in 2020</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/">Celebrity/Actor who died</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8131"><a href="https://www.whodiedtoday.com/recently-died/">Recently Died</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8130"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone But Not Forgotten</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://www.whodiedtoday.com/who-died-today-2020/">Who Died Today 2020</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:classic--><script src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.whodiedtoday.com\/wp-admin\/admin-ajax.php","nonce":"c38c106c7d","resturl_v2":"https:\/\/www.whodiedtoday.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.whodiedtoday.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.whodiedtoday.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
   <!--Start who died today tracing code -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.www.whodiedtoday.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="whodiedtoday" /></p></noscript>
<!-- End Who died today tracing Code -->
</body>
</html>