<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<!-- CAKAFETEINC Analytics : whodiedtoday Fred White Admin-->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.whodiedtoday.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="collecting stats for cakafeteinc analytics" /></p></noscript>
<!-- End whodiedtoday Code -->
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="PHM0mx-rAwmtKRCrs0gEcSaaucGGUcr-s10gGwMAPzA" />
<!-- Analytics Tracking Code start -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1472193-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Analytics Tracking Code end -->
<!-- Google Page Level Ads Code Start -->
<script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Page Level Ads Code end -->

<link rel="icon" type="image/png" href="https://www.whodiedtoday.com/wp-content/uploads/2020/12/favicon-96x96-1.png">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.whodiedtoday.com\/died-unexpectedly-at-37-is-terez-paylor-sports-journalist\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Terez Paylor Yahoo Sports Journalist Dies Unexpectedly At 37 | Famous People Who Died Today In 2020 Somewhere In The World</title>
<meta name="description" content="Terez Paylor&#039;s death was&nbsp;confirmed&nbsp;by his fiancée Ebony Reed, who said in a statement released by Yahoo Sports on Tuesday, &quot;While we are shocked and"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly At 37 | Famous People Who Died Today In 2020 Somewhere In The World">
<meta property="og:description" content="Terez Paylor&#039;s death was&nbsp;confirmed&nbsp;by his fiancée Ebony Reed, who said in a statement released by Yahoo Sports on Tuesday, &quot;While we are shocked and">
<meta property="og:url" content="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/">
<meta property="og:site_name" content="Famous People Who died today in 2020 somewhere in the world">
<meta property="article:publisher" content="https://www.facebook.com/celebritywhodiedtoday/">
<meta property="article:author" content="https://www.facebook.com/cakafete">
<meta property="article:tag" content="Ebony Reed">
<meta property="article:tag" content="football">
<meta property="article:tag" content="Journalist">
<meta property="article:tag" content="Kansas City">
<meta property="article:tag" content="Kansas City Chiefs">
<meta property="article:tag" content="national football league">
<meta property="article:tag" content="Sports Journalist">
<meta property="article:tag" content="Terez Paylor">
<meta property="article:tag" content="the nfl">
<meta property="article:tag" content="Yahoo">
<meta property="article:section" content="Who Died Today 2021">
<meta property="og:updated_time" content="2021-02-10T21:35:23-05:00">
<meta property="fb:app_id" content="0554622171538732">
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg">
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="675">
<meta property="og:image:alt" content="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly at 37">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly At 37 | Famous People Who Died Today In 2020 Somewhere In The World">
<meta name="twitter:description" content="Terez Paylor&#039;s death was&nbsp;confirmed&nbsp;by his fiancée Ebony Reed, who said in a statement released by Yahoo Sports on Tuesday, &quot;While we are shocked and">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.whodiedtoday.com/#person","name":"whodied-admin","logo":{"@type":"ImageObject","url":"https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png"},"image":{"@type":"ImageObject","url":"https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png"}},{"@type":"WebSite","@id":"https://www.whodiedtoday.com/#website","url":"https://www.whodiedtoday.com","name":"whodied-admin","publisher":{"@id":"https://www.whodiedtoday.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#primaryImage","url":"https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg","width":"1200","height":"675"},{"@type":"WebPage","@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#webpage","url":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/","name":"Terez Paylor Yahoo Sports Journalist Dies Unexpectedly At 37 | Famous People Who Died Today In 2020 Somewhere In The World","datePublished":"2021-02-10T21:32:50-05:00","dateModified":"2021-02-10T21:35:23-05:00","isPartOf":{"@id":"https://www.whodiedtoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Terez Paylor Yahoo Sports Journalist Dies Unexpectedly At 37 | Famous People Who Died Today In 2020","datePublished":"2021-02-10T21:32:50-05:00","dateModified":"2021-02-10T21:35:23-05:00","author":{"@type":"Person","name":"whodied-admin"},"publisher":{"@id":"https://www.whodiedtoday.com/#person"},"description":"Terez Paylor&#039;s death was&nbsp;confirmed&nbsp;by his fianc\u00e9e Ebony Reed, who said in a statement released by Yahoo Sports on Tuesday, &quot;While we are shocked and","@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#richSnippet","isPartOf":{"@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#webpage"},"image":{"@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.whodiedtoday.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Feed" href="https://www.whodiedtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Famous People Who died today in 2020 somewhere in the world &raquo; Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37 Comments Feed" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whodiedtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbloom-css'  href='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1' id='wpbloom-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-15' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.whodiedtoday.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-15", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.whodiedtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whodiedtoday.com/wp-json/wp/v2/posts/6685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.whodiedtoday.com/?p=6685' />
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" />	<meta name="keywords" content="Ebony Reed, football, Journalist, Kansas City, Kansas City Chiefs, national football league, Sports Journalist, Terez Paylor, the nfl, Yahoo" />
<!--[if lt IE 9]>
<script src="https://www.whodiedtoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4823718395360608","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/?amp=1"><link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.whodiedtoday.com/wp-content/uploads/2020/05/cropped-Whodiedtodaylogo-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#submit {
background:-moz-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-webkit-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-o-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:-ms-linear-gradient(top, #44c767 5%, #5cbf2a 100%);
background:linear-gradient(to bottom, #44c767 5%, #5cbf2a 100%);
background-color:#44c767;
-moz-border-radius:28px;
-webkit-border-radius:28px;
border-radius:28px;
border:1px solid #18ab29;
display:inline-block;
cursor:pointer;
color:#ffffff;
font-family:Arial;
font-size:17px;
padding:16px 31px;
text-decoration:none;
text-shadow:0px 1px 0px #2f6627;
} 
  
#submit:hover {
background:-webkit-gradient(linear, left top, left bottom, color-stop(0.05, #5cbf2a), color-stop(1, #44c767));
background:-moz-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-webkit-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-o-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:-ms-linear-gradient(top, #5cbf2a 5%, #44c767 100%);
background:linear-gradient(to bottom, #5cbf2a 5%, #44c767 100%);
background-color:#5cbf2a; 
}
#submit:active { 
position:relative;
top:1px;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-6685 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-4" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cakafete -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.whodiedtoday.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png.webp 371w" sizes="(max-width: 371px) 100vw, 371px"/>
<img width="371" height="123" src="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png" alt="Famous People Who died today in 2020 somewhere in the world" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo.png 371w, https://www.whodiedtoday.com/wp-content/uploads/2020/04/cropped-new-whodiedtoday-logo-300x99.png 300w" sizes="(max-width: 371px) 100vw, 371px"/>
</picture>
</a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-23" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><a href="https://www.review-products.ca/"><img loading="lazy" class="aligncenter size-full wp-image-3905" src="http://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products.png" alt="review-products.ca" width="728" height="90" data-sitemapexclude="true" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products.png 728w, https://www.whodiedtoday.com/wp-content/uploads/2019/05/banner-review-products-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6588"><a href="https://www.whodiedtoday.com/who-died-today-2021/">Who Died Today 2021</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone but not forgotten</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://www.whodiedtoday.com/people-that-died-today-celebs-who-died-today/">celebs who died today</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6589"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://www.whodiedtoday.com/who-died-on-dominica/">Dominica</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/" title="Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Who Died Today 2021							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/founding-member-of-the-supremes-mary-wilson-dead-at-76/" title="Founding Member of the Supremes, Mary Wilson Dead At 76">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Founding Member of the Supremes, Mary Wilson Dead At 76						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																people that died today - celebs who died today							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/canadian-actor-christopher-plummer-dies-at-91/" title="Oscar, Tony Award-Winning Actor Christopher Plummer Dies At 91">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Oscar, Tony Award-Winning Actor Christopher Plummer Dies At 91						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Celebrity/Actor who died							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/captain-sir-tom-moore-is-dead-at-100-years/" title="Captain Sir Tom Moore, who raised millions for the NHS, is dead at 100">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Captain Sir Tom Moore, who raised millions for the NHS, is dead at 100						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Gone But Not Forgotten							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.whodiedtoday.com/actress-cicely-tyson-is-dead-at-age-96/" title="Actress Cicely Tyson is dead at age 96">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Actress Cicely Tyson is dead at age 96						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Celebrity/Actor who died							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.whodiedtoday.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-6685" class="post-6685 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 category-who-important-died-today tag-ebony-reed tag-football tag-journalist tag-kansas-city tag-kansas-city-chiefs tag-national-football-league tag-sports-journalist tag-terez-paylor tag-the-nfl tag-yahoo">
	<header class="entry-header clearfix"><h1 class="entry-title">Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2021/02/">February 10, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/who-died-today-2021/" rel="category tag">Who Died Today 2021</a>, <a href="https://www.whodiedtoday.com/who-important-died-today/" rel="category tag">Who Important Died Today</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
	<div id="text-26" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- cakafete --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<picture title="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly at 37">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-678x381.jpeg.webp"/>
<img src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-678x381.jpeg" alt="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly at 37"/>
</picture>

</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&t=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37:&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&media=https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg&description=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Terez%20Paylor%20Yahoo%20Sports%20Journalist%20%20Dies%20Unexpectedly%20at%2037&amp;body=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p><span data-preserver-spaces="true">Terez Paylor&#8217;s death was&nbsp;</span><a class="editor-rtfLink" href="https://twitter.com/YahooSports/status/1359266265966215172" target="_blank" rel="noopener nofollow"><span data-preserver-spaces="true">confirmed</span></a><span data-preserver-spaces="true">&nbsp;by his fiancée Ebony Reed, who said in a statement released by Yahoo Sports on Tuesday, &#8220;While we are shocked and saddened by Terez Paylor&#8217;s sudden passing, we also celebrate his extraordinary life that touched so many.&#8221;</span></p>



<p><span data-preserver-spaces="true">&#8220;Terez was an exceptional journalist whose passion for football made him a respected voice. His legacy will leave an enduring impact on sports journalism, the NFL, the Kansas City Chiefs, and their fans,&#8221; Reed continued. &#8220;More important, Terez was a devoted son, grandson, brother, an adoring fiancé, and a wonderful friend to so man. To know him was to love him. He will be dearly missed.&#8221;</span></p>



<p><span data-preserver-spaces="true">According to the&nbsp;</span><a class="editor-rtfLink" href="https://www.kansascity.com/sports/nfl/kansas-city-chiefs/article249126880.html" target="_blank" rel="noopener nofollow"><em><span data-preserver-spaces="true">Kansas City Star</span></em></a><span data-preserver-spaces="true">, where Paylor worked for five years covering the Kansas City Chiefs, the sportswriter died &#8220;unexpectedly&#8221; on Tuesday.</span></p>



<p><span data-preserver-spaces="true">News reports did not reveal the cause of Terez Paylor&#8217;s death.</span></p>



<p><a href="https://www.whodiedtoday.com/?s=sports"><em>Related sports personalities</em></a></p>



<p><span data-preserver-spaces="true">&#8220;Hearing the news of Terez&#8217;s passing is heart-wrenching,&#8221; the Chiefs&nbsp;</span><a class="editor-rtfLink" href="https://twitter.com/ChiefsPR/status/1359278991593586688?s=20" target="_blank" rel="noopener nofollow"><span data-preserver-spaces="true">said in a statement</span></a><span data-preserver-spaces="true">. &#8220;He was so young and full of life; he always wanted to do right by people.&#8221;</span></p>



<p><span data-preserver-spaces="true">&#8220;Many of us in the Chiefs organization had the opportunity over the years to build a friendship with him, including our players, coaches, and staff, and he was an incredible person with the right attitude and integrity,&#8221; the NFL team said. &#8220;He took a lot of pride in his stories, was always deep into the Xs and Os and film study, and we all had a chance to enjoy those conversations with him.&#8221;</span></p>



<p><span data-preserver-spaces="true">&#8220;Beyond that, he was always quick to ask about your family and took a genuinely caring interest in the answer you were giving. He was a true professional and a great man with a bright future ahead of him. Our thoughts and prayers are with his family, and to Terez, you&#8217;re a permanent member of our &#8216;All-Juice&#8217; team.&#8221;</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&t=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37:&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F&media=https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37.jpeg&description=Terez+Paylor+Yahoo+Sports+Journalist++Dies+Unexpectedly+at+37', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Terez%20Paylor%20Yahoo%20Sports%20Journalist%20%20Dies%20Unexpectedly%20at%2037&amp;body=https%3A%2F%2Fwww.whodiedtoday.com%2Fdied-unexpectedly-at-37-is-terez-paylor-sports-journalist%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.whodiedtoday.com/tag/ebony-reed/" rel="tag">Ebony Reed</a></li><li><a href="https://www.whodiedtoday.com/tag/football/" rel="tag">football</a></li><li><a href="https://www.whodiedtoday.com/tag/journalist/" rel="tag">Journalist</a></li><li><a href="https://www.whodiedtoday.com/tag/kansas-city/" rel="tag">Kansas City</a></li><li><a href="https://www.whodiedtoday.com/tag/kansas-city-chiefs/" rel="tag">Kansas City Chiefs</a></li><li><a href="https://www.whodiedtoday.com/tag/national-football-league/" rel="tag">national football league</a></li><li><a href="https://www.whodiedtoday.com/tag/sports-journalist/" rel="tag">Sports Journalist</a></li><li><a href="https://www.whodiedtoday.com/tag/terez-paylor/" rel="tag">Terez Paylor</a></li><li><a href="https://www.whodiedtoday.com/tag/the-nfl/" rel="tag">the nfl</a></li><li><a href="https://www.whodiedtoday.com/tag/yahoo/" rel="tag">Yahoo</a></li></ul></div><div id="text-27" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div id="amzn-assoc-ad-3e9cfe05-5685-4083-8933-bc64b0d4ce13"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=3e9cfe05-5685-4083-8933-bc64b0d4ce13"></script></p>
</div>
		</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.whodiedtoday.com/founding-member-of-the-supremes-mary-wilson-dead-at-76/" rel="prev"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Founding Member of the Supremes, Mary Wilson Dead At 76 1">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg" alt="Mary Wilson, a founding member of &quot;The Supremes,&quot; died at 76" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<span>Previous</span><p>Founding Member of the Supremes, Mary Wilson Dead At 76</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-4781 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/caroline-flack-dead-at-40/" title="Caroline Flack, Former &#8216;Love Island&#8217; Host, Dead at age 40"><img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2020/02/Caroline-Flack-Former-Love-Island-Host-Dead-at-40-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Caroline Flack Former Love Island&#039; Host, Dead at 40" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/02/Caroline-Flack-Former-Love-Island-Host-Dead-at-40-326x245.jpg 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/02/Caroline-Flack-Former-Love-Island-Host-Dead-at-40-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/02/Caroline-Flack-Former-Love-Island-Host-Dead-at-40-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" title="Caroline Flack, Former &#039;Love Island&#039; Host, Dead at age 40 2">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Recently Died			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/caroline-flack-dead-at-40/" title="Caroline Flack, Former &#8216;Love Island&#8217; Host, Dead at age 40" rel="bookmark">
			Caroline Flack, Former &#8216;Love Island&#8217; Host, Dead at age 40		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/02/">February 15, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/recently-died/" rel="category tag">Recently Died</a>, <a href="https://www.whodiedtoday.com/who-important-died-today/" rel="category tag">Who Important Died Today</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Caroline Flack, Former &#8216;Love Island&#8217; Host, Dead at age 40</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Caroline Flack, the former host of &#8220;Love Island,&#8221; has died at 40, according to Yahoo Finance. &#8220;We can confirm that our Caroline passed away today on Feb. 15. We would ask that the press both <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/caroline-flack-dead-at-40/" title="Caroline Flack, Former &#8216;Love Island&#8217; Host, Dead at age 40">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-5287 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/maria-mercader-54-dead-from-coronavirus/" title="Maria Mercader 54, a veteran CBS journalist is dead from coronavirus"><picture class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" loading="lazy" title="Maria Mercader 54, a veteran CBS journalist is dead from coronavirus 3">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-326x245.jpg.webp 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-80x60.jpg.webp 80w" sizes="(max-width: 326px) 100vw, 326px"/>
<img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-326x245.jpg" alt="Maria Carla Mercader November 28 1965 – March 29 2020" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-326x245.jpg 326w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/Maria-Carla-Mercader-November-28-1965-–-March-29-2020-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/>
</picture>
		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Famous People Who Died Today in 2020			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/maria-mercader-54-dead-from-coronavirus/" title="Maria Mercader 54, a veteran CBS journalist is dead from coronavirus" rel="bookmark">
			Maria Mercader 54, a veteran CBS journalist is dead from coronavirus		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/03/">March 30, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/whodied-admin/">whodied-admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/" rel="category tag">Famous People Who Died Today in 2020</a>, <a href="https://www.whodiedtoday.com/recently-died/" rel="category tag">Recently Died</a>, <a href="https://www.whodiedtoday.com/those-who-have-left-us-2/" rel="category tag">Those Who Have Left US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Maria Mercader 54, a veteran CBS journalist is dead from coronavirus</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>CBS News is mourning&nbsp;Maria Mercader, a longtime journalist with the news outlet who died in a New York hospital at 54 after battling&nbsp;coronavirus.&nbsp; In a news release shared Sunday afternoon, CBS remembered Mercader as a <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/maria-mercader-54-dead-from-coronavirus/" title="Maria Mercader 54, a veteran CBS journalist is dead from coronavirus">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2169 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/conventional-wisdom-day-1-at-rnc-2016-in-cleveland/" title="Conventional Wisdom: Day 1 At RNC 2016 In Cleveland"><img width="326" height="183" src="https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Conventional Wisdom: Day 1 At RNC 2016 In Cleveland 4" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66.jpg 1280w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-768x432.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-1024x576.jpg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-560x315.jpg 560w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-260x146.jpg 260w, https://www.whodiedtoday.com/wp-content/uploads/2016/07/maxresdefault-66-160x90.jpg 160w" sizes="(max-width: 326px) 100vw, 326px" title="Conventional Wisdom: Day 1 At RNC 2016 In Cleveland 5">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Video			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.whodiedtoday.com/conventional-wisdom-day-1-at-rnc-2016-in-cleveland/" title="Conventional Wisdom: Day 1 At RNC 2016 In Cleveland" rel="bookmark">
			Conventional Wisdom: Day 1 At RNC 2016 In Cleveland		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/07/">July 19, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.whodiedtoday.com/author/"></a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.whodiedtoday.com/celebrity-video/" rel="category tag">Video</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/conventional-wisdom-day-1-at-rnc-2016-in-cleveland/#comments" class="mh-comment-count-link" >45</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Michael Shure and Ben Mankiewicz of The Young Turks sat down with reporters Michael Isikoff, and Ryan Grim from Day 1 of the 2016 Republican National Convention in Cleveland to discuss this election cycle. Tell <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/conventional-wisdom-day-1-at-rnc-2016-in-cleveland/" title="Conventional Wisdom: Day 1 At RNC 2016 In Cleveland">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first leave a condolences				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a condolences <small><a rel="nofollow" id="cancel-comment-reply-link" href="/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.whodiedtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Condolences</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="112276e1ed" /></p><input type="hidden" id="ak_js" name="ak_js" value="11"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- cakafete --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8078307907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/celebritywhodiedtoday" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_authors-2" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Authors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/author/whodied-admin/" title="Articles by whodied-admin">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.whodiedtoday.com/author/whodied-admin/" title="Articles by whodied-admin">
									whodied-admin								</a>
								<p class="mh-user-data">
									published 657 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/author/admin/" title="Articles by Administrator">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.whodiedtoday.com/author/admin/" title="Articles by Administrator">
									Administrator								</a>
								<p class="mh-user-data">
									published 112 articles								</p>
							</div>
						</li>			</ul></div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-6685 post type-post status-publish format-standard has-post-thumbnail category-who-died-today-2021 category-who-important-died-today tag-ebony-reed tag-football tag-journalist tag-kansas-city tag-kansas-city-chiefs tag-national-football-league tag-sports-journalist tag-terez-paylor tag-the-nfl tag-yahoo">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/" title="Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Terez Paylor Yahoo Sports Journalist  Dies Unexpectedly at 37 6">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-80x60.jpeg" alt="Terez Paylor Yahoo Sports Journalist Dies Unexpectedly at 37" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Terez-Paylor-Yahoo-Sports-Journalist-Dies-Unexpectedly-at-37-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6674 post type-post status-publish format-standard has-post-thumbnail category-people-that-died-today-celebs-who-died-today category-who-died-today-2021 tag-best-of-last-night tag-breaking-news tag-culture tag-current-events tag-elections tag-home-in-las-vegas tag-joe-scarborough tag-mary-wilson tag-mary-wilson-2021 tag-mary-wilson-dead tag-mary-wilson-singing tag-mary-wilson-supremes tag-media tag-member-of-the-supremes tag-mika-brzezinski tag-morning-joe tag-morning-joe-full tag-morning-joe-live tag-morning-joe-today tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-political-news tag-politics tag-politics-news tag-the-supremes-mary-wilson tag-the-supremes-news tag-us-news tag-willie-geist">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/founding-member-of-the-supremes-mary-wilson-dead-at-76/" title="Founding Member of the Supremes, Mary Wilson Dead At 76">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Founding Member of the Supremes, Mary Wilson Dead At 76 7">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg" alt="Mary Wilson, a founding member of &quot;The Supremes,&quot; died at 76" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Mary-Wilson-died-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6657 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-people-that-died-today-celebs-who-died-today category-who-died-today-2021 tag-cbs2-news-at-5 tag-christopher-plummer tag-christopher-plummer-dead tag-christopher-plummer-death tag-christopher-plummer-obituary">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/canadian-actor-christopher-plummer-dies-at-91/" title="Oscar, Tony Award-Winning Actor Christopher Plummer Dies At 91">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Oscar, Tony Award-Winning Actor Christopher Plummer Dies At 91 8">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-80x60.jpeg" alt="Oscar, Tony Award-Winning Actor Christopher Plummer Dies At 91" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Oscar-Tony-Award-Winning-Actor-Christopher-Plummer-Dies-At-91-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6641 post type-post status-publish format-standard has-post-thumbnail category-gone-but-not-forgotten category-who-died-today-2021 category-who-important-died-today tag-archbishop tag-buckingham-palace tag-captain tag-captain-tom tag-civil-engineer tag-covid-19-pandemic-in-england tag-english-people tag-freemen-of-the-city-of-london tag-guard tag-knights-bachelor tag-leader tag-national-health-service tag-nhs tag-nhs-charities-together tag-prime-minister tag-queen tag-thomas-moore tag-tom-moore tag-tommy">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/captain-sir-tom-moore-is-dead-at-100-years/" title="Captain Sir Tom Moore, who raised millions for the NHS, is dead at 100">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Captain Sir Tom Moore, who raised millions for the NHS, is dead at 100 9">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-80x60.jpeg" alt="Captain Sir Tom Moore, who raised millions for the NHS, is dead at 100" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/02/Captain-Sir-Tom-Moore-who-raised-millions-for-the-NHS-is-dead-at-100-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6631 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2021 tag-actress tag-caribbean tag-emmy tag-golden-globe-award tag-greenfield tag-jane-pittman tag-larry-thompson tag-miles-davis tag-primetime-emmy-awards tag-rebecca-morgan">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/actress-cicely-tyson-is-dead-at-age-96/" title="Actress Cicely Tyson is dead at age 96">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Actress Cicely Tyson is dead at age 96 10">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-80x60.jpeg" alt="Actress Cicely Tyson is dead at age 96" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Actress-Cicely-Tyson-is-dead-at-age-96-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6619 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2021 tag-associated-press tag-david-letterman tag-geneva tag-hussein tag-julie-alexander tag-lone-player tag-peabodys tag-prime-minister tag-spokesman tag-www-youtube-com-watchvdnfogqeqmbk tag-yitzhak-rabin">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/top-tv-show-host-larry-king-died-at-87/" title="The veteran television show host Larry King died at 87">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="The veteran television show host Larry King died at 87 11">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-80x60.jpeg" alt="The veteran television show host Larry King died at 87" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/November-19-1933-January-23-2021-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6613 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2021 tag-astronaut tag-hertfordshire tag-johnson-space-center tag-nasas-manned-spacecraft-center tag-principal-investigator tag-sts-51b-mission tag-texas tag-u-s-air-force tag-university-of-texas-medical-branch tag-wral-tv">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/former-nasa-astronaut-william-thornton-dead-at-91/" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91 12">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-80x60.jpeg" alt="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6609 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2021 tag-bringing-down-the-house tag-cb4-and-fear-of-a-black-hat-and tag-d tag-dearon tag-instagram">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/deezer-d-er-actor-and-rapper-dead-at-55/" title="Deezer D, &#8216;ER&#8217; Actor and Rapper, Dead at 55">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Deezer D, &#039;ER&#039; Actor and Rapper, Dead at 55 13">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-80x60.jpeg" alt="Deezer D, &#039;ER&#039; Actor and Rapper, Dead at 55" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Deezer-D-Actor-and-Rapper-Dead-at-55-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6606 post type-post status-publish format-standard has-post-thumbnail category-celebrityactor-who-died category-who-died-today-2021 tag-2-lava-2-lantula tag-active-advocate-for-hiv-and-aids-awareness tag-cos tag-d-i-holler tag-marion-ramsey tag-police-academy tag-police-academy-6-city-under-siege tag-roger-paul-inc tag-the-addams-family tag-when-i-sing">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/dead-at-73-is-marion-ramsey-police-academy-star/" title="Dead at 73 is Marion Ramsey, ‘Police Academy’ Star">
							<picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Dead at 73 is Marion Ramsey, ‘Police Academy’ Star 14">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-80x60.jpeg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-326x245.jpeg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-80x60.jpeg" alt="Dead at 73 is Marion Ramsey, ‘Police Academy’ Star" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-80x60.jpeg 80w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Dead-at-73-is-Marion-Ramsey-‘Police-Academy-Star-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/3SUXCTgUG5g?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-3363 post type-post status-publish format-standard has-post-thumbnail category-who-important-died-today tag-neil-simon-american-playwright tag-neil-simon-playwright-biography tag-playwright-neil-simon">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/playwright-neil-simon-died/" title="Playwright Neil Simon died at 91 He Was Known As The Master Of Comedy"><img width="80" height="45" src="https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Playwright Neil Simon died at 91" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91.jpg 969w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-768x433.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-106x60.jpg 106w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-560x316.jpg 560w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-260x147.jpg 260w, https://www.whodiedtoday.com/wp-content/uploads/2018/08/neil-simon-dead-at-91-160x90.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" title="Playwright Neil Simon died at 91 He Was Known As The Master Of Comedy 15">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/playwright-neil-simon-died/" title="Playwright Neil Simon died at 91 He Was Known As The Master Of Comedy">
										Playwright Neil Simon died at 91 He Was Known As The Master Of Comedy									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2018/08/">August 26, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Playwright Neil Simon died at 91 He Was Known As The Master Of Comedy</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5034 post type-post status-publish format-standard has-post-thumbnail category-hot-trending-news-today tag-metoo tag-carol-kinsey-goman-carol-kinsey-goman tag-cornell-university-school-of-hotel-administration tag-hotel-administration tag-iliad tag-incomm-center-for-trade-show-research tag-leadership-coach tag-mayo-clinic tag-purchase-food-samples tag-rome tag-viruses">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/coronavirus-calls-for-social-distancing/" title="Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing."><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing. 17">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/03/wp-header-logo-6-80x60.png.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/wp-header-logo-6-326x245.png.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/03/wp-header-logo-6-80x60.png" alt="Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing. 16" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/03/wp-header-logo-6-80x60.png 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/03/wp-header-logo-6-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/coronavirus-calls-for-social-distancing/" title="Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing.">
										Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/03/">March 12, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Coronavirus calls for social distancing and an end to shaking hands. Heres what were losing.</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6322 post type-post status-publish format-standard has-post-thumbnail category-who-died-today-2020 category-who-important-died-today tag-brain-surgery tag-champions-league tag-corrientes tag-diego-armando-maradona tag-diego-maradona tag-europa-league tag-foxboro tag-pele tag-president tag-soccer tag-social-media tag-villa-fiorito">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/soccer-legend-diego-maradona-dead-at-60/" title="Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack 18">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-80x60.jpg" alt="Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/Football-legend-Diego-Maradona-is-dead-at-60-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/soccer-legend-diego-maradona-dead-at-60/" title="Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack">
										Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/11/">November 25, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Soccer legend Diego Maradona, of Argentine dead at 60 from Hart-attack</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-3085 post type-post status-publish format-video has-post-thumbnail category-celebrity-video category-who-died-today-2020 tag-default tag-news post_format-post-format-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/007-actor-roger-moore-dies-at-89/" title="&#8216;007&#8217; actor Roger Moore dies at 89"><img width="80" height="45" src="https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="&#039;007&#039; actor Roger Moore dies at 89 19" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault.jpg 1280w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-768x432.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-1024x576.jpg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-560x315.jpg 560w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-260x146.jpg 260w, https://www.whodiedtoday.com/wp-content/uploads/2017/05/maxresdefault-160x90.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" title="&#039;007&#039; actor Roger Moore dies at 89 20">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/007-actor-roger-moore-dies-at-89/" title="&#8216;007&#8217; actor Roger Moore dies at 89">
										&#8216;007&#8217; actor Roger Moore dies at 89									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2017/05/">May 23, 2017</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on &#8216;007&#8217; actor Roger Moore dies at 89</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2896 post type-post status-publish format-video has-post-thumbnail category-celebrity-video category-who-died-today-2020 tag-author tag-horris-hill-school tag-richard-adams tag-watership-down tag-watership-down-film post_format-post-format-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/watership-down-author-richard-adams-dies-at-age-96/" title="Watership Down Author Richard Adams Dies At Age 96"><img width="80" height="45" src="https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Watership Down Author Richard Adams Dies At Age 96 21" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10.jpg 960w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10-300x169.jpg 300w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10-768x432.jpg 768w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10-153x86.jpg 153w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10-170x96.jpg 170w, https://www.whodiedtoday.com/wp-content/uploads/2016/12/maxresdefault-10-50x28.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" title="Watership Down Author Richard Adams Dies At Age 96 22">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/watership-down-author-richard-adams-dies-at-age-96/" title="Watership Down Author Richard Adams Dies At Age 96">
										Watership Down Author Richard Adams Dies At Age 96									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2016/12/">December 27, 2016</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Watership Down Author Richard Adams Dies At Age 96</span></span></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 2 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="6986591440"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-6613 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2021 tag-astronaut tag-hertfordshire tag-johnson-space-center tag-nasas-manned-spacecraft-center tag-principal-investigator tag-sts-51b-mission tag-texas tag-u-s-air-force tag-university-of-texas-medical-branch tag-wral-tv">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.whodiedtoday.com/former-nasa-astronaut-william-thornton-dead-at-91/" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91"><picture class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" loading="lazy" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91 23">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-326x245.jpeg.webp 326w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-678x509.jpeg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-80x60.jpeg.webp 80w" sizes="(max-width: 326px) 100vw, 326px"/>
<img width="326" height="245" src="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-326x245.jpeg" alt="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-326x245.jpeg 326w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-678x509.jpeg 678w, https://www.whodiedtoday.com/wp-content/uploads/2021/01/Astronaut-William-Thornton-who-invented-the-space-shuttle-treadmill-is-dead-at-91-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px"/>
</picture>
										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://www.whodiedtoday.com/former-nasa-astronaut-william-thornton-dead-at-91/" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91">
												Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2021/01/">January 15, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.whodiedtoday.com/former-nasa-astronaut-william-thornton-dead-at-91/#respond" class="mh-comment-count-link" >0</a></span>
</div>
									</div>
									<div class="mh-excerpt">Former NASA astronaut William Thornton, who used his inventions to measure and combat the ill-effects of microgravity while onboard two space shuttle missions. NASA reported Thornton&#8217;s death on Thursday (January 14). &#8220;NASA is saddened to learn <a class="mh-excerpt-more" href="https://www.whodiedtoday.com/former-nasa-astronaut-william-thornton-dead-at-91/" title="Astronaut William Thornton, who invented the space shuttle treadmill, is dead at 91">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6535 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2020 tag-alabama tag-amanda-huber tag-brodie-lee tag-christmas-day tag-clarence-white tag-dallas tag-flatpicking-guitarist tag-freshman-offensive-player tag-instagram tag-j-d-crowe tag-jon-huber tag-kentucky tag-leader tag-mandolin-player tag-masked-wrestlers tag-mayo-clinic tag-minister tag-professional-wrestlers tag-professional-wrestling tag-robert-graetz tag-tony-rice tag-tony-rice-dies tag-utah-football tag-wwe">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/famous-people-who-died-in-december-2020/" title="Good Famous People Who Died in December 2020"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Good Famous People Who Died in December 2020 24">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-80x60.jpg" alt="Famous People Who Died Recently in December 2020" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Famous-People-Who-Died-Recently-in-December-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/famous-people-who-died-in-december-2020/" title="Good Famous People Who Died in December 2020">
										Good Famous People Who Died in December 2020									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 27, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Good Famous People Who Died in December 2020</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6523 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2020 tag-ceo tag-eddie-van-halen tag-eric-clapton tag-king tag-leslie-weinstein tag-new-jersey tag-queen tag-the-vagrants tag-the-woodstock-festival tag-unusual-suspects">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/guitarist-leslie-west-died-at-75/" title="Leslie West, Mountain Guitarist and Voice Behind Hit &#8216;Mississippi Queen&#8217;, Is Dead at 75"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Leslie West, Mountain Guitarist and Voice Behind Hit &#039;Mississippi Queen&#039;, Is Dead at 75 25">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-80x60.jpg" alt="Leslie West, Mountain Guitarist and Voice Behind Hit &#039;Mississippi Queen&#039;, Is Dead at 75" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Leslie-West-born-Leslie-Weinstein-October-22-1945-–-December-22-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/guitarist-leslie-west-died-at-75/" title="Leslie West, Mountain Guitarist and Voice Behind Hit &#8216;Mississippi Queen&#8217;, Is Dead at 75">
										Leslie West, Mountain Guitarist and Voice Behind Hit &#8216;Mississippi Queen&#8217;, Is Dead at 75									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 24, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Leslie West, Mountain Guitarist and Voice Behind Hit &#8216;Mississippi Queen&#8217;, Is Dead at 75</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6465 post type-post status-publish format-standard has-post-thumbnail category-recently-died tag-airport tag-documentary-film-committee tag-entertainment-publicists-professional-society tag-ftd tag-texas-democratic-party">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94 26">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg" alt="Robert Werden, Longtime Academy Awards Publicist, Dies at 94" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Robert-Werden-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/robert-werden-dies-at-94/" title="Robert Werden, Longtime Academy Awards Publicist, Dies at 94">
										Robert Werden, Longtime Academy Awards Publicist, Dies at 94									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 16, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Robert Werden, Longtime Academy Awards Publicist, Dies at 94</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6412 post type-post status-publish format-standard has-post-thumbnail category-famous-people-who-died-today-in-2020 category-recently-died category-who-died-today-2020 category-who-important-died-today tag-arts-and-entertainment tag-charley-pride tag-gladys-knight tag-leonard-bernstein tag-merle-haggard tag-nashville tag-tennessee tag-united-states tag-us-charley-pride">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/charley-pride-dies-of-covid-19-at-86/" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86 27">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg" alt="charley pride died" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/6412_Charley-Frank-Pride-March-18-1934-–-December-12-2020-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/charley-pride-dies-of-covid-19-at-86/" title="Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86">
										Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 12, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Charley Pride, Country Music’s First Black Superstar, Dies of COVID-19 at 86</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6400 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-died-today-2020 category-who-important-died-today tag-america tag-athletic-director tag-bill-belichick tag-bill-parcells tag-crimson-tide-coach tag-harry-carson tag-ray-perkins tag-san-diego-chargers tag-super-bowl-titles tag-tuscaloosa">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/ray-perkins-the-former-ny-giants-coach-dies-at-79/" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79 28">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg" alt="Ray Perkins the Former Alabama NY Giants coach dies at 79" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Ray-Perkins-the-Former-Alabama-NY-Giants-coach-dies-at-79-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/ray-perkins-the-former-ny-giants-coach-dies-at-79/" title="Ray Perkins, the Former Alabama, NY Giants coach, dies at 79">
										Ray Perkins, the Former Alabama, NY Giants coach, dies at 79									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Ray Perkins, the Former Alabama, NY Giants coach, dies at 79</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6397 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-chief-executive-officer tag-cincinnati tag-dean-porter tag-flat-rock-motion-pictures tag-flat-rock-records tag-phil-roman-story tag-porter-writer tag-shelby-porter-ely tag-susan-jansen tag-terry-d-porter">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/terry-d-porter-producer-dead-at-73/" title="Terry D Porter WGA Agent And Producer Dead at 73"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Terry D Porter WGA Agent And Producer Dead at 73 29">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg" alt="Terry D Porter WGA Agent And Producer Dead at 73" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/12/Terry-D-Porter-Dies-WGA-Agent-And-Producer-Was-73-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/terry-d-porter-producer-dead-at-73/" title="Terry D Porter WGA Agent And Producer Dead at 73">
										Terry D Porter WGA Agent And Producer Dead at 73									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/12/">December 9, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Terry D Porter WGA Agent And Producer Dead at 73</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6295 post type-post status-publish format-standard has-post-thumbnail category-gone-but-not-forgotten category-recently-died tag-atlanta tag-clergy-member tag-disaster-accident tag-fiction tag-fictional-characters tag-gastrointestinal-cancer tag-grandpa tag-health-medical-pharma tag-hospital-top tag-human-interest tag-iv-pancreatic-cancer tag-jill-deutchman tag-metastatic-pancreatic-cancer tag-pancreatic-cancer tag-ronnie tag-social-worker tag-susan-lilly tag-telluride tag-volunteer-emergency-medical-technician">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/dead-at-86-is-icu-grandp-david-deutchman/" title="Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer."><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Dead at 86 is &#039;ICU Grandpa&#039; who won hearts by snuggling babies, dies from pancreatic cancer. 30">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg" alt="Dead at 86 is &#039;ICU Grandpa&#039; who won hearts by snuggling babies, dies from pancreatic cancer" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/11/ICU-Grandpa-dead-at-86-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/dead-at-86-is-icu-grandp-david-deutchman/" title="Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer.">
										Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer.									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/11/">November 21, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Dead at 86 is &#8216;ICU Grandpa&#8217; who won hearts by snuggling babies, dies from pancreatic cancer.</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6233 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-american-television-series tag-area-code tag-ariel tag-asaphidae tag-cbs-news tag-cornett tag-elizabeth-tobin-kurtz tag-entertainment-tonight tag-family-spokesman tag-family-spokesperson tag-jacksonville tag-kimberly-clarice-aiken tag-leanza-cornett tag-miss-america tag-public-sphere tag-television tag-walt-disney-world tag-wjax-tv">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/former-miss-america-leanza-cornett-dead-at-49/" title="Former Miss America Leanza Cornett dead at 49"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="Former Miss America Leanza Cornett dead at 49 31">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg" alt="Former Miss America Leanza Cornett dead at 49" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/Former-Miss-America-Leanza-Cornett-dead-at-49-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/former-miss-america-leanza-cornett-dead-at-49/" title="Former Miss America Leanza Cornett dead at 49">
										Former Miss America Leanza Cornett dead at 49									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/10/">October 29, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Former Miss America Leanza Cornett dead at 49</span></span></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6200 post type-post status-publish format-standard has-post-thumbnail category-recently-died category-who-important-died-today tag-alan-jackman tag-america tag-carol tag-rosie tag-united-kingdom">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.whodiedtoday.com/british-musician-tony-lewis-is-dead-at-age-62/" title="British musician Tony Lewis is Dead at age 62"><picture class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" loading="lazy" title="British musician Tony Lewis is Dead at age 62 32">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg.webp 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-678x509.jpg.webp 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-326x245.jpg.webp 326w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="60" src="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg" alt="The Outfield frontman Tony Lewis, who enjoyed success with enduring 1980s hit Your Love, dies &#039;suddenly and unexpectedly&#039; aged 62." loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-80x60.jpg 80w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-678x509.jpg 678w, https://www.whodiedtoday.com/wp-content/uploads/2020/10/British-musician-Tony-Lewis-is-Dead-at-age-62-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.whodiedtoday.com/british-musician-tony-lewis-is-dead-at-age-62/" title="British musician Tony Lewis is Dead at age 62">
										British musician Tony Lewis is Dead at age 62									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.whodiedtoday.com/2020/10/">October 20, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on British musician Tony Lewis is Dead at age 62</span></span></span>
</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-5" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1WK0VRNA75J95DFZRE02&f=ifr&linkID=ff1a8ad4fe0b7e5e1c6976bf0e3412a5&t=ecompare0e-20&tracking_id=ecompare0e-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=599d107ec24e5450556ee8903ecf5ddb&t=ecompare0e-20&tracking_id=ecompare0e-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_recent_comments-2" class="mh-footer-widget mh_magazine_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Condolences</span></h6>			<ul class="mh-user-widget mh-recent-comments-widget clearfix">						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186" title="joe ardolino">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									joe ardolino on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186" title="joe ardolino | A Tribute to Jim Marshall who died today aged 88 RiP">
									A Tribute to Jim Marshall who died today aged 88 RiP								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-229" title="phiAndpi">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									phiAndpi on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-229" title="phiAndpi | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221" title="Toy Pupanbai">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Toy Pupanbai on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221" title="Toy Pupanbai | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222" title="An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222" title="An artist theory on the physics of &#039;Time&#039; as a physical process. Quantum Atom Theory | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>						<li class="mh-user-item clearfix">								<figure class="mh-user-avatar">
									<a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220" title="Toy Pupanbai">
										<img alt='Avatar for whodied-admin' title='Gravatar for whodied-admin' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/>									</a>
								</figure>							<div class="mh-user-meta">
								<span class="mh-recent-comments-author">
									Toy Pupanbai on 								</span>
								<a class="mh-recent-comments-link" href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220" title="Toy Pupanbai | Tribute to Sir Patrick Moore who died today.">
									Tribute to Sir Patrick Moore who died today.								</a>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="https://www.whodiedtoday.com/us/">About us</a></li>
<li id="menu-item-4235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4235"><a href="https://www.whodiedtoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4233"><a href="https://www.whodiedtoday.com/">Famous People Who died today in 2020 somewhere in the world</a></li>
<li id="menu-item-4236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4236"><a href="https://www.whodiedtoday.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			WHODIEDTODAY.COM - Copyright © 1996 - 2019. All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.whodiedtoday.com/died-unexpectedly-at-37-is-terez-paylor-sports-journalist/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "3XxSsQ3n6PrM"
});</script>
</body>
</html>
