<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.whodiedtoday.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Actor James Michael Tyler Dead at 59</title>
<meta name="description" content="At age 51, Doctors discovered James Michael Tyler cancer during a routine physical."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Actor James Michael Tyler Dead at 59" />
<meta property="og:description" content="At age 51, Doctors discovered James Michael Tyler cancer during a routine physical." />
<meta property="og:url" content="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/" />
<meta property="og:site_name" content="Who Died  Today" />
<meta property="article:tag" content="Actor" />
<meta property="article:tag" content="actress" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="died" />
<meta property="article:tag" content="dies" />
<meta property="article:tag" content="friends" />
<meta property="article:tag" content="James Michael Tyler" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Hot Trending News Today" />
<meta property="og:updated_time" content="2021-10-24T22:31:42-04:00" />
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg" />
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Actor James Michael Tyler Dead at 59" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Actor James Michael Tyler Dead at 59" />
<meta name="twitter:description" content="At age 51, Doctors discovered James Michael Tyler cancer during a routine physical." />
<meta name="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.whodiedtoday.com/#person","name":"Who Died Today","url":"https://www.whodiedtoday.com","email":"personal@fredwhite.ca","address":{"@type":"PostalAddress","streetAddress":"260 King Street East","addressLocality":"Hamilton","addressRegion":"Ontario","postalCode":"L8N1B7","addressCountry":"Canada"},"logo":{"@type":"ImageObject","@id":"https://www.whodiedtoday.com/#logo","url":"https://www.whodiedtoday.com/wp-content/uploads/2014/11/MTV_Star_Diem_Brown_Dies_From_Cancer.jpeg","caption":"Who Died Today","inLanguage":"en-US","width":"1365","height":"455"},"telephone":"905 296 1073","image":{"@id":"https://www.whodiedtoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.whodiedtoday.com/#website","url":"https://www.whodiedtoday.com","name":"Who Died Today","publisher":{"@id":"https://www.whodiedtoday.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg","url":"https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg","width":"1200","height":"675","caption":"Actor James Michael Tyler Dead at 59","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.whodiedtoday.com/author/whodied-admin/","name":"News Contributor","url":"https://www.whodiedtoday.com/author/whodied-admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=96&amp;r=g","caption":"News Contributor","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/#webpage","url":"https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/","name":"Actor James Michael Tyler Dead at 59","datePublished":"2021-10-24T22:23:28-04:00","dateModified":"2021-10-24T22:31:42-04:00","author":{"@id":"https://www.whodiedtoday.com/author/whodied-admin/"},"isPartOf":{"@id":"https://www.whodiedtoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Actor James Michael Tyler Dead at 59","keywords":"james michael tyler","datePublished":"2021-10-24T22:23:28-04:00","dateModified":"2021-10-24T22:31:42-04:00","author":{"@id":"https://www.whodiedtoday.com/author/whodied-admin/"},"publisher":{"@id":"https://www.whodiedtoday.com/#person"},"description":"At age 51, Doctors discovered James Michael Tyler cancer during a routine physical.","name":"Actor James Michael Tyler Dead at 59","@id":"https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/#richSnippet","isPartOf":{"@id":"https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/#webpage"},"image":{"@id":"https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.whodiedtoday.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Feed" href="https://www.whodiedtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Who Died  Today &raquo; Actor James Michael Tyler Dead at 59 Comments Feed" href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whodiedtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2C400%2C700%7COswald%3A300%2C400%2C600%2C700%7CAnton%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.whodiedtoday.com/wp-content/themes/fox/style.min.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-15' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.whodiedtoday.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-15", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.whodiedtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whodiedtoday.com/wp-json/wp/v2/posts/8144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.whodiedtoday.com/?p=8144' />
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" />
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg"/>
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg" />

    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.whodiedtoday.com/wp-content/uploads/2021/10/cropped-whodiedtoday-1-270x270.jpeg" />
		<style id="wp-custom-css">
			Martin Luther King, Jr. was an American pastor, activist, humanitarian, and leader in the African-American Civil Rights Movement		</style>
		
<style id="color-preview"></style>

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script> 
</head>

<body class="post-template-default single single-post postid-8144 single-format-standard fox-theme layout-boxed style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-2 style--blockquote-icon-position-above style--single-heading-border_top style--link-3 body-sticky-sidebar" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack1 header-nav-bottom-1">


    
        
        
<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element header-row-stretch-content header-row-nav-1">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">
                
                                <div class="header-row-left header-row-part">
                    
                    
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>


    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-top-home-menu" class="menu"><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="https://www.whodiedtoday.com/">Home</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">In Loving Momories</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="https://wwww.sakafete.com">News Portal</a></li>
<li id="menu-item-8127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8127"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-8134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8134"><a href="https://www.whodiedtoday.com/who-died-today-2021/">Who Died Today 2021</a></li>
	<li id="menu-item-8132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a></li>
	<li id="menu-item-8137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8137"><a href="https://www.whodiedtoday.com/hot-trending-news-today/">Hot Trending News Today</a></li>
	<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a></li>
	<li id="menu-item-8135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8135"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/">Famous People Who Died Today in 2020</a></li>
	<li id="menu-item-8133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/">Celebrity/Actor who died</a></li>
	<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.whodiedtoday.com/recently-died/">Recently Died</a></li>
	<li id="menu-item-8130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8130"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone But Not Forgotten</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://www.whodiedtoday.com/who-died-today-2020/">Who Died Today 2020</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a></li>
</ul>
</li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

                    
                </div>
                
                <div class="header-row-right header-row-part">
                    
                    

<div class="social-list header-social style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-6179a033de2bc">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/withemes" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/withemes" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/iamwithemes/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-pinterest">
            <a href="https://www.pinterest.com/withemes/" target="_blank" rel="noopener" title="Pinterest">
                <i class="fab fa-pinterest-p"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="#" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-whatsapp">
            <a href="#" target="_blank" rel="noopener" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.whodiedtoday.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

                    
                </div>
                
                
            </div><!-- .container -->
            
                        
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .header-row-nav -->
    
    
<div class="header-classic-row header-row-branding classic-after-header align-center">

    <div id="wi-header" class="wi-header">

        <div class="container">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-text" id="site-logo">                
                <a href="https://www.whodiedtoday.com/" rel="home">
                    
                    <span class="text-logo">Who Died  Today</span>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">People who died today—a family member, friend, co-worker, celebrity, Hollywood actor, sports personality, or other.</h3>
    
    </div><!-- #logo-area -->

                
            <aside id="header-area" class="widget-area"></aside><!-- .widget-area -->            
        </div><!-- .container -->

    </div><!-- #wi-header -->

</div><!-- .header-row-branding -->
    
        
    
        
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-text">
    
    <a href="https://www.whodiedtoday.com/" rel="home">

        
        <span class="text-logo">Who Died  Today</span>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-8144 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-trending-news-today tag-actor tag-actress tag-america tag-breaking-news tag-died tag-dies tag-friends tag-james-michael-tyler tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="single-big-section single-big-section-ad single-big-section-top-ad"><div class="container">
<div class="fox-ad responsive-ad ad-container fox-ad-top ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>
</div></div>    
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg.webp 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-480x270.jpeg.webp 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg" alt="Actor James Michael Tyler Dead at 59" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59.jpeg 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/James-Michael-Tyler-played-Gunther-on-Friends-dead-at-59-480x270.jpeg 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-1 post-header-bottom-2" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Actor James Michael Tyler Dead at 59</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-24T22:23:28-04:00">October 24, 2021</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.whodiedtoday.com/hot-trending-news-today/" rel="tag">Hot Trending News Today</a>
    </div>

            <div class="reading-time">4 mins read</div>        
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-ad responsive-ad ad-container fox-ad-before single-component ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>

                <div class="dropcap-content columnable-content entry-content single-component">

                    
<p>James Michael Tyler, 59, best known as the coffee shop manager Gunther on the hit show &#8220;Friends,&#8221; died peacefully at his home on Sunday, according to his representative Toni Benson.</p>



<p>&#8220;The world knew him as Gunther (the seventh &#8220;Friend&#8221;), from the hit series Friends, but Michael&#8217;s loved ones knew him as an actor, musician, cancer-awareness advocate, and loving husband,&#8221; Benson&#8217;s statement read.</p>



<p>Tyler passed away at his Los Angeles home Sunday after a battle with prostate cancer, which was first diagnosed in 2018, according to Benson.</p>



<p>&#8220;Michael loved live music, cheering on his Clemson Tigers, and would often find himself in fun and unplanned adventures. If you met him once, you made a friend for life,&#8221; the statement read.</p>



<p>The actor was best known for playing Gunther, the manager of the Central Perk coffee shop, and Rachel&#8217;s admirer on the iconic 90s TV show for ten seasons, but he was in numerous other titles including &#8220;Scrubs,&#8221; &#8220;Modern Music,&#8221; and &#8220;Sabrina, the Teenage Witch.&#8221;</p>



<p>&#8220;Warner Bros. Television mourns the loss of James Michael Tyler, a beloved actor and integral part of our FRIENDS family,&#8221; the &#8220;Friends&#8221; Twitter account<a target="_blank" href="https://twitter.com/FriendsTV?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1452397247245651974%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fvariety.com%2F2021%2Ftv%2Fnews%2Fjames-michael-tyler-dead-friends-actor-gunther-1235096487%2F" rel="noreferrer noopener nofollow">&nbsp;tweeted.</a>&nbsp;&#8220;Our thoughts are with his family, friends, colleagues, and fans.&#8221;</p>



<p>Tyler<a target="_blank" href="https://www.cnn.com/2021/06/21/entertainment/friends-james-michael-tyler-cancer-intl-scli/index.html" rel="noreferrer noopener nofollow">&nbsp;first revealed&nbsp;</a>he was battling Stage 4 prostate cancer in June when he spoke to NBC&#8217;s Today Show and said doctors discovered his cancer during a routine physical when he was 56.</p>



<p>Cancer had spread to his bones, he said, leaving him unable to walk. He was treated with hormone therapy.</p>



<p>Prostate cancer is one of the most common types of cancer and the second-biggest cause of cancer death for men in the United States, according to the&nbsp;<a target="_blank" href="https://www.mayoclinic.org/diseases-conditions/prostate-cancer/symptoms-causes/syc-20353087" rel="noreferrer noopener nofollow">Mayo Clinic</a>. While some types of prostate cancer grow slowly and may need minimal or even no treatment, others are aggressive and can spread quickly.</p>



<p>James Michael Tyler was born the youngest of five children on May 28, 1962, in&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Greenwood,_Mississippi" rel="noreferrer noopener nofollow">Greenwood, Mississippi</a>, and was named after his uncle. Tyler&#8217;s hometown was Winona, Mississippi.</p>



<p>When he was ten years old, his father died, a former USAF captain, and when he was 11 years old, his mother died. At age 12, Tyler moved to&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Anderson,_South_Carolina" rel="noreferrer noopener nofollow">Anderson, South Carolina</a>, to live with his sister.</p>



<p>He graduated from Anderson College (now&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Anderson_University_(South_Carolina)" rel="noreferrer noopener nofollow">Anderson University</a>) with a two-year degree in 1982 and&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Clemson_University" rel="noreferrer noopener nofollow">Clemson University</a>&nbsp;with a degree in&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Geology" rel="noreferrer noopener nofollow">geology</a>&nbsp;in 1984. During his time at Clemson, he was a member of a student theatre group, the Clemson Players. This experience sparked his interest in becoming an actor. He received his Master of Fine Arts degree from the&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/University_of_Georgia" rel="noreferrer noopener nofollow">University of Georgia</a>&nbsp;in 1987.</p>



<p>In 1988, he moved to Los Angeles and became a production assistant on the film&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Fat_Man_and_Little_Boy" rel="noreferrer noopener nofollow"><em>Fat Man and Little Boy</em></a>&nbsp;and became an assistant film editor.</p>



<p>He supported the Lili Claire Foundation and AIDS Project L. Charities. Tyler lived in&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/Hollywood" rel="noreferrer noopener nofollow">Hollywood</a>&nbsp;until his death.</p>



<h2><a target="_blank" href="https://www.whodiedtoday.com" rel="noreferrer noopener">Home</a>&nbsp;&nbsp;|| Read James Michael Tyler full&nbsp;<a target="_blank" href="https://en.wikipedia.org/wiki/James_Michael_Tyler" rel="noreferrer noopener nofollow">bio</a></h2>

                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>        
    </div><!-- .banner-inner -->
    
</div>
<div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F&#038;redirect_uri=https%3A%2F%2Fwww.whodiedtoday.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F&#038;text=Actor+James+Michael+Tyler+Dead+at+59&#038;via=withemes" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F&#038;description=Actor+James+Michael+Tyler+Dead+at+59" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F&#038;title=Actor+James+Michael+Tyler+Dead+at+59" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Actor%20James%20Michael%20Tyler%20Dead%20at%2059&#038;body=https%3A%2F%2Fwww.whodiedtoday.com%2Factor-james-michael-tyler-dead-at-59%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.whodiedtoday.com/tag/actor/" rel="tag">Actor</a></li><li><a href="https://www.whodiedtoday.com/tag/actress/" rel="tag">actress</a></li><li><a href="https://www.whodiedtoday.com/tag/america/" rel="tag">America</a></li><li><a href="https://www.whodiedtoday.com/tag/breaking-news/" rel="tag">Breaking News</a></li><li><a href="https://www.whodiedtoday.com/tag/died/" rel="tag">died</a></li><li><a href="https://www.whodiedtoday.com/tag/dies/" rel="tag">dies</a></li><li><a href="https://www.whodiedtoday.com/tag/friends/" rel="tag">friends</a></li><li><a href="https://www.whodiedtoday.com/tag/james-michael-tyler/" rel="tag">James Michael Tyler</a></li><li><a href="https://www.whodiedtoday.com/tag/news/" rel="tag">News</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
        <div class="single-related-wrapper single-component single-component-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8139 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-jay-and-the-americans tag-jay-black tag-lead-singer tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg" alt="Dead at 82 is Jay Black, Lead Singer of Jay and the Americans" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-24T21:32:03-04:00">October 24, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" rel="bookmark">        
        Dead at 82 is Jay Black, Lead Singer of Jay and the Americans
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8064 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-drummer tag-elvis-presley tag-news tag-ronnie-tutt has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x384.jpeg" alt="Ronnie Tutt, Drummer for Elvis Presley Dead at 83" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-17T22:09:52-04:00">October 17, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" rel="bookmark">        
        Ronnie Tutt, Drummer for Elvis Presley Dead at 83
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8054 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-british-parliament tag-david-amess tag-dead tag-death tag-died tag-dies tag-england tag-news tag-prime-minister has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/david-amess-69-british-mp-stabbed-to-death/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/David-Amess-480x384.jpg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/David-Amess-480x384.jpg" alt="David Amess, the British lawmaker, got stabbed to his death in what authority described as a terrorist incident." loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-17T20:56:13-04:00">October 17, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://www.whodiedtoday.com/david-amess-69-british-mp-stabbed-to-death/" rel="bookmark">        
        David Amess 69, British MP stabbed to death
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->


<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box authorbox-full has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-acute">

                <a href="https://www.whodiedtoday.com/author/whodied-admin/">

                    <img alt="Avatar of News Contributor" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=600&#038;r=g 2x" class="avatar avatar-300 photo" height="300" width="300" loading="lazy">
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">News Contributor</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/">Actor James Michael Tyler Dead at 59</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/">Dead at 82 is Jay Black, Lead Singer of Jay and the Americans</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/colin-powell-dies-from-covid-19-complications/">Colin Powell, 84, died from COVID-19 complications</a>
                            </li>

                            
                            <li>
                                <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/">Ronnie Tutt, Drummer for Elvis Presley Dead at 83</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://www.whodiedtoday.com/author/whodied-admin/" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-6179a033e2b37"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
    
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/actor-james-michael-tyler-dead-at-59/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.whodiedtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd79d5cc1a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="235"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://q95fm.com/admin/stats/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports"><picture loading="lazy" class="wp-image-7870">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-300x100.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-768x256.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1536x512.jpeg.webp 1536w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports.jpeg.webp 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="341" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg" alt="Power Strip with USB C, 3 Outlets 4 USB Ports (22.5W/4.5A) Desktop Charging Station, Flat Plug, 5ft Braided Extension Cord, Non Surge Protector for Travel,..." srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1024x341.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-300x100.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-768x256.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports-1536x512.jpeg 1536w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Power-Strip-with-USB-C-3-Outlets-4-USB-Ports.jpeg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</a></figure>
</div><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><nav role="navigation" aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-27"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/" title="The Hollywood celebrity who died today in California, the united">Celebrity/Actor who died</a><span class="fox-post-count">84</span>
</li>
	<li class="cat-item cat-item-6947"><a href="https://www.whodiedtoday.com/top-news-covid-19-deaths-2020/" title="Breaking Covid-19 Deaths">Covid-19 Deaths 2020</a><span class="fox-post-count">8</span>
</li>
	<li class="cat-item cat-item-5762"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/" title="Famous people who died today in 2020">Famous People Who Died Today in 2020</a><span class="fox-post-count">45</span>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/" title="Gone But Not Forgotten is the category where those well-known people who gave so much to society died">Gone But Not Forgotten</a><span class="fox-post-count">120</span>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.whodiedtoday.com/hot-trending-news-today/" title="Hot Trending News Today">Hot Trending News Today</a><span class="fox-post-count">31</span>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.whodiedtoday.com/those-who-have-left-us/" title="those who have left us">In Loving Memory Those Who Have Left Us</a><span class="fox-post-count">23</span>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.whodiedtoday.com/laid-to-rest/" title="laid to rest">Laid To Rest</a><span class="fox-post-count">44</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://www.whodiedtoday.com/people-that-died-today-celebs-who-died-today/" title="People that died today famous while still in office including celebs who died today">people that died today &#8211; celebs who died today</a><span class="fox-post-count">32</span>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.whodiedtoday.com/recently-died/" title="who recently died today in the united states">Recently Died</a><span class="fox-post-count">109</span>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/" title="Those who have left us like the community workers, and gone to their resting place.">Those Who Have Left US</a><span class="fox-post-count">87</span>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.whodiedtoday.com/who-died-on-dominica/" title="Who died on Dominica, the politician, radio broadcaster, community worker, the nurse, or the family doctor.">Who died on Dominica</a><span class="fox-post-count">26</span>
</li>
	<li class="cat-item cat-item-245"><a href="https://www.whodiedtoday.com/who-died-today-2020/" title="Who Died Today 2020">Who Died Today 2020</a><span class="fox-post-count">203</span>
</li>
	<li class="cat-item cat-item-7124"><a href="https://www.whodiedtoday.com/who-died-today-2021/" title="Who Died Today 2021">Who Died Today 2021</a><span class="fox-post-count">73</span>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.whodiedtoday.com/who-important-died-today/" title="Who Important Died Today somewhere in the world">Who Important Died Today</a><span class="fox-post-count">248</span>
</li>
			</ul>

			</nav></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
    
<aside id="content-dock" class="content-dock sliding-box sliding-up">
    
    <h3 class="dock-title widget-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list post-dock v-spacing-small blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-8139 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-jay-and-the-americans tag-jay-black tag-lead-singer tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail size-thumbnail" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-150x150.jpeg.webp 150w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x480.jpeg.webp 480w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-150x150.jpeg" alt="Dead at 82 is Jay Black, Lead Singer of Jay and the Americans" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-150x150.jpeg 150w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x480.jpeg 480w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-supertiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" rel="bookmark">        
        Dead at 82 is Jay Black, Lead Singer of Jay and the Americans
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small post-dock-excerpt" itemprop="text">
    
    <p>Jay Black, the frontman for the 1960s group Jay and</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-8064 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-drummer tag-elvis-presley tag-news tag-ronnie-tutt has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure post-dock-thumbnail list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail size-thumbnail" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-150x150.jpeg.webp 150w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x480.jpeg.webp 480w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-150x150.jpeg" alt="Ronnie Tutt, Drummer for Elvis Presley Dead at 83" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-150x150.jpeg 150w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x480.jpeg 480w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section post-dock-title size-supertiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" rel="bookmark">        
        Ronnie Tutt, Drummer for Elvis Presley Dead at 83
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small post-dock-excerpt" itemprop="text">
    
    <p>Ron Tutt was an American drummer who played concerts and</p>
    
</div>
    
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="feather-x"></i>
    </button>

</aside><!-- #content-dock -->
    
    
<div class="single-big-section single-bottom-section single-navigation-section">
    
    
<div class="fox-post-nav post-nav-advanced column-1">
    
    <div class="post-nav-wrapper">
        
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                    
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute custom-thumbnail thumbnail-custom  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans.jpeg.webp 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-300x169.jpeg.webp 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-1024x576.jpeg.webp 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-768x432.jpeg.webp 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x270.jpeg.webp 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img width="1200" height="675" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans.jpeg" alt="Dead at 82 is Jay Black, Lead Singer of Jay and the Americans" loading="lazy" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans.jpeg 1200w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-300x169.jpeg 300w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-1024x576.jpeg 1024w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-768x432.jpeg 768w, https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x270.jpeg 480w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
<span class="height-element" style="padding-bottom:34%;"></span>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Previous Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Dead at 82 is Jay Black, Lead Singer of Jay and the Americans</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
                
            
    </div><!-- .post-nav-wrapper -->
    
</div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->


<div class="single-big-section single-bottom-section single-bottom-posts-section">
    
    <div class="fox-bottom-posts">
    
        <div class="container">

            <h3 id="posts-small-heading" class="bottom-posts-heading single-heading">

                <span>Latest from Blog</span>

            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-5 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8139 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-jay-and-the-americans tag-jay-black tag-lead-singer tag-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Dead-at-82-is-Jay-Black-Lead-Singer-of-Jay-and-the-Americans-480x384.jpeg" alt="Dead at 82 is Jay Black, Lead Singer of Jay and the Americans" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/dead-at-82-is-jay-black-former-jay-and-the-americans/" rel="bookmark">        
        Dead at 82 is Jay Black, Lead Singer of Jay and the Americans
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Jay Black, the frontman for the 1960s group Jay and the Americans, is dead at 82.</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8084 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news-covid-19-deaths-2020 category-who-died-today-2021 has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/colin-powell-dies-from-covid-19-complications/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Colin-Powell-84-dies-from-COVID-19-complications-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Colin-Powell-84-dies-from-COVID-19-complications-480x384.jpeg" alt="Colin Powell, 84, dies from COVID-19 complications" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/colin-powell-dies-from-covid-19-complications/" rel="bookmark">        
        Colin Powell, 84, died from COVID-19 complications
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Colin Powell&nbsp;was born in New York, a city, on April 5, 1937, and he died on</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8064 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-america tag-breaking-news tag-died tag-dies tag-drummer tag-elvis-presley tag-news tag-ronnie-tutt has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Ronnie-Tutt-Drummer-for-Elvis-Presley-Dead-at-83-480x384.jpeg" alt="Ronnie Tutt, Drummer for Elvis Presley Dead at 83" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/ronnie-tutt-elvis-presley-drummer-dead-at-83/" rel="bookmark">        
        Ronnie Tutt, Drummer for Elvis Presley Dead at 83
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Ron Tutt was an American drummer who played concerts and recording sessions music stars as Elvis</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-8054 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-british-parliament tag-david-amess tag-dead tag-death tag-died tag-dies tag-england tag-news tag-prime-minister has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/david-amess-69-british-mp-stabbed-to-death/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/David-Amess-480x384.jpg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/David-Amess-480x384.jpg" alt="David Amess, the British lawmaker, got stabbed to his death in what authority described as a terrorist incident." loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/david-amess-69-british-mp-stabbed-to-death/" rel="bookmark">        
        David Amess 69, British MP stabbed to death
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>David Amess, the British lawmaker, got stabbed to his death in what authority described as a</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-7884 post type-post status-publish format-standard has-post-thumbnail hentry category-who-died-today-2021 tag-ads tag-cliff-freeman tag-commercial tag-died tag-dies tag-fox-sports tag-little-caesars tag-news tag-oizza tag-wendy tag-wendys has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.whodiedtoday.com/cliff-freeman-where-is-the-beef-dead-at-80/" class="post-link">
            
        
            <span class="image-element">

                <picture class="attachment-thumbnail-medium size-thumbnail-medium" loading="lazy">
<source type="image/webp" srcset="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Cliff-Freeman-Adman-Who-Asked-Where-s-the-Beef-Dies-at-80-480x384.jpeg.webp"/>
<img width="480" height="384" src="https://www.whodiedtoday.com/wp-content/uploads/2021/10/Cliff-Freeman-Adman-Who-Asked-Where-s-the-Beef-Dies-at-80-480x384.jpeg" alt="Cliff Freeman Adman Who Asked Where-s the Beef Dies at 80" loading="lazy"/>
</picture>

            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<h2 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://www.whodiedtoday.com/cliff-freeman-where-is-the-beef-dead-at-80/" rel="bookmark">        
        Cliff Freeman, Adman Who Asked, ‘Where’s the Beef?’ Dies at 80
    </a>
</h2></div><div class="post-item-excerpt entry-excerpt excerpt-size-small" itemprop="text">
    
    <p>Cliff Freeman the man responsible for the commercials for Wendy's, Little Caesars, and other clients dead</p>
    
</div>
    
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
        </div><!-- .container -->

    </div><!-- .fox-bottom-posts -->

</div><!-- .single-bottom-posts-section -->
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="wi-authorlist-2" class="widget widget_authorlist"><h3 class="widget-title"><span>Authors</span></h3>
<div class="widget-author-list authors-avatar--acute authors-avatar--grayscale authors-avatar--hover-color">

    <ul class="author-list">
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/admin/" title="Administrator">
            
                    <img alt="Avatar of Administrator" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/admin/">Administrator</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/boxer-marvelous-marvin-hagler-dead-at-66/">Marvelous Marvin Hagler, the Boxing great  dead at 66</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
                
    </ul><!-- .author-list -->

</div><!-- .widget-author-list -->

</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><nav role="navigation" aria-label="Tags"><div class="tagcloud"><a href="https://www.whodiedtoday.com/tag/actor/" class="tag-cloud-link tag-link-40 tag-link-position-1" style="font-size: 19.170212765957pt;" aria-label="Actor (55 items)">Actor</a>
<a href="https://www.whodiedtoday.com/tag/actors/" class="tag-cloud-link tag-link-331 tag-link-position-2" style="font-size: 10.68085106383pt;" aria-label="Actors (14 items)">Actors</a>
<a href="https://www.whodiedtoday.com/tag/actress/" class="tag-cloud-link tag-link-60 tag-link-position-3" style="font-size: 18.276595744681pt;" aria-label="actress (48 items)">actress</a>
<a href="https://www.whodiedtoday.com/tag/america/" class="tag-cloud-link tag-link-1100 tag-link-position-4" style="font-size: 17.085106382979pt;" aria-label="America (40 items)">America</a>
<a href="https://www.whodiedtoday.com/tag/attorney/" class="tag-cloud-link tag-link-2350 tag-link-position-5" style="font-size: 9.6382978723404pt;" aria-label="Attorney (12 items)">Attorney</a>
<a href="https://www.whodiedtoday.com/tag/author/" class="tag-cloud-link tag-link-2719 tag-link-position-6" style="font-size: 8.5957446808511pt;" aria-label="Author (10 items)">Author</a>
<a href="https://www.whodiedtoday.com/tag/breaking-news/" class="tag-cloud-link tag-link-1258 tag-link-position-7" style="font-size: 17.085106382979pt;" aria-label="Breaking News (40 items)">Breaking News</a>
<a href="https://www.whodiedtoday.com/tag/canada/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 11.872340425532pt;" aria-label="Canada (17 items)">Canada</a>
<a href="https://www.whodiedtoday.com/tag/cancer/" class="tag-cloud-link tag-link-80 tag-link-position-9" style="font-size: 8pt;" aria-label="cancer (9 items)">cancer</a>
<a href="https://www.whodiedtoday.com/tag/captain/" class="tag-cloud-link tag-link-3388 tag-link-position-10" style="font-size: 10.234042553191pt;" aria-label="Captain (13 items)">Captain</a>
<a href="https://www.whodiedtoday.com/tag/caribbean/" class="tag-cloud-link tag-link-68 tag-link-position-11" style="font-size: 9.1914893617021pt;" aria-label="Caribbean (11 items)">Caribbean</a>
<a href="https://www.whodiedtoday.com/tag/cbs/" class="tag-cloud-link tag-link-2132 tag-link-position-12" style="font-size: 10.978723404255pt;" aria-label="cbs (15 items)">cbs</a>
<a href="https://www.whodiedtoday.com/tag/chairman/" class="tag-cloud-link tag-link-16 tag-link-position-13" style="font-size: 9.6382978723404pt;" aria-label="chairman (12 items)">chairman</a>
<a href="https://www.whodiedtoday.com/tag/dead/" class="tag-cloud-link tag-link-42 tag-link-position-14" style="font-size: 13.063829787234pt;" aria-label="Dead (21 items)">Dead</a>
<a href="https://www.whodiedtoday.com/tag/death/" class="tag-cloud-link tag-link-330 tag-link-position-15" style="font-size: 12.468085106383pt;" aria-label="Death (19 items)">Death</a>
<a href="https://www.whodiedtoday.com/tag/died/" class="tag-cloud-link tag-link-63 tag-link-position-16" style="font-size: 18.723404255319pt;" aria-label="died (52 items)">died</a>
<a href="https://www.whodiedtoday.com/tag/dies/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 18.872340425532pt;" aria-label="dies (53 items)">dies</a>
<a href="https://www.whodiedtoday.com/tag/disaster-accident/" class="tag-cloud-link tag-link-3401 tag-link-position-18" style="font-size: 9.1914893617021pt;" aria-label="Disaster Accident (11 items)">Disaster Accident</a>
<a href="https://www.whodiedtoday.com/tag/dominica/" class="tag-cloud-link tag-link-121 tag-link-position-19" style="font-size: 10.68085106383pt;" aria-label="Dominica (14 items)">Dominica</a>
<a href="https://www.whodiedtoday.com/tag/dominica-grammar-school/" class="tag-cloud-link tag-link-4213 tag-link-position-20" style="font-size: 8pt;" aria-label="Dominica Grammar School (9 items)">Dominica Grammar School</a>
<a href="https://www.whodiedtoday.com/tag/entertainment/" class="tag-cloud-link tag-link-463 tag-link-position-21" style="font-size: 9.1914893617021pt;" aria-label="Entertainment (11 items)">Entertainment</a>
<a href="https://www.whodiedtoday.com/tag/entertainment-culture/" class="tag-cloud-link tag-link-3234 tag-link-position-22" style="font-size: 11.425531914894pt;" aria-label="Entertainment Culture (16 items)">Entertainment Culture</a>
<a href="https://www.whodiedtoday.com/tag/human-interest/" class="tag-cloud-link tag-link-3235 tag-link-position-23" style="font-size: 11.872340425532pt;" aria-label="Human Interest (17 items)">Human Interest</a>
<a href="https://www.whodiedtoday.com/tag/instagram/" class="tag-cloud-link tag-link-3470 tag-link-position-24" style="font-size: 10.68085106383pt;" aria-label="Instagram (14 items)">Instagram</a>
<a href="https://www.whodiedtoday.com/tag/mayor/" class="tag-cloud-link tag-link-1083 tag-link-position-25" style="font-size: 8pt;" aria-label="mayor (9 items)">mayor</a>
<a href="https://www.whodiedtoday.com/tag/nbc-news/" class="tag-cloud-link tag-link-2191 tag-link-position-26" style="font-size: 8.5957446808511pt;" aria-label="NBC News (10 items)">NBC News</a>
<a href="https://www.whodiedtoday.com/tag/new-jersey/" class="tag-cloud-link tag-link-2616 tag-link-position-27" style="font-size: 9.6382978723404pt;" aria-label="New Jersey (12 items)">New Jersey</a>
<a href="https://www.whodiedtoday.com/tag/news/" class="tag-cloud-link tag-link-465 tag-link-position-28" style="font-size: 22pt;" aria-label="News (87 items)">News</a>
<a href="https://www.whodiedtoday.com/tag/philadelphia/" class="tag-cloud-link tag-link-512 tag-link-position-29" style="font-size: 8pt;" aria-label="Philadelphia (9 items)">Philadelphia</a>
<a href="https://www.whodiedtoday.com/tag/politics/" class="tag-cloud-link tag-link-479 tag-link-position-30" style="font-size: 10.68085106383pt;" aria-label="Politics (14 items)">Politics</a>
<a href="https://www.whodiedtoday.com/tag/president/" class="tag-cloud-link tag-link-15 tag-link-position-31" style="font-size: 16.340425531915pt;" aria-label="president (35 items)">president</a>
<a href="https://www.whodiedtoday.com/tag/prime-minister/" class="tag-cloud-link tag-link-3274 tag-link-position-32" style="font-size: 14.851063829787pt;" aria-label="Prime Minister (28 items)">Prime Minister</a>
<a href="https://www.whodiedtoday.com/tag/queen/" class="tag-cloud-link tag-link-3483 tag-link-position-33" style="font-size: 8.5957446808511pt;" aria-label="queen (10 items)">queen</a>
<a href="https://www.whodiedtoday.com/tag/rt/" class="tag-cloud-link tag-link-1216 tag-link-position-34" style="font-size: 13.659574468085pt;" aria-label="RT (23 items)">RT</a>
<a href="https://www.whodiedtoday.com/tag/singer/" class="tag-cloud-link tag-link-462 tag-link-position-35" style="font-size: 12.468085106383pt;" aria-label="Singer (19 items)">Singer</a>
<a href="https://www.whodiedtoday.com/tag/social-media/" class="tag-cloud-link tag-link-1109 tag-link-position-36" style="font-size: 8.5957446808511pt;" aria-label="Social Media (10 items)">Social Media</a>
<a href="https://www.whodiedtoday.com/tag/sports/" class="tag-cloud-link tag-link-1555 tag-link-position-37" style="font-size: 8.5957446808511pt;" aria-label="sports (10 items)">sports</a>
<a href="https://www.whodiedtoday.com/tag/television/" class="tag-cloud-link tag-link-79 tag-link-position-38" style="font-size: 8.5957446808511pt;" aria-label="television (10 items)">television</a>
<a href="https://www.whodiedtoday.com/tag/texas/" class="tag-cloud-link tag-link-652 tag-link-position-39" style="font-size: 13.063829787234pt;" aria-label="texas (21 items)">texas</a>
<a href="https://www.whodiedtoday.com/tag/the-associated-press/" class="tag-cloud-link tag-link-3450 tag-link-position-40" style="font-size: 12.170212765957pt;" aria-label="the Associated Press (18 items)">the Associated Press</a>
<a href="https://www.whodiedtoday.com/tag/the-new-york-times/" class="tag-cloud-link tag-link-3188 tag-link-position-41" style="font-size: 9.1914893617021pt;" aria-label="The New York Times (11 items)">The New York Times</a>
<a href="https://www.whodiedtoday.com/tag/today/" class="tag-cloud-link tag-link-2318 tag-link-position-42" style="font-size: 8pt;" aria-label="Today (9 items)">Today</a>
<a href="https://www.whodiedtoday.com/tag/twitter/" class="tag-cloud-link tag-link-1110 tag-link-position-43" style="font-size: 9.1914893617021pt;" aria-label="Twitter (11 items)">Twitter</a>
<a href="https://www.whodiedtoday.com/tag/united-kingdom/" class="tag-cloud-link tag-link-1770 tag-link-position-44" style="font-size: 11.425531914894pt;" aria-label="United Kingdom (16 items)">United Kingdom</a>
<a href="https://www.whodiedtoday.com/tag/united-states/" class="tag-cloud-link tag-link-869 tag-link-position-45" style="font-size: 12.468085106383pt;" aria-label="united states (19 items)">united states</a></div>
</nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="wi-authorlist-1" class="widget widget_authorlist"><h3 class="widget-title"><span>Authors</span></h3>
<div class="widget-author-list authors-avatar--acute authors-avatar--grayscale authors-avatar--hover-color authors-has-sep">

    <ul class="author-list">
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/whodied-admin/" title="News Contributor">
            
                    <img alt="Avatar of News Contributor" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/whodied-admin/">News Contributor</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/actor-james-michael-tyler-dead-at-59/">Actor James Michael Tyler Dead at 59</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
            
        <li class="author-list-item">
            
            <div class="author-list-item-avatar">
                
                <a href="https://www.whodiedtoday.com/author/admin/" title="Administrator">
            
                    <img alt="Avatar of Administrator" src="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=150&#038;r=g" srcset="https://secure.gravatar.com/avatar/88efd05bf6f4c18dec9a5ca5f2e90ed6?s=300&#038;r=g 2x" class="avatar avatar-150 photo" height="150" width="150" loading="lazy">
                </a>
                
            </div><!-- .author-list-item-avatar -->
            
                        
            <div class="author-list-item-text">
                
                <h3 class="author-list-item-name">
                    
                    <a href="https://www.whodiedtoday.com/author/admin/">Administrator</a>
                    
                </h3><!-- .author-list-item-name -->

                                
                <div class="author-list-item-posts">
                    
                                        
                    <a class="author-list-item-post-name" href="https://www.whodiedtoday.com/boxer-marvelous-marvin-hagler-dead-at-66/">Marvelous Marvin Hagler, the Boxing great  dead at 66</a>
                
                                        
                </div><!-- .author-list-item-posts -->
                
                                
                            
            </div><!-- .author-list-item-text -->
            
                    
        </li><!-- .author-list-item -->
        
                
    </ul><!-- .author-list -->

</div><!-- .widget-author-list -->

</div><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title"><span>Recent Comments</span></h3><nav role="navigation" aria-label="Recent Comments"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Toy Pupanbai</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-221">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">An artist theory on the physics of 'Time' as a physical process. Quantum Atom Theory</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-222">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Toy Pupanbai</span> on <a href="https://www.whodiedtoday.com/tribute-to-sir-patrick-moore-who-died-today/#comment-220">Tribute to Sir Patrick Moore who died today.</a></li></ul></nav></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-outline shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-6179a033eadbd">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/withemes" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/withemes" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/iamwithemes/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-pinterest">
            <a href="https://www.pinterest.com/withemes/" target="_blank" rel="noopener" title="Pinterest">
                <i class="fab fa-pinterest-p"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="#" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-whatsapp">
            <a href="#" target="_blank" rel="noopener" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© CAKAFETEINC Family by <a href="https://www.fredwhite.ca">Fred White</a></p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul>
<li class="page_item page-item-320"><a href="https://www.whodiedtoday.com/about-us-page-tells-our-beginning-in-1996/">About us ; WHODIEDTODAY</a></li>
<li class="page_item page-item-3810"><a href="https://www.whodiedtoday.com/1-famous-person-who-died-today-in-the-world/">Famous People Who died today in 2020 somewhere in the world</a></li>
<li class="page_item page-item-7891"><a href="https://www.whodiedtoday.com/home/">Home</a></li>
<li class="page_item page-item-6703"><a href="https://www.whodiedtoday.com/people-who-died-today-actors-celebrities/">People Who Died Today &#8211; 2021 Death</a></li>
<li class="page_item page-item-3346"><a href="https://www.whodiedtoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3349"><a href="https://www.whodiedtoday.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>
        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-dark offcanvas-style-has-border">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.whodiedtoday.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-top-home-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-310"><a href="https://www.whodiedtoday.com/">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">In Loving Momories</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429"><a href="https://wwww.sakafete.com">News Portal</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8127"><a href="#">Categories</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8134"><a href="https://www.whodiedtoday.com/who-died-today-2021/">Who Died Today 2021</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="https://www.whodiedtoday.com/those-who-have-left-us-2/">Those Who Have Left US</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8137"><a href="https://www.whodiedtoday.com/hot-trending-news-today/">Hot Trending News Today</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://www.whodiedtoday.com/laid-to-rest/">Laid To Rest</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8135"><a href="https://www.whodiedtoday.com/famous-people-who-died-today-in-2020/">Famous People Who Died Today in 2020</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133"><a href="https://www.whodiedtoday.com/celebrity-actor-who-died/">Celebrity/Actor who died</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.whodiedtoday.com/recently-died/">Recently Died</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8130"><a href="https://www.whodiedtoday.com/gone-but-not-forgotten/">Gone But Not Forgotten</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://www.whodiedtoday.com/who-died-today-2020/">Who Died Today 2020</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="https://www.whodiedtoday.com/who-important-died-today/">Who Important Died Today</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:classic--><script src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.whodiedtoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.whodiedtoday.com\/wp-admin\/admin-ajax.php","nonce":"26007ee8e6","resturl_v2":"https:\/\/www.whodiedtoday.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.whodiedtoday.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.whodiedtoday.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
   <!--Start who died today tracing code -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.www.whodiedtoday.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="whodiedtoday" /></p></noscript>
<!-- End Who died today tracing Code -->
</body>
</html>