<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
        <!-- Adsense Code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4823718395360608",enable_page_level_ads:true});</script>
<!-- Adsense Code end -->
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','978452945689367');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=978452945689367&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-15']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
			<link rel="pingback" href="https://www.whodiedtoday.com/xmlrpc.php">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home/ -->
<title>Beverly Hills, 90210 Flashback: Read EWs 1991 Cover Story About TVs Hottest Teen Show</title>
<meta name="description" content="https://ew.com/tv/2019/03/04/beverly-hills-90210-cover-story-1991/"/>
<meta name="robots" content="index,nofollow"/>
<link rel="canonical" href="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/"/>
<link rel="publisher" href="https://google.com/+FredWhite5191"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Beverly Hills, 90210 Flashback: Read EWs 1991 Cover Story About TVs Hottest Teen Show">
<meta property="og:description" content="https://ew.com/tv/2019/03/04/beverly-hills-90210-cover-story-1991/">
<meta property="og:url" content="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/">
<meta property="og:site_name" content="Who Died Today">
<meta property="article:publisher" content="https://www.facebook.com/celebritywhodiedtoday/">
<meta property="article:author" content="https://www.facebook.com/cakafete">
<meta property="article:tag" content="Actor">
<meta property="article:tag" content="cbs">
<meta property="article:tag" content="Charles Braverman">
<meta property="article:tag" content="Darren Star">
<meta property="article:tag" content="Jay-Bob">
<meta property="article:tag" content="Jennie Garth">
<meta property="article:tag" content="Kelly">
<meta property="article:tag" content="onetime soap actor">
<meta property="article:tag" content="Plantation">
<meta property="article:tag" content="The Simpsons">
<meta property="article:section" content="Hot Trending News Today">
<meta property="article:published_time" content="2019-03-05T03:16:58+00:00">
<meta property="article:modified_time" content="2019-03-05T03:17:05+00:00">
<meta property="og:updated_time" content="2019-03-05T03:17:05+00:00">
<meta property="fb:app_id" content="0554622171538732">
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2019/03/wp-header-logo-2-761x1024.png">
<meta property="og:image:secure_url" content="https://www.whodiedtoday.com/wp-content/uploads/2019/03/wp-header-logo-2-761x1024.png">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="1009">
<meta property="og:image:alt" content="Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Beverly Hills, 90210 Flashback: Read EWs 1991 Cover Story About TVs Hottest Teen Show">
<meta name="twitter:description" content="https://ew.com/tv/2019/03/04/beverly-hills-90210-cover-story-1991/">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2019/03/wp-header-logo-2-761x1024.png">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.whodiedtoday.com\/#website","url":"https:\/\/www.whodiedtoday.com","name":"whodied-admin","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whodiedtoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Beverly Hills, 90210 Flashback: Read EWs 1991 Cover Story About TVs Hottest Teen Show","description":"https:\/\/ew.com\/tv\/2019\/03\/04\/beverly-hills-90210-cover-story-1991\/","datePublished":"2019-03-05T03:16:58+00:00","dateModified":"2019-03-05T03:17:05+00:00","publisher":{"@type":"Organization","name":"whodied-admin","logo":{"@type":"ImageObject","url":"https:\/\/www.whodiedtoday.com\/wp-content\/uploads\/2018\/12\/cropped-who-died-today-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whodiedtoday.com\/2019\/03\/04\/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show\/"},"author":{"@type":"Person","name":"whodied-admin"},"image":{"@type":"ImageObject","url":"https:\/\/www.whodiedtoday.com\/wp-content\/uploads\/2019\/03\/wp-header-logo-2.png","width":1800,"height":2421}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Who Died Today &raquo; Feed" href="https://www.whodiedtoday.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died Today &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died Today &raquo; Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show Comments Feed" href="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.4.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-1472193-15';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-1472193-15','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.whodiedtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbloom-css' href='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ez-icomoon-css' href='https://www.whodiedtoday.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='ez-toc-css' href='https://www.whodiedtoday.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all'/>
<style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}</style>
<link crossorigin="anonymous" rel='stylesheet' id='newsbuilder-fonts-css' href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/fontawesome/font-awesome.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/bootstrap/bootstrap.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-theme-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='newsbuilder-style-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/style.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='newsbuilder-stylesheet-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/css/style.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/owl-carousel/owl.carousel.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel-theme-css' href='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/owl-carousel/owl.theme.default.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.whodiedtoday.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='https://www.whodiedtoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1"/>
<link rel='shortlink' href='https://www.whodiedtoday.com/?p=3844'/>
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2F2019%2F03%2F04%2Fbeverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2F2019%2F03%2F04%2Fbeverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show%2F&#038;format=xml"/>
	<meta name="keywords" content="Actor, cbs, Charles Braverman, Darren Star, Jay-Bob, Jennie Garth, Kelly, onetime soap actor, Plantation, The Simpsons"/>
		<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		<link rel="amphtml" href="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/amp/"><link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon-270x270.png"/>
		<style type="text/css" id="wp-custom-css">a:link{color:#006}a:visited{color:#d11320}a:hover{color:#060}a{text-decoration:underline}@media (max-width:450px){#secondary{clear:both}}</style>
		</head>

<body class="post-template-default single single-post postid-3844 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="top-header">
    <div class="container">
        <div class="row">
            <div class="col-lg-8">
								<!-- News Ticker Module -->
<section class="newsbuilder-news-ticker">
    <span class="newsbuilder-module-title">
        <span class="fa-stack fa-lg">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-bullhorn fa-stack-1x fa-inverse"></i>
        </span>
        Latest News    </span>
    <ul class="newsbuilder-news-carousel owl-carousel owl-theme">
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/03/04/rosanna-arquette-recalls-luke-perrys-long-friendship-with-her-sister-i-know-alexis-is-with-him/">Rosanna Arquette recalls Luke Perrys long friendship with her sister: I know Alexis is with him</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/">Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/03/04/actor-luke-perry-dead-at-age-52/">American actor Coy Luther (Luke) Perry is dead at age 52</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/02/15/5-people-dead-in-mass-shooting/">5 victims dead in Aurora shooting Gunman Shooting and  5 officers wounded</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/02/10/congressman-walter-jones-died-at-76/">North Carolina Congressman Walter B. Jones dies at 76, weeks after entering hospice</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/02/09/actor-albert-finney-dead-at-82/">British actor Albert Finney dead at 82</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/02/08/democrat-john-dingell-died-at-92/">92-Year-Old Michigan Democrat John Dingell Jr. has Died</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/02/02/60-year-old-michael-ferguson-died/">60-Year-Old Michael Ferguson, Canada’s Auditor General Died</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/17/kirk-woodman-canadian-kidnapped-in-burkina-faso-found-dead/">Breaking: Kirk Woodman, the Canadian kidnapped in Burkina Faso, Found dead</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/11/23-injured-3-dead-in-bus-crash/">23 People Injured and 3 dead in Ottawa bus crash</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/03/captain-tennilles-daryl-dragon-76-dies-with-ex-wife-toni-by-his-side-news-today/">Captain &#038; Tennille’s Daryl Dragon, 76, Dies With Ex-Wife Toni By His Side &#8211; News Today</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/03/curb-star-bob-einstein-dies-at-76/">‘Curb’ Star Bob Einstein Dies At 76</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/03/wrestling-announcer-mean-gene-okerlund-dies-at-76/">Wrestling Announcer &#8216;Mean&#8217; Gene Okerlund Dies At 76</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2019/01/02/3-celebrities-dead-at-age-76/">3 Celebrities Dead At Age 76</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/12/29/dame-june-whitfield-dead-at-93/">The Absolutely Fabulous Star Dame June Whitfield Dead at 93</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/12/27/high-school-musical-4-teaser-trailer-2019-zac-efron-vanessa-hudgens-disney-musical-movie-concept/">HIGH SCHOOL MUSICAL 4 Teaser Trailer (2019) Zac Efron, Vanessa Hudgens Disney Musical Movie Concept</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/12/15/calypsonian-mighty-composer-dies/">The Veteran Trinidadian  Calypsonian Mighty Composer dies at 83</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/12/01/president-george-hw-bush-dies/">Urgent, 94-Year-Old George HW Bush, former US president dies</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/11/12/marvel-comics-legend-stan-lee/">Marvel Comics legend Stan Lee dead at 95</a>
            </li>
                    <li class="item">
                <a href="https://www.whodiedtoday.com/2018/11/04/died-at-90-is-bernard-bragg/">Died at 90 is Bernard Bragg he Showed the Way for Deaf Actors.</a>
            </li>
            </ul>
</section>
            </div>
			            <div class="col-lg-4">
														<form role="search" method="get" class="search-right" id="searchform" action="https://www.whodiedtoday.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s" type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form>								
            </div>
        </div>
    </div>
</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="https://www.whodiedtoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="90" src="https://www.whodiedtoday.com/wp-content/uploads/2018/12/cropped-who-died-today-logo.png" class="custom-logo" alt="Who Died Today" itemprop="logo" srcset="https://www.whodiedtoday.com/wp-content/uploads/2018/12/cropped-who-died-today-logo.png 300w, https://www.whodiedtoday.com/wp-content/uploads/2018/12/cropped-who-died-today-logo-200x60.png 200w" sizes="(max-width: 300px) 100vw, 300px"/></a>				</div>

				
									<div class="col-md-8 header-banner">
						    <a href="http://www.bobofindit.com/redirect/digitalgiftcardEbay">
		<img width="728" height="90" src="https://www.whodiedtoday.com/wp-content/uploads/2018/12/Ebaydigitalgiftcard.png" class="attachment-newsbuilder-wide-banner size-newsbuilder-wide-banner" alt="Who died today digital greeting cards"/>    </a>
					</div>
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-mainmenu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1293"><a href="https://www.whodiedtoday.com/home/">Who Died</a></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://www.whodiedtoday.com/category/who-died-on-dominica/">Dominica</a></li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="https://www.whodiedtoday.com/category/laid-to-rest/">Laid To Rest</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://www.whodiedtoday.com/category/who-important-died-today/">Who Important Died Today</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="https://www.whodiedtoday.com/category/those-who-have-left-us-2/">Those Who Have Left US</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://www.whodiedtoday.com/category/gone-but-not-forgotten/">Gone but not forgotten</a></li>
<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="https://www.whodiedtoday.com/category/celebrity-video/">Video</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://www.whodiedtoday.com/category/people-that-died-today-celebs-who-died-today/">celebs who died today</a></li>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1909"><a href="https://www.whodiedtoday.com/category/whodiedtoday/">whodiedtoday</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newsbuilder-sidebar">
    <main id="main" class="site-main" role="main">

<div class="newsbuilder-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.whodiedtoday.com"><span itemprop="title">Home </span></a></span><span class="newsbuilder-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.whodiedtoday.com/home/"><span itemprop="title">Who Died</span></a></span><span class="newsbuilder-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show</span></div><article id="post-3844" class="post-3844 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-trending-news-today tag-actor tag-cbs tag-charles-braverman tag-darren-star tag-jay-bob tag-jennie-garth tag-kelly tag-onetime-soap-actor tag-plantation tag-the-simpsons">
    <header class="entry-header">
        <div class="newsbuilder-image">
			<img width="760" height="490" src="https://www.whodiedtoday.com/wp-content/uploads/2019/03/wp-header-logo-2-760x490.png" class="attachment-newsbuilder-single-post size-newsbuilder-single-post wp-post-image" alt="Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show 1">        </div>
		            <div class="newsbuilder-post-meta">
				<div><span class="newsbuilder-category"> <a href="https://www.whodiedtoday.com/category/hot-trending-news-today/">Hot Trending News Today</a></span><span class="newsbuilder-date">March 4, 2019 </span></div>            </div><!-- .entry-meta -->
					<h2 class="entry-title">Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show</h2>    </header><!-- .entry-header -->

    <div class="entry-content">
		<div id="longform-body" data-tracking-zone="body">
<p>Note that Fox’s <em>Beverly Hills, 90210,</em> now in its second season, makes young women scream and young men whoop. Study the mail sacks that arrive at Fox daily, bulging with letters of thousands of teen viewers who urgently need to know what’s going to happen next to their favorite <em>90210</em> characters — characters called Brenda and Dylan, Brandon and Andrea, Kelly and Steve, and David and Donna.</p>
<p>Observe the contagious hysteria brought on by thousands of consumers squished together in shopping malls for hours awaiting the appearance of their favorite <em>90210</em> actors — actors called Luke Perry and Jennie Garth, Shannen Doherty and Ian Ziering.</p>
<p>Listen to the household silence that reverberates for an hour each Thursday night — no phones ring, no Guns N’ Roses bloom — as millions of sets fix on Fox.</p>
<p>Measure the decibel levels and get with the program: The shriekingest show on the air today is a soapy drama about the lives of eight students at Southern California’s fictional West Beverly Hills High, class of Right Now.</p>
<p>The plots of <em>Beverly Hills, 90210</em> revolve around the lives of teenage twins Brandon and Brenda Walsh (Jason Priestly and Shannen Doherty) — recent transplants, along with their down-to-earth parents, from the heartland of Minneapolis. In past weeks, boosted by a savvy programming decision to run all-new episodes in July and August while other shows lounged in repeats, <em>90210</em> has become Fox’s most popular series, bigger this summer than <em>The Simpsons</em> and <em>Married…With Children</em>. First in the hearts of teen viewers on any network, any month (with a solid 58 percent of the adolescent audience), the show gives NBC ratings buster <em>Cheers</em> a run for its money in the 9 p.m. time slot. When teen viewers go back to school this week, so do the students at West Beverly; the new semester starts Thursday, Sept. 12.</p>
<div class="component inline image margin-32-tb">
<div class="image-wrapper">
<div class="component lazy-image 
   no-upscale 

   " data-high-density="true" data-src="https://ewedit.files.wordpress.com/2019/03/82-beverly-hills-90210.jpg" data-alt="" data-title="" data-shop-image="false" data-width="1024" data-height="1377" data-tracking-zone="image"></p>
<div class="inner-container">
<p><img title="Actor" src="https://ewedit.files.wordpress.com/2019/03/82-beverly-hills-90210.jpg" alt="Actor"/></p>
</div>
</div>
</div>
</div>
<p>That Priestley is teen-angel hunky and Doherty is pouty-pretty doesn’t hurt; these twins are zit-free dreamboats. But <em>90210</em> zings heartstrings for deeper reasons, too. To fans, the show is well, like life. Only cuter. Neater. Cooler. The kids at West Beverly mess up and move on in ways that never made the storyboards in <em>Head of the Class</em>. They drive nice cars and wear great jeans (a <em>90210</em> clothing line is on the drawing board; so are authorized and unauthorized books about the cast, and a quarterly magazine). But they also know about sex and parents and AIDS. They know about drunken driving and alcoholic parents. Many are children of divorce, They know about drug abuse and date rape. They struggle with the questions of sex: how far, how fast, how scary, how safe? Life is photogenic in this affluent zip code, but that doesn’t make things any easier. To the <em>90210</em> audience, this is a great relief.</p>
<p>To veteran producer Aaron Spelling, whose company makes <em>Beverly Hills, 90210</em>, this is also a great gig: In July, Spelling took a Fox order to 30 episodes — seven more than the usual invoice. “The core audience was always aware of it,” says executive producer Charles Rosin. “It’s just that in calendar year ’91, the network really promoted the show.” Which is more than it did when the series debuted last fall.</p>
<p>Muffled by its original name, <em>Class of Beverly Hills</em>, and hidden in a flurry of other teen-oriented programs including Fox’s <em>Parker Lewis Can’t Lose</em> and NBC’s <em>Hull High</em> and <em>Ferris Bueller</em> (the latter two canceled), the series was barely hyped, mildly received. Many saw it as just one more shallow show from the same Spelling glitz factory that gave us <em>Dynasty</em> and <em>The Love Boat — </em>a trendy soap starring a bunch of little-knowns (including Spelling’s 18-year old daughter, Tori).</p>
<div class="component inline image margin-32-tb">
<div class="image-wrapper">
<div class="component lazy-image 
   no-upscale 

   " data-high-density="true" data-src="https://ewedit.files.wordpress.com/2019/03/90210-3-2000.jpg" data-alt="" data-title="" data-shop-image="false" data-width="1024" data-height="1007" data-tracking-zone="image"></p>
<div class="inner-container">
<p><img title="cbs" src="https://ewedit.files.wordpress.com/2019/03/90210-3-2000.jpg" alt="cbs"/></p>
</div>
</div>
</div>
</div>
<p>But teens were watching, and talking about it in school the next day. Besides, the show was getting better: The characters were becoming less stereotypical. The story lines (many by Steve Wasserman and Jessica Klein, who have also written for CBS’ <em>Northern Exposure</em>) got tougher. The acting became more self-assured.</p>
<p>After the third episode, the producers knew the show was working, “But no one knew about it,” recalls Rosin, who was most recently <em>Northern Exposure</em>‘s supervising producer. “So we developed a scenario to promote it.”</p>
<p>The strategy paid off big, especially after Fox featured the series in July to launch the network’s new “52-week” program plan, which intersperses reruns with a continuing stream of new stories.</p>
<p>“I knew the fans were there,” swears creator and co-producer Darren Star. “Teenagers really respond to what they like. And they like to see something that says, ‘I’m not alone.’ Look, on our show, the dysfunctional family is the norm.” Star inevitably calls his baby “teensomething.” And he inevitably says he was probably most like Brandon in high school, but wished he was probably more like broody, sensitive Dylan McKay, played by Luke Perry. Dylan is Brenda’ s sometime boyfriend. Brenda and Dylan had sex once, at the end of this year’s school session. Brenda thought she might be pregnant but wasn’t. She decided she wasn’t ready for sex. She decided she wasn’t for Dylan. They’re now in romance limbo, pining and unsure. While network types wrestle with just how much controversial sex is enough — but not too much — in the season to come (now that more advertiser eyes are watching), eight trillion teenagers understand Brenda and Dylan. Totally.</p>
<div class="component inline image margin-32-tb">
<div class="image-wrapper">
<div class="component lazy-image 
   no-upscale 

   " data-high-density="true" data-src="https://ewedit.files.wordpress.com/2019/03/tsdbehi_ec017.jpg" data-alt="" data-title="" data-shop-image="false" data-width="1024" data-height="1499" data-tracking-zone="image"></p>
<div class="inner-container">
<p><img title="Charles Braverman" src="https://ewedit.files.wordpress.com/2019/03/tsdbehi_ec017.jpg" alt="Charles Braverman"/></p>
</div>
</div>
</div>
</div>
<p>“Once Dylan’s had a woman, she stays had.” That’s Luke Perry talking about the Brenda-Dylan thing. Perry, a onetime soap actor (<em>Loving</em>, <em>Another World</em>), is in his makeshift dressing room in the anonymous Van Nuys warehouse that serves as the <em>90210</em> stage set (suburban Torrance High School substitutes as West Beverly for exterior shots). Perry‘s probably pushing 30, although, like almost everyone else in the cast, he’s coy about his age — the better, they each avow, to preserve teenish illusions. He’s bare-chested. He’s bouncing a basketball. And he’s being cool — charmingly, full-of-it cool. “We’re the show that almost was on the network that isn’t yet, and here we are, kickin’ a little ass, if I do say so myself,” he says in his smoky Dylan voice. Bounce. Bounce.</p>
<p>Two days earlier on August 10, Perry had made headlines when an estimated 10,000 shrieking fans at a Plantation, Fla,. mall stampeded at the sight of him. Twenty-one people were injured, and the actor was hustled away by police — a promo stunt he says he won’t be repeating.</p>
<p>Was he upset?</p>
<p>“Feel my pulse,” he dares, holding out a cool, bare wrist. “Pretty normal, huh?”</p>
<p>Yes, but what’s normal in an industry where little-known young actors become wealthy heartthrobs overnight? Many in the cast smoke, with nervous, grown-up gestures. Some have just bought houses. Big, grown-up houses. All are feeling pretty excited, pretty jazzed, pretty dazed. They goof around a lot, and cut up the crew. The guys in the cast slap and hug and talk about going skeet shooting together. They claim to have no girlfriends, that they’re free agents. (The message: Female fans, there’s hope!) The<em> 90210</em> girls give and receive back rubs. They’ve got boyfriends. (Hint: Guys, back off!)</p>
<p>They claim there’s no tension, these fragile egos with soft faces, no competition — nothing but comradely exhaustion.</p>
<p>“But I think we’re all ready for a break!” That’s Shannen Doherty sighing with and edgy giggle. Doherty, a screen veteran (one of the Heathers in the 1989 movie of the same name and a graduate of NBC’s <em>Our House</em>), is defensive, cautious, upset by recent reports that she is difficult on the set. “That’s stupid stuff!” she says. There’s a sleep-deprived pallor beneath her Brenda makeup. She giggles again.</p>
<p>During one break, while director Charles Braverman and his crew of <em>90210</em>-like techies hug and slap each other and set lights, 18-year-old Brian Austin Green blasts his boom box with his friends — teen colleagues in a rap-rock band he has just formed. “David Silver,” he says of the character he plays, “is the annoying guy nobody wants around, but they can’t get rid of him.” Jennie Garth, who plays Kelly, the “fast” girl, plops down with Gabrielle Carteris, who plays Andrea Zuckerman, the brain. “I think Andrea’s really going through a budding time now,” says Carteris.</p>
<p>Tori Spelling hunkers in her dressing room with her teddy bear, Stanley. “My character Donna Martin, is kind of ditzy,” she says in a tiny voice. “Into money. She puts people down who aren’t popular. I think she’s more sensitive than that, though. I think she’s really funny.” Ian (that’s EYE-An, like it says on his license plate) Ziering, who plays Steve, wanders out to hug and slap his buddy Luke. “Steve Sanders thinks he can get away with a flashing smile and buying his way out of trouble.” Ziering flashes his own smile; he’s an actor in heaven. “I feel the writers are so capable — and I’m not blowing sunshine up anybody’s tush!”</p>
<div class="component inline image margin-32-tb">
<div class="image-wrapper">
<div class="component lazy-image 
   no-upscale 

   " data-high-density="true" data-src="https://ewedit.files.wordpress.com/2019/03/tsdbehi_ec382.jpg" data-alt="" data-title="" data-shop-image="false" data-width="1024" data-height="1061" data-tracking-zone="image"></p>
<div class="inner-container">
<p><img title="Darren Star" src="https://ewedit.files.wordpress.com/2019/03/tsdbehi_ec382.jpg" alt="Darren Star"/></p>
</div>
</div>
</div>
</div>
<p>And then there’s Jason Priestley. “Jay-Man, Jay-Bob, Jay-Bird!” raps Luke Perry. “Let me show you my Jason pose!” Perry stands in a hustler’s slouch, thumbs hooked into his waistband, Priestley hugs and “Hey, mans” with the best of them. He’s hot. He’s cool.</p>
<p>“Brandon’s going to get into a little bit of trouble this season, which I’m looking forward to,” Priestly hints. He drags on a cig.</p>
<p>Trouble?</p>
<p>“Well, I could tell you, but then I’d have to kill you,” he smiles. “Top secret around here, I’m telling ya.” A makeup girl comes over for a hug, or maybe it’s a kiss.</p>
<p>“This is not a high-pressure show to work on,” director Braverman says, dryly. Of course; he’s in the middle of receiving a back rub. High school was never like this. No, wait maybe it was: a lot of excitement, a lot of requirements, and tons of pressure to be popular.</p>
<p>“All shows have their peak,” sums up Tori Spelling, who probably heard a thing or two about the subject while growing up. “Right now, we’re on our peak. I don’t want to think about the future. I just want to enjoy it. After we did the pilot, everybody was, like ‘What show are you going on? <em>902-what</em>?’ Nobody heard of us. And now our goal is to beat <em>Cheers</em> one day, beat them in the share points. Or something.”</p>
<p>The students and fans of <em>Beverly Hills, 90210</em> are cheering: Go, team, go.</p>
<p><strong>Related content:</strong></p>
<p><a title="(opens new window)" target="_blank" rel="noopener noreferrer">Luke Perry’s final role will be in Quentin Tarantino’s <em>Once Upon a Time in Hollywood</em></a></p>
<p><a title="(opens new window)" target="_blank" rel="noopener noreferrer">Luke Perry’s life in photosthis link opens in a new tab</a></p>
<p><a title="(opens new window)" target="_blank" rel="noopener noreferrer">Ian Ziering, Joss Whedon, more stars pay tribute to Luke Perry</a></p>
</div>
<div class="newsbuilder-tags"><strong>TAGS: </strong><span><a href="https://www.whodiedtoday.com/tag/actor/" rel="tag">Actor</a></span><a href="https://www.whodiedtoday.com/tag/cbs/" rel="tag">cbs</a></span><a href="https://www.whodiedtoday.com/tag/charles-braverman/" rel="tag">Charles Braverman</a></span><a href="https://www.whodiedtoday.com/tag/darren-star/" rel="tag">Darren Star</a></span><a href="https://www.whodiedtoday.com/tag/jay-bob/" rel="tag">Jay-Bob</a></span><a href="https://www.whodiedtoday.com/tag/jennie-garth/" rel="tag">Jennie Garth</a></span><a href="https://www.whodiedtoday.com/tag/kelly/" rel="tag">Kelly</a></span><a href="https://www.whodiedtoday.com/tag/onetime-soap-actor/" rel="tag">onetime soap actor</a></span><a href="https://www.whodiedtoday.com/tag/plantation/" rel="tag">Plantation</a></span><a href="https://www.whodiedtoday.com/tag/the-simpsons/" rel="tag">The Simpsons</a> </div>
    </div><!-- .entry-content -->

    <footer class="entry-footer">
		    </footer><!-- .entry-footer -->

	<div class="newsbuilder-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsbuilder-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsbuilder-carousel-navigation hidden-xs text-right"><ul class="newsbuilder-carousel-arrows clearfix"><li><a href="#" class="newsbuilder-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newsbuilder-owl-next fa fa-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="3844" id="owlCarousel-3844" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://www.whodiedtoday.com/2019/03/04/rosanna-arquette-recalls-luke-perrys-long-friendship-with-her-sister-i-know-alexis-is-with-him/"><img width="550" height="360" src="https://www.whodiedtoday.com/wp-content/uploads/2019/03/wp-header-logo-3-550x360.png" class="attachment-newsbuilder-recent-post-big size-newsbuilder-recent-post-big wp-post-image" alt="Rosanna Arquette recalls Luke Perrys long friendship with her sister: I know Alexis is with him 3" title="Rosanna Arquette recalls Luke Perrys long friendship with her sister: I know Alexis is with him 4"></a><div class="newsbuilder-related-post-title"><a href="https://www.whodiedtoday.com/2019/03/04/rosanna-arquette-recalls-luke-perrys-long-friendship-with-her-sister-i-know-alexis-is-with-him/">Rosanna Arquette recalls Luke Perrys&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.whodiedtoday.com/2019/02/15/5-people-dead-in-mass-shooting/"><img width="550" height="360" src="https://www.whodiedtoday.com/wp-content/uploads/2019/02/5-victims-dead-in-Aurora-shooting-Gunman-Shooting-and-5-officers-wounded-550x360.jpg" class="attachment-newsbuilder-recent-post-big size-newsbuilder-recent-post-big wp-post-image" alt="5 victims dead in Aurora shooting Gunman Shooting and 5 officers-wounded" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/02/5-victims-dead-in-Aurora-shooting-Gunman-Shooting-and-5-officers-wounded-550x360.jpg 550w, https://www.whodiedtoday.com/wp-content/uploads/2019/02/5-victims-dead-in-Aurora-shooting-Gunman-Shooting-and-5-officers-wounded-90x60.jpg 90w" sizes="(max-width: 550px) 100vw, 550px" title="5 victims dead in Aurora shooting Gunman Shooting and  5 officers wounded 5"></a><div class="newsbuilder-related-post-title"><a href="https://www.whodiedtoday.com/2019/02/15/5-people-dead-in-mass-shooting/">5 victims dead in Aurora&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.whodiedtoday.com/2019/01/17/kirk-woodman-canadian-kidnapped-in-burkina-faso-found-dead/"><img width="550" height="360" src="https://www.whodiedtoday.com/wp-content/uploads/2019/01/Kirk-Woodman-the-Canadian-kidnapped-in-Burkina-Faso.png" class="attachment-newsbuilder-recent-post-big size-newsbuilder-recent-post-big wp-post-image" alt="Kirk Woodman the Canadian kidnapped in Burkina Faso" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/01/Kirk-Woodman-the-Canadian-kidnapped-in-Burkina-Faso.png 550w, https://www.whodiedtoday.com/wp-content/uploads/2019/01/Kirk-Woodman-the-Canadian-kidnapped-in-Burkina-Faso-300x196.png 300w, https://www.whodiedtoday.com/wp-content/uploads/2019/01/Kirk-Woodman-the-Canadian-kidnapped-in-Burkina-Faso-92x60.png 92w" sizes="(max-width: 550px) 100vw, 550px" title="Breaking: Kirk Woodman, the Canadian kidnapped in Burkina Faso, Found dead 6"></a><div class="newsbuilder-related-post-title"><a href="https://www.whodiedtoday.com/2019/01/17/kirk-woodman-canadian-kidnapped-in-burkina-faso-found-dead/">Breaking: Kirk Woodman, the Canadian&hellip;</a></div></div><!--/.item--><div class="item"><a href="https://www.whodiedtoday.com/2019/01/11/23-injured-3-dead-in-bus-crash/"><img width="550" height="360" src="https://www.whodiedtoday.com/wp-content/uploads/2019/01/23-Injured-and-three-killed-in-Ottawa-bus-crash.png" class="attachment-newsbuilder-recent-post-big size-newsbuilder-recent-post-big wp-post-image" alt="23 Injured and three killed in Ottawa bus crash" srcset="https://www.whodiedtoday.com/wp-content/uploads/2019/01/23-Injured-and-three-killed-in-Ottawa-bus-crash.png 550w, https://www.whodiedtoday.com/wp-content/uploads/2019/01/23-Injured-and-three-killed-in-Ottawa-bus-crash-300x196.png 300w, https://www.whodiedtoday.com/wp-content/uploads/2019/01/23-Injured-and-three-killed-in-Ottawa-bus-crash-92x60.png 92w" sizes="(max-width: 550px) 100vw, 550px" title="23 People Injured and 3 dead in Ottawa bus crash 7"></a><div class="newsbuilder-related-post-title"><a href="https://www.whodiedtoday.com/2019/01/11/23-injured-3-dead-in-bus-crash/">23 People Injured and 3&hellip;</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
</article><!-- #post-## -->


    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newsbuilder-sidebar" role="complementary">
	<div class="newsbuilder-blog-sidebar">
		<div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-right" id="searchform" action="https://www.whodiedtoday.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s" type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form></div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Condolence(s)</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joe ardolino</span> on <a href="https://www.whodiedtoday.com/2016/06/27/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186">A Tribute to Jim Marshall who died today aged 88 RiP</a></li><li class="recentcomments"><span class="comment-author-link">phiAndpi</span> on <a href="https://www.whodiedtoday.com/2016/06/27/tribute-to-sir-patrick-moore-who-died-today/#comment-229">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Tyra Stonehewer</span> on <a href="https://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-201">A tribute to my dog, who died today, February 16, 2012</a></li></ul></div><div id="categories-5" class="widget widget_categories"><h3>Categories</h3><form action="https://www.whodiedtoday.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27">Celebrity/Actor who died&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="7">Gone But Not Forgotten&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="2">Hot Trending News Today&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="6">In Loving Memory Those Who Have Left Us&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="9">Laid To Rest&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="2001">My Online Shopping Picks&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="145">people that died today &#8211; celebs who died today&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="28">Recently Died&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="5">Those Who Have Left US&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="45">Video&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="11">Who died on Dominica&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="87">Who Important Died Today&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="245">whodiedtoday&nbsp;&nbsp;(189)</option>
</select>
</form>
<script type='text/javascript'>//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="text-7" class="widget widget_text"><h3>Home Security</h3>			<div class="textwidget"><center> call now to get your quote: 
<a href="http://www.dpbolvw.net/click-7653922-10663077" target="_blank">
<img src="https://www.ftjcfx.com/image-7653922-10663077" width="120" height="240" alt="Ultimate protection for everything you do online" border="0"/></a>
</center></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.whodiedtoday.com/2019/03/04/rosanna-arquette-recalls-luke-perrys-long-friendship-with-her-sister-i-know-alexis-is-with-him/">Rosanna Arquette recalls Luke Perrys long friendship with her sister: I know Alexis is with him</a>
									</li>
											<li>
					<a href="https://www.whodiedtoday.com/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/">Beverly Hills, 90210 flashback: Read EWs 1991 cover story about TVs hottest teen show</a>
									</li>
											<li>
					<a href="https://www.whodiedtoday.com/2019/03/04/actor-luke-perry-dead-at-age-52/">American actor Coy Luther (Luke) Perry is dead at age 52</a>
									</li>
											<li>
					<a href="https://www.whodiedtoday.com/2019/02/15/5-people-dead-in-mass-shooting/">5 victims dead in Aurora shooting Gunman Shooting and  5 officers wounded</a>
									</li>
											<li>
					<a href="https://www.whodiedtoday.com/2019/02/10/congressman-walter-jones-died-at-76/">North Carolina Congressman Walter B. Jones dies at 76, weeks after entering hospice</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.whodiedtoday.com/2019/03/'> March 2019 </option>
	<option value='https://www.whodiedtoday.com/2019/02/'> February 2019 </option>
	<option value='https://www.whodiedtoday.com/2019/01/'> January 2019 </option>
	<option value='https://www.whodiedtoday.com/2018/12/'> December 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/11/'> November 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/10/'> October 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/09/'> September 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/08/'> August 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/07/'> July 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/06/'> June 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/05/'> May 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/04/'> April 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/02/'> February 2018 </option>
	<option value='https://www.whodiedtoday.com/2018/01/'> January 2018 </option>
	<option value='https://www.whodiedtoday.com/2017/12/'> December 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/11/'> November 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/10/'> October 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/08/'> August 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/07/'> July 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/06/'> June 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/05/'> May 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/04/'> April 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/03/'> March 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/02/'> February 2017 </option>
	<option value='https://www.whodiedtoday.com/2017/01/'> January 2017 </option>
	<option value='https://www.whodiedtoday.com/2016/12/'> December 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/11/'> November 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/10/'> October 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/09/'> September 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/08/'> August 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/07/'> July 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/06/'> June 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/05/'> May 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/04/'> April 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/03/'> March 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/02/'> February 2016 </option>
	<option value='https://www.whodiedtoday.com/2016/01/'> January 2016 </option>
	<option value='https://www.whodiedtoday.com/2015/12/'> December 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/11/'> November 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/10/'> October 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/09/'> September 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/08/'> August 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/07/'> July 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/06/'> June 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/05/'> May 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/04/'> April 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/03/'> March 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/02/'> February 2015 </option>
	<option value='https://www.whodiedtoday.com/2015/01/'> January 2015 </option>
	<option value='https://www.whodiedtoday.com/2014/12/'> December 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/11/'> November 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/10/'> October 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/09/'> September 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/08/'> August 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/07/'> July 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/06/'> June 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/05/'> May 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/04/'> April 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/03/'> March 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/02/'> February 2014 </option>
	<option value='https://www.whodiedtoday.com/2014/01/'> January 2014 </option>
	<option value='https://www.whodiedtoday.com/2013/12/'> December 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/08/'> August 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/07/'> July 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/05/'> May 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/04/'> April 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/03/'> March 2013 </option>
	<option value='https://www.whodiedtoday.com/2013/02/'> February 2013 </option>
	<option value='https://www.whodiedtoday.com/2012/12/'> December 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/11/'> November 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/10/'> October 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/09/'> September 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/08/'> August 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/07/'> July 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/05/'> May 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/03/'> March 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/02/'> February 2012 </option>
	<option value='https://www.whodiedtoday.com/2012/01/'> January 2012 </option>
	<option value='https://www.whodiedtoday.com/2011/12/'> December 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/11/'> November 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/10/'> October 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/08/'> August 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/07/'> July 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/06/'> June 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/05/'> May 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/04/'> April 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/03/'> March 2011 </option>
	<option value='https://www.whodiedtoday.com/2011/01/'> January 2011 </option>
	<option value='https://www.whodiedtoday.com/2010/12/'> December 2010 </option>
	<option value='https://www.whodiedtoday.com/2010/11/'> November 2010 </option>
	<option value='https://www.whodiedtoday.com/2010/10/'> October 2010 </option>
	<option value='https://www.whodiedtoday.com/2010/09/'> September 2010 </option>
	<option value='https://www.whodiedtoday.com/2010/08/'> August 2010 </option>
	<option value='https://www.whodiedtoday.com/2010/07/'> July 2010 </option>
	<option value='https://www.whodiedtoday.com/2008/11/'> November 2008 </option>
	<option value='https://www.whodiedtoday.com/2008/05/'> May 2008 </option>
	<option value='https://www.whodiedtoday.com/2008/04/'> April 2008 </option>
	<option value='https://www.whodiedtoday.com/2008/03/'> March 2008 </option>
	<option value='https://www.whodiedtoday.com/2008/02/'> February 2008 </option>
	<option value='https://www.whodiedtoday.com/2008/01/'> January 2008 </option>
	<option value='https://www.whodiedtoday.com/2007/11/'> November 2007 </option>
	<option value='https://www.whodiedtoday.com/2007/10/'> October 2007 </option>
	<option value='https://www.whodiedtoday.com/2007/09/'> September 2007 </option>
	<option value='https://www.whodiedtoday.com/2007/08/'> August 2007 </option>
	<option value='https://www.whodiedtoday.com/2007/07/'> July 2007 </option>
	<option value='https://www.whodiedtoday.com/2007/06/'> June 2007 </option>
	<option value='https://www.whodiedtoday.com/2006/06/'> June 2006 </option>

		</select>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.whodiedtoday.com/2019/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://www.whodiedtoday.com/2019/03/04/" aria-label="Posts published on March 4, 2019">4</a></td><td id="today">5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://www.whodiedtoday.com/tag/2016/" class="tag-cloud-link tag-link-484 tag-link-position-1" style="font-size: 15pt;" aria-label="2016 (38 items)">2016</a>
<a href="https://www.whodiedtoday.com/tag/actor/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 11.084745762712pt;" aria-label="Actor (17 items)">Actor</a>
<a href="https://www.whodiedtoday.com/tag/actress/" class="tag-cloud-link tag-link-60 tag-link-position-3" style="font-size: 8.4745762711864pt;" aria-label="actress (10 items)">actress</a>
<a href="https://www.whodiedtoday.com/tag/america/" class="tag-cloud-link tag-link-1100 tag-link-position-4" style="font-size: 8.4745762711864pt;" aria-label="America (10 items)">America</a>
<a href="https://www.whodiedtoday.com/tag/ana-kasparian/" class="tag-cloud-link tag-link-502 tag-link-position-5" style="font-size: 16.661016949153pt;" aria-label="Ana Kasparian (53 items)">Ana Kasparian</a>
<a href="https://www.whodiedtoday.com/tag/bernie-sanders/" class="tag-cloud-link tag-link-487 tag-link-position-6" style="font-size: 12.745762711864pt;" aria-label="Bernie Sanders (24 items)">Bernie Sanders</a>
<a href="https://www.whodiedtoday.com/tag/black/" class="tag-cloud-link tag-link-386 tag-link-position-7" style="font-size: 9.7796610169492pt;" aria-label="Black (13 items)">Black</a>
<a href="https://www.whodiedtoday.com/tag/black-lives-matter/" class="tag-cloud-link tag-link-616 tag-link-position-8" style="font-size: 9.3050847457627pt;" aria-label="black lives matter (12 items)">black lives matter</a>
<a href="https://www.whodiedtoday.com/tag/breaking-news/" class="tag-cloud-link tag-link-1258 tag-link-position-9" style="font-size: 11.796610169492pt;" aria-label="Breaking News (20 items)">Breaking News</a>
<a href="https://www.whodiedtoday.com/tag/campaign/" class="tag-cloud-link tag-link-490 tag-link-position-10" style="font-size: 12.508474576271pt;" aria-label="Campaign (23 items)">Campaign</a>
<a href="https://www.whodiedtoday.com/tag/canada/" class="tag-cloud-link tag-link-32 tag-link-position-11" style="font-size: 9.3050847457627pt;" aria-label="Canada (12 items)">Canada</a>
<a href="https://www.whodiedtoday.com/tag/cenk-uygur/" class="tag-cloud-link tag-link-476 tag-link-position-12" style="font-size: 19.508474576271pt;" aria-label="Cenk Uygur (93 items)">Cenk Uygur</a>
<a href="https://www.whodiedtoday.com/tag/cleveland/" class="tag-cloud-link tag-link-511 tag-link-position-13" style="font-size: 11.084745762712pt;" aria-label="Cleveland (17 items)">Cleveland</a>
<a href="https://www.whodiedtoday.com/tag/dead/" class="tag-cloud-link tag-link-42 tag-link-position-14" style="font-size: 11.322033898305pt;" aria-label="Dead (18 items)">Dead</a>
<a href="https://www.whodiedtoday.com/tag/death/" class="tag-cloud-link tag-link-330 tag-link-position-15" style="font-size: 11.322033898305pt;" aria-label="Death (18 items)">Death</a>
<a href="https://www.whodiedtoday.com/tag/democratic/" class="tag-cloud-link tag-link-481 tag-link-position-16" style="font-size: 12.033898305085pt;" aria-label="Democratic (21 items)">Democratic</a>
<a href="https://www.whodiedtoday.com/tag/died/" class="tag-cloud-link tag-link-63 tag-link-position-17" style="font-size: 13.457627118644pt;" aria-label="died (28 items)">died</a>
<a href="https://www.whodiedtoday.com/tag/dies/" class="tag-cloud-link tag-link-62 tag-link-position-18" style="font-size: 13.101694915254pt;" aria-label="dies (26 items)">dies</a>
<a href="https://www.whodiedtoday.com/tag/donald-trump/" class="tag-cloud-link tag-link-486 tag-link-position-19" style="font-size: 15.71186440678pt;" aria-label="Donald Trump (44 items)">Donald Trump</a>
<a href="https://www.whodiedtoday.com/tag/election/" class="tag-cloud-link tag-link-518 tag-link-position-20" style="font-size: 10.135593220339pt;" aria-label="Election (14 items)">Election</a>
<a href="https://www.whodiedtoday.com/tag/gop/" class="tag-cloud-link tag-link-488 tag-link-position-21" style="font-size: 13.694915254237pt;" aria-label="GOP (29 items)">GOP</a>
<a href="https://www.whodiedtoday.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-485 tag-link-position-22" style="font-size: 13.694915254237pt;" aria-label="Hillary Clinton (29 items)">Hillary Clinton</a>
<a href="https://www.whodiedtoday.com/tag/interview/" class="tag-cloud-link tag-link-470 tag-link-position-23" style="font-size: 8pt;" aria-label="Interview (9 items)">Interview</a>
<a href="https://www.whodiedtoday.com/tag/john-iadarola/" class="tag-cloud-link tag-link-508 tag-link-position-24" style="font-size: 11.322033898305pt;" aria-label="John Iadarola (18 items)">John Iadarola</a>
<a href="https://www.whodiedtoday.com/tag/liberal/" class="tag-cloud-link tag-link-477 tag-link-position-25" style="font-size: 17.966101694915pt;" aria-label="Liberal (68 items)">Liberal</a>
<a href="https://www.whodiedtoday.com/tag/live/" class="tag-cloud-link tag-link-500 tag-link-position-26" style="font-size: 14.169491525424pt;" aria-label="Live (32 items)">Live</a>
<a href="https://www.whodiedtoday.com/tag/news/" class="tag-cloud-link tag-link-465 tag-link-position-27" style="font-size: 22pt;" aria-label="News (151 items)">News</a>
<a href="https://www.whodiedtoday.com/tag/obama/" class="tag-cloud-link tag-link-590 tag-link-position-28" style="font-size: 8.9491525423729pt;" aria-label="obama (11 items)">obama</a>
<a href="https://www.whodiedtoday.com/tag/police/" class="tag-cloud-link tag-link-33 tag-link-position-29" style="font-size: 9.3050847457627pt;" aria-label="Police (12 items)">Police</a>
<a href="https://www.whodiedtoday.com/tag/police-brutality/" class="tag-cloud-link tag-link-619 tag-link-position-30" style="font-size: 8pt;" aria-label="police brutality (9 items)">police brutality</a>
<a href="https://www.whodiedtoday.com/tag/politics/" class="tag-cloud-link tag-link-479 tag-link-position-31" style="font-size: 20.338983050847pt;" aria-label="Politics (109 items)">Politics</a>
<a href="https://www.whodiedtoday.com/tag/presidential/" class="tag-cloud-link tag-link-489 tag-link-position-32" style="font-size: 12.271186440678pt;" aria-label="Presidential (22 items)">Presidential</a>
<a href="https://www.whodiedtoday.com/tag/primary/" class="tag-cloud-link tag-link-483 tag-link-position-33" style="font-size: 11.559322033898pt;" aria-label="Primary (19 items)">Primary</a>
<a href="https://www.whodiedtoday.com/tag/progressive/" class="tag-cloud-link tag-link-478 tag-link-position-34" style="font-size: 18.203389830508pt;" aria-label="Progressive (71 items)">Progressive</a>
<a href="https://www.whodiedtoday.com/tag/racism/" class="tag-cloud-link tag-link-651 tag-link-position-35" style="font-size: 9.3050847457627pt;" aria-label="racism (12 items)">racism</a>
<a href="https://www.whodiedtoday.com/tag/republican/" class="tag-cloud-link tag-link-482 tag-link-position-36" style="font-size: 15.118644067797pt;" aria-label="Republican (39 items)">Republican</a>
<a href="https://www.whodiedtoday.com/tag/republican-national-convention/" class="tag-cloud-link tag-link-515 tag-link-position-37" style="font-size: 11.559322033898pt;" aria-label="republican national convention (19 items)">republican national convention</a>
<a href="https://www.whodiedtoday.com/tag/rnc/" class="tag-cloud-link tag-link-503 tag-link-position-38" style="font-size: 12.508474576271pt;" aria-label="RNC (23 items)">RNC</a>
<a href="https://www.whodiedtoday.com/tag/singer/" class="tag-cloud-link tag-link-462 tag-link-position-39" style="font-size: 9.3050847457627pt;" aria-label="Singer (12 items)">Singer</a>
<a href="https://www.whodiedtoday.com/tag/the-young-turks/" class="tag-cloud-link tag-link-475 tag-link-position-40" style="font-size: 18.796610169492pt;" aria-label="The Young Turks (81 items)">The Young Turks</a>
<a href="https://www.whodiedtoday.com/tag/trump/" class="tag-cloud-link tag-link-495 tag-link-position-41" style="font-size: 12.271186440678pt;" aria-label="Trump (22 items)">Trump</a>
<a href="https://www.whodiedtoday.com/tag/tyt/" class="tag-cloud-link tag-link-474 tag-link-position-42" style="font-size: 20.101694915254pt;" aria-label="TYT (104 items)">TYT</a>
<a href="https://www.whodiedtoday.com/tag/tyt-network/" class="tag-cloud-link tag-link-480 tag-link-position-43" style="font-size: 17.135593220339pt;" aria-label="TYT Network (58 items)">TYT Network</a>
<a href="https://www.whodiedtoday.com/tag/young-turks/" class="tag-cloud-link tag-link-499 tag-link-position-44" style="font-size: 13.694915254237pt;" aria-label="Young Turks (29 items)">Young Turks</a>
<a href="https://www.whodiedtoday.com/tag/youtube/" class="tag-cloud-link tag-link-501 tag-link-position-45" style="font-size: 13.457627118644pt;" aria-label="YouTube (28 items)">YouTube</a></div>
</div>	</div>
</aside><!-- #secondary -->
    </div>
    </div>

    
<div id="comments" class="comments-area">
    <div class="comments-form">
        <div class="container">
            <div class="col-md-12">

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/04/beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=beverly-hills-90210-flashback-read-ews-1991-cover-story-about-tvs-hottest-teen-show#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.whodiedtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<span class="comment_notes_before">Your email address will not be published. Required fields are marked *</span><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Comment" aria-required="true"></textarea></p><div class="row"><p class="comment-form-author col-sm-4"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" aria-required='true'/></p>
<p class="comment-form-email col-sm-4"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" aria-required='true'/></p>
<p class="comment-form-url col-sm-4"><input id="url" name="url" type="text" placeholder="Website" value="" size="30"/></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit"/> <input type='hidden' name='comment_post_ID' value='3844' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d1b944e9d"/></p>
<script type='text/javascript'>//<![CDATA[
r3f5x9JS=escape(document['referrer']);hf1N='4c2347ccf7b4da1cfaa94b09480003ed';hf1V='c1c855888b4af899382c73d0a0243977';document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
//]]></script>
<noscript><input type="hidden" name="JS04X7" value="NS1"/></noscript>
<p style="font-size:9px;clear:both;"><a href="https://www.redsandmarketing.com/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin">Spam Blocking</a> by WP-SpamShield</p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external">Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            </div>
        </div>
    </div>
</div><!-- #comments -->
    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    <div class="widgets-area">
	<div class="container">
		<div class="row">
							<div class="col-md-3 col-sm-6">
					<div id="text-20" class="widget widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="https://www.sakafete.com/wp-content/uploads/2017/01/Myinstagram.png"></a></div>
		</div>				</div>
							<div class="col-md-3 col-sm-6">
					<div id="text-21" class="widget widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="https://www.sakafete.com/wp-content/uploads/2017/01/Amazonproducts.png" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!"></a></div>
		</div>				</div>
							<div class="col-md-3 col-sm-6">
									</div>
							<div class="col-md-3 col-sm-6">
									</div>
					</div><!--.row-->
	</div>
</div>
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        &copy; 2019 Fred White
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu"><ul>
<li class="page_item page-item-320"><a href="https://www.whodiedtoday.com/us/">About us</a></li>
<li class="page_item page-item-3346"><a href="https://www.whodiedtoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-219"><a href="https://www.whodiedtoday.com/who-died-today/">Recent Deaths</a></li>
<li class="page_item page-item-3349"><a href="https://www.whodiedtoday.com/terms-and-conditions/">Terms And Conditions</a></li>
<li class="page_item page-item-1756"><a href="https://www.whodiedtoday.com/video-centre-those-who-have-left-us/">Video Centre! Those Who Have Left us too soon</a></li>
<li class="page_item page-item-1291 current_page_parent"><a href="https://www.whodiedtoday.com/home/">Who Died</a></li>
<li class="page_item page-item-3810"><a href="https://www.whodiedtoday.com/">Who Died Today</a></li>
</ul></div>
                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>//<![CDATA[
var rankMath={"version":"1.0.18","ajaxurl":"https:\/\/www.whodiedtoday.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/www.whodiedtoday.com\/wp-admin\/admin.php","security":"3e6e7764fb"};
//]]></script>

<script type='text/javascript'>//<![CDATA[
r3f5x9JS=escape(document['referrer']);hf4N='4c2347ccf7b4da1cfaa94b09480003ed';hf4V='c1c855888b4af899382c73d0a0243977';cm4S="form[action='https://www.whodiedtoday.com/wp-comments-post.php']";jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
//]]></script> 
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/bootstrap/bootstrap.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/js/navigation.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/js/skip-link-focus-fix.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/machothemes/machothemes.min.js?ver=5.1'></script>
<script type='text/javascript'>//<![CDATA[
var WPUrls={"siteurl":"https:\/\/www.whodiedtoday.com","theme":"https:\/\/www.whodiedtoday.com\/wp-content\/themes\/NewsBuilder-Theme","ajaxurl":"https:\/\/www.whodiedtoday.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/js/functions.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/NewsBuilder-Theme/assets/vendors/owl-carousel/owl.carousel.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>
