<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-15']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<!-- Google Page Level Ads Code Start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4823718395360608",enable_page_level_ads:true});</script>
<!-- Google Page Level Ads Code end -->

<meta name=viewport content="width=device-width, initial-scale=1">
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Joe Jackson dies  Who Died Today</title>
<meta name="description" content="Who died today, read obituaries, post condolences &amp; sympathy messages of famous people in society who passes, celebrity, actor, politician, musician, artist."/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.whodiedtoday.com/xmlrpc.php"/>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta property="og:title" content="Joe Jackson dies">
<meta property="og:description" content="">
<meta property="og:url" content="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/">
<meta property="og:image" content="https://www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:title" content="Joe Jackson dies">
<meta property="twitter:description" content="JOE JACKSON HAS DIED. HE WAS THE PATIRACH BEHIND THE INTENSELY TALENTED " JACKSON" FAMILY. ANDREW: JA...">
<meta property="twitter:image" content="https://www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg">
<meta property="image" content="https://www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg">
<meta property="title" content="Joe Jackson dies">
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Who Died Today &raquo; Feed" href="https://www.whodiedtoday.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died Today &raquo; Comments Feed" href="https://www.whodiedtoday.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='bftpro-css-css' href='https://www.whodiedtoday.com/wp-content/plugins/bft-pro/css/main.css?ver=4.9.6' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css-css' href='https://www.whodiedtoday.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wpblooom-css' href='https://www.whodiedtoday.com/wp-content/plugins/blooom/public/css/wpblooom-public.css?ver=1.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='one-click-video-site-builder-front-css' href='https://www.whodiedtoday.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.9' type='text/css' media='all'/>
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:900|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='https://www.whodiedtoday.com/wp-content/themes/magazine-premium/style.css?ver=4.9.6' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.whodiedtoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>//<![CDATA[
var bftpro_i18n={"email_required":"Please provide a valid email address","name_required":"Please provide name","required_field":"This field is required","missed_text_captcha":"You need to answer the verification question"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/bft-pro/js/common.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/blooom/public/js/wpblooom-public.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.9'></script>
<link rel='https://api.w.org/' href='https://www.whodiedtoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whodiedtoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whodiedtoday.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='BREAKING: Charles Krauthammer Just Released Statement – Days From Dying' href='https://www.whodiedtoday.com/2018/06/21/breaking-charles-krauthammer-just-released-statement-days-from-dying/'/>
<meta name="generator" content="WordPress 4.9.6"/>
<link rel="canonical" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/"/>
<link rel='shortlink' href='https://wp.me/p58RJ6-QY'/>
<link rel="alternate" type="application/json+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2F2018%2F06%2F27%2Fjoe-jackson-dies%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whodiedtoday.com%2F2018%2F06%2F27%2Fjoe-jackson-dies%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Lato,sans-serif;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
			<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		<style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://whodiedtoday.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Joe Jackson dies"/>
<meta property="og:url" content="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/"/>
<meta property="og:description" content="JOE JACKSON HAS DIED. HE WAS THE PATIRACH BEHIND THE INTENSELY TALENTED &#8220;JACKSON&#8221; FAMILY. ANDREW: JACSKON WAS HOSPITALIZED LAST WEEK WITH TERMINAL CANCER. HE PASSED AWAY INSIDE HIS LOS …"/>
<meta property="article:published_time" content="2018-06-27T21:48:33+00:00"/>
<meta property="article:modified_time" content="2018-06-27T21:48:33+00:00"/>
<meta property="og:site_name" content="Who Died Today"/>
<meta property="og:image" content="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?fit=480%2C360&amp;ssl=1"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="360"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@cakafete"/>
<meta name="twitter:text:title" content="Joe Jackson dies"/>
<meta name="twitter:image" content="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?fit=480%2C360&#038;ssl=1&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@cakafete"/>

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=270%2C270&#038;ssl=1"/>

</head>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1417022245199480";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<body class="post-template-default single single-post postid-3284 single-format-standard custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="https://www.whodiedtoday.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>

								<div class="title-logo-wrapper fl">
											<a href="https://www.whodiedtoday.com" title="Who Died Today" id="site-logo" rel="home"><img src="https://www.whodiedtoday.com/wp-content/uploads/2015/08/who-died-today-logo.png" alt="Who Died Today"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="https://www.whodiedtoday.com" title="Who Died Today" rel="home">Who Died Today</a></h1>
											</div>
				</div>
				
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://www.whodiedtoday.com/home/">Home</a>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://www.whodiedtoday.com/category/who-died-on-dominica/">Dominica</a>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="https://www.whodiedtoday.com/category/laid-to-rest/">Laid To Rest</a>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-890"><a href="https://www.whodiedtoday.com/category/who-important-died-today/">Who Important Died Today</a>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="https://www.whodiedtoday.com/category/those-who-have-left-us-2/">Those Who Have Left US</a>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="https://www.whodiedtoday.com/category/gone-but-not-forgotten/">Gone but not forgotten</a>
<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="https://www.whodiedtoday.com/category/celebrity-video/">Video</a>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://www.whodiedtoday.com/category/people-that-died-today-celebs-who-died-today/">celebs who died today</a>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1909"><a href="https://www.whodiedtoday.com/category/whodiedtoday/">whodiedtoday</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->
</header><!-- #header .row -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (www.bobofindit.com) -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4823718395360608" data-ad-slot="7253677843" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-3284" class="post-3284 post type-post status-publish format-standard has-post-thumbnail hentry category-who-important-died-today tag-metro-news tag-news tag-whlt tag-wjtv">
	    <header>
		<h1 class="entry-title">
					Joe Jackson dies			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2018-06-27">June 27, 2018</time>	</h2>
	</header>
	    <div class="entry-content">
		    <p><iframe width='560' height='315' src='https://www.youtube.com/embed/gK2AJ9MA-bQ' frameborder='0' allowfullscreen></iframe></p>
<p>JOE JACKSON HAS DIED. HE WAS THE PATIRACH BEHIND THE INTENSELY TALENTED &#8220;JACKSON&#8221; FAMILY. ANDREW: JACSKON WAS HOSPITALIZED LAST WEEK WITH TERMINAL CANCER. HE PASSED AWAY INSIDE HIS LOS ANGELES HOME THIS MORNING.</p>
<p>JACKSON HELPED LAUNCH THE MUSIC CAREERS OF HIS CHILDREN, MOST NOTABLY MICHAEL, THE REST OF THE JACKSON FIVE AND JANET. HIS DEATH COMES JUST TWO DAYS AFTER THE 9-YEAR ANNIVERSARY OF MICHAEL&#8217;S PASSING. JOE JACKSON WAS 89 YEARS OLD..</p>
<p>As found on <a target='_blank' href='https://www.youtube.com/watch?v=gK2AJ9MA-bQ'>Youtube</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3284" class="share-linkedin sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3284" class="share-pinterest sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3284" class="share-google-plus-1 sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3284" class="share-facebook sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3284" class="share-twitter sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-3284" class="share-skype sd-button share-icon" href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Joe%20Jackson%20dies%20https%3A%2F%2Fwww.whodiedtoday.com%2F2018%2F06%2F27%2Fjoe-jackson-dies%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="https://www.whodiedtoday.com/tag/metro-news/" rel="tag">metro news</a> <a href="https://www.whodiedtoday.com/tag/news/" rel="tag">News</a> <a href="https://www.whodiedtoday.com/tag/whlt/" rel="tag">whlt</a> <a href="https://www.whodiedtoday.com/tag/wjtv/" rel="tag">wjtv</a></p>	</footer><!-- .entry -->
		</article><!-- #post-3284 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="https://www.whodiedtoday.com/2018/06/21/breaking-charles-krauthammer-just-released-statement-days-from-dying/" rel="prev">&larr; BREAKING: Charles Krauthammer Just Released Statement – Days From Dying</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Enter Your Search</h3><form role="search" method="get" id="searchform" class="slide" action="https://www.whodiedtoday.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Condolence(s)</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joe ardolino</span> on <a href="https://www.whodiedtoday.com/2016/06/27/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186">A Tribute to Jim Marshall who died today aged 88 RiP</a></li><li class="recentcomments"><span class="comment-author-link">phiAndpi</span> on <a href="https://www.whodiedtoday.com/2016/06/27/tribute-to-sir-patrick-moore-who-died-today/#comment-229">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Tyra Stonehewer</span> on <a href="https://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-201">A tribute to my dog, who died today, February 16, 2012</a></li></ul></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/celebritywhodiedtoday/" data-width="340" data-height="540" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/celebritywhodiedtoday/"><a href="https://www.facebook.com/celebritywhodiedtoday/"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="357174131952852992" href="https://twitter.com/357174131952852992">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
						        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=260%2C195&amp;ssl=1 260w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=160%2C120&amp;ssl=1 160w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=386%2C290&amp;ssl=1 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=290%2C218&amp;ssl=1 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3284_hqdefault.jpg?resize=193%2C145&amp;ssl=1 193w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.whodiedtoday.com/2018/06/27/joe-jackson-dies/">Joe Jackson dies</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/06/21/breaking-charles-krauthammer-just-released-statement-days-from-dying/"><img width="193" height="145" src="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/KRAUTHAMMER.png?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="Charles Krauthammer" srcset="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/KRAUTHAMMER.png?resize=386%2C290&amp;ssl=1 386w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/KRAUTHAMMER.png?resize=290%2C218&amp;ssl=1 290w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/KRAUTHAMMER.png?resize=193%2C145&amp;ssl=1 193w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/KRAUTHAMMER.png?zoom=3&amp;resize=193%2C145&amp;ssl=1 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.whodiedtoday.com/2018/06/21/breaking-charles-krauthammer-just-released-statement-days-from-dying/">BREAKING: Charles Krauthammer Just Released Statement – Days From Dying</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/06/08/anthony-bourdain-dies-at-61/"><img width="193" height="145" src="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?w=480&amp;ssl=1 480w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=260%2C195&amp;ssl=1 260w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=160%2C120&amp;ssl=1 160w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=386%2C290&amp;ssl=1 386w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=290%2C218&amp;ssl=1 290w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/06/3270_hqdefault.jpg?resize=193%2C145&amp;ssl=1 193w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.whodiedtoday.com/2018/06/08/anthony-bourdain-dies-at-61/">Anthony Bourdain dies at 61</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/05/23/american-novelist-philip-roth-dies-at-85/"><img width="193" height="145" src="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/American-novelist-Philip-Roth-dies-at-85.jpg?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt=""/></a>						<p><a href="https://www.whodiedtoday.com/2018/05/23/american-novelist-philip-roth-dies-at-85/">American novelist Philip Roth dies at 85</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/05/14/canadian-actress-margot-kidder-lois-lane-dies-aged-69/"><img width="193" height="145" src="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/Canadian-actress-Margot-Kidder-cinema.jpg?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/Canadian-actress-Margot-Kidder-cinema.jpg?resize=386%2C290&amp;ssl=1 386w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/Canadian-actress-Margot-Kidder-cinema.jpg?resize=290%2C218&amp;ssl=1 290w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/Canadian-actress-Margot-Kidder-cinema.jpg?resize=193%2C145&amp;ssl=1 193w, https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/Canadian-actress-Margot-Kidder-cinema.jpg?zoom=3&amp;resize=193%2C145&amp;ssl=1 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.whodiedtoday.com/2018/05/14/canadian-actress-margot-kidder-lois-lane-dies-aged-69/">Canadian actress Margot Kidder ( Lois Lane ) dies aged 69</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="https://www.whodiedtoday.com/2018/05/02/canadian-mp-gord-brown-dies-in-office-after-a-heart-attack-in-parliament-hill/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/mp-gord-brown-heart-attack.jpg?resize=193%2C145&amp;ssl=1" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/mp-gord-brown-heart-attack.jpg?resize=386%2C290&amp;ssl=1 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/mp-gord-brown-heart-attack.jpg?resize=290%2C218&amp;ssl=1 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/mp-gord-brown-heart-attack.jpg?resize=193%2C145&amp;ssl=1 193w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2018/05/mp-gord-brown-heart-attack.jpg?zoom=3&amp;resize=193%2C145&amp;ssl=1 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.whodiedtoday.com/2018/05/02/canadian-mp-gord-brown-dies-in-office-after-a-heart-attack-in-parliament-hill/">Canadian MP Gord Brown dies in Office after a heart attack in Parliament Hill</a></p>
		            </div>
		            			</div>
		</div>
		
	</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="text-20" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="https://i0.wp.com/www.sakafete.com/wp-content/uploads/2017/01/Myinstagram.png?w=860" data-recalc-dims="1"></a></div>
		</aside><aside id="text-21" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="https://i1.wp.com/www.sakafete.com/wp-content/uploads/2017/01/Amazonproducts.png?resize=300%2C250" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!" data-recalc-dims="1"></a></div>
		</aside><aside id="facebook-likebox-6" class="footer-widget c3 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bestsneakersshoes/" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bestsneakersshoes/"><a href="https://www.facebook.com/bestsneakersshoes/"></a></blockquote></div>
		</div>
		</aside><aside id="facebook-likebox-7" class="footer-widget c3 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/iloveamazonca/" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/iloveamazonca/"><a href="https://www.facebook.com/iloveamazonca/"></a></blockquote></div>
		</div>
		</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2014 <a href="https://whodiedtoday.com">WhodiedToday</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="http://internetdeals.bobofindit.com/">Internet Deals</a> | <a href="http://good-health.bobofindit.com">GOOD-HEALTH</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<script type='text/javascript'>//<![CDATA[
r3f5x9JS=escape(document['referrer']);hf4N='58b19a16eab4e2d7dd10b4bbebd4afbc';hf4V='5955ea135a5233afb67f481ed99d400c';jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
//]]></script> 
	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.whodiedtoday.com\/2018\/06\/27\/joe-jackson-dies\/":3284};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/27/joe-jackson-dies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="https://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.whodiedtoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.2.1',blog:'75994832',post:'3284',tz:'-4',srv:'www.whodiedtoday.com'}]);_stq.push(['clickTrackerInit','75994832','3284']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
  <script>var amzn_ps_tracking_id="cakafete";var amzn_ps_instance_id="184a81b0-715e-45c6-b8e9-3a8ef8bddf89";</script>
  <script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.23" data-cfasync="false"></script>
<script>var vpPlayer=new VpPlayer({embedId:"3XxSsQ3n6PrM"});</script>
</body>
</html>