<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-15']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<meta name=viewport content="width=device-width, initial-scale=1">
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Former top MLB prospect Andy Marte, 33, killed in car crash  Who Died | Who Died Today | Condolences</title>
<meta name="description" content="Who died today, read obituaries, post condolences &amp; sympathy messages of famous people in society who passes, celebrity, actor, politician, musician, artist."/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.whodiedtoday.com/xmlrpc.php"/>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Feed" href="http://www.whodiedtoday.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Comments Feed" href="http://www.whodiedtoday.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Former top MLB prospect Andy Marte, 33, killed in car crash Comments Feed" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='google_fonts-css' href='http://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:900|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='http://www.whodiedtoday.com/wp-content/themes/magazine-premium/A.style.css,qver=4.7.1.pagespeed.cf.PXsBq-L9xC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.whodiedtoday.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.5.pagespeed.cf.D4mkErBU5S.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function(){jQuery("a.linkSpinRewriterAdvancedSettings").click(function(event){event.preventDefault();if(jQuery("tr.trSpinRewriterAdvancedSettings").eq(0).is(":visible")){jQuery("a.linkSpinRewriterAdvancedSettings").html("Click here to show advanced ENL Spinning Settings...");jQuery("tr.trSpinRewriterAdvancedSettings").find("td, input, textarea, label, p").slideUp("slow",function(){jQuery("tr.trSpinRewriterAdvancedSettings").hide();});}else{jQuery("a.linkSpinRewriterAdvancedSettings").html("Click here to hide advanced ENL Spinning Settings...");jQuery("tr.trSpinRewriterAdvancedSettings").find("td, input, textarea, label, p").hide();jQuery("tr.trSpinRewriterAdvancedSettings").show();jQuery("tr.trSpinRewriterAdvancedSettings").find("td, input, textarea, label, p").slideDown("slow");}});if(jQuery("select#bigcontentsearch_add_posts_every_x_days").val()!="0"){jQuery(".trBigContentSearchAdvancedSettings").show();}
jQuery("select#bigcontentsearch_add_posts_every_x_days").on("change",function(){if(jQuery(this).val()!="0"){jQuery(".trBigContentSearchAdvancedSettings").show();}else{jQuery(".trBigContentSearchAdvancedSettings").hide();}});jQuery("input[name='bigcontentsearch_primary_keyword']").on("change",function(){if(jQuery(this).val()!="PRIMARY_KEYWORD_CUSTOM"){jQuery("input#bigcontentsearch_keyword").val("");}});jQuery("input#bigcontentsearch_keyword").focus(function(){if(jQuery("input[name='bigcontentsearch_primary_keyword']").size()>0){jQuery("input#bigcontentsearch_primary_keyword_custom").attr("checked","checked");}});});
//]]></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<link rel='https://api.w.org/' href='http://www.whodiedtoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whodiedtoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whodiedtoday.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Yordano Ventura Killed In Car Crash Accident &#8212; Royals Star Yordano Ventura Dies In Car Crash At 25' href='http://www.whodiedtoday.com/2017/01/22/yordano-ventura-killed-in-car-crash-accident-royals-star-yordano-ventura-dies-in-car-crash-at-25/'/>
<meta name="generator" content="WordPress 4.7.1"/>
<link rel="canonical" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/"/>
<link rel='shortlink' href='http://wp.me/p58RJ6-LI'/>
<link rel="alternate" type="application/json+oembed" href="http://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Lato,sans-serif;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
			<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		<style type="text/css" id="custom-background-css">body.custom-background{background-image:url(http://whodiedtoday.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Former top MLB prospect Andy Marte, 33, killed in car crash"/>
<meta property="og:url" content="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/"/>
<meta property="og:description" content="Former leading MLB possibility Andy Marte, 33, killed in auto accident Marte never did measure up to the potential he displayed in the minors. Rather than develop into Chipper Jones&#039; successor…"/>
<meta property="article:published_time" content="2017-01-22T23:36:56+00:00"/>
<meta property="article:modified_time" content="2017-01-22T23:36:56+00:00"/>
<meta property="og:site_name" content="Who Died | Who Died Today | Condolences"/>
<meta property="og:image" content="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?fit=640%2C480"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="480"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?fit=640%2C480&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=270%2C270"/>

<script type='text/javascript' src='http://www.whodiedtoday.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1417022245199480";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<body class="post-template-default single single-post postid-2958 single-format-video custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.whodiedtoday.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>
<!--  Code start -->
<center><script type="text/javascript" src='http://adn.ebay.com/files/js/min/jquery-1.6.2-min.js'></script>
<script type="text/javascript" src='http://adn.ebay.com/files/js/min/ebay_activeContent-min.js'></script>
<script charset="utf-8" type="text/javascript">document.write('\x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=1&campId=5337434275&toolId=10026&keyword=Tier+Layer+Shelf+Adjustable+Wire+Metal+Shelving+Rack+76&width=728&height=90&font=1&textColor=000000&linkColor=0000AA&arrowColor=8BBC01&color1=709AEE&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&enableSearch=y&usePopularSearches=n&freeShipping=n&topRatedSeller=n&itemsWithPayPal=n&descriptionSearch=n&showKwCatLink=n&excludeCatId=&excludeKeyword=&catId=&disWithin=200&ctx=n&autoscroll=y&title=Tier+Layer+Shelf+Adjustable+Wire+Metal+S&flashEnabled='+isFlashEnabled+'&pageTitle='+_epn__pageTitle+'&cachebuster='+(Math.floor(Math.random()*10000000))+'">\x3C/script>');</script> </center>
<!--  Code end -->
								<div class="title-logo-wrapper fl">
											<a href="http://www.whodiedtoday.com" title="Who Died | Who Died Today | Condolences" id="site-logo" rel="home"><img src="http://www.whodiedtoday.com/wp-content/uploads/2015/08/xwho-died-today-logo.png.pagespeed.ic.48goCGVuol.png" alt="Who Died | Who Died Today | Condolences"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="http://www.whodiedtoday.com" title="Who Died | Who Died Today | Condolences" rel="home">Who Died | Who Died Today | Condolences</a></h1>
											</div>
				</div>
				
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="http://www.whodiedtoday.com/home/">Home</a>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://www.whodiedtoday.com/category/who-died-on-dominica/">Dominica</a>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="http://www.whodiedtoday.com/category/laid-to-rest/">Laid To Rest</a>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="http://www.whodiedtoday.com/category/who-important-died-today/">Who Important Died Today</a>
<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="http://www.whodiedtoday.com/category/those-who-have-left-us-2/">Those Who Have Left US</a>
<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://www.whodiedtoday.com/category/gone-but-not-forgotten/">Gone but not forgotten</a>
<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-856"><a href="http://www.whodiedtoday.com/category/celebrity-video/">Video</a>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="http://www.whodiedtoday.com/category/people-that-died-today-celebs-who-died-today/">celebs who died today</a>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1909"><a href="http://www.whodiedtoday.com/category/whodiedtoday/">whodiedtoday</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->
</header><!-- #header .row -->
		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-2958" class="post-2958 post type-post status-publish format-video has-post-thumbnail hentry category-celebrity-video category-whodiedtoday tag-andy-marte tag-andy-marte-aguilas-cibaenas tag-andy-marte-muere tag-andy-martes tag-andy-murray tag-ventura tag-yordano-ventura post_format-post-format-video">
	    <header>
		<h1 class="entry-title">
					Former top MLB prospect Andy Marte, 33, killed in car crash			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-01-22">January 22, 2017</time>	</h2>
	</header>
		<div class="entry-content">
			<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/HBZvcq6fJiA?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p>Former leading MLB possibility Andy Marte, 33, killed in auto accident</p>
<p>Marte never did measure up to the potential he displayed in the minors. Rather than develop into Chipper Jones&#039; successor with the Braves, he was traded to the Red Sox and also later on the Indians, after that spent the majority of his job jumping around Triple-A. His last MLB look had the Diamondbacks in 2014. He was an occupation.218/.276/.358 player in 308 big-league video games.</p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='860' height='514' src='http://www.youtube.com/embed/HBZvcq6fJiA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2958" class="share-linkedin sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2958" class="share-pinterest sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2958" class="share-google-plus-1 sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2958" class="share-facebook sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2958" class="share-twitter sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-2958" class="share-skype sd-button share-icon" href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Former%20top%20MLB%20prospect%20Andy%20Marte%2C%2033%2C%20killed%20in%20car%20crash http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://www.whodiedtoday.com/tag/andy-marte/" rel="tag">Andy Marte</a> <a href="http://www.whodiedtoday.com/tag/andy-marte-aguilas-cibaenas/" rel="tag">andy marte aguilas cibaeñas</a> <a href="http://www.whodiedtoday.com/tag/andy-marte-muere/" rel="tag">andy marte muere</a> <a href="http://www.whodiedtoday.com/tag/andy-martes/" rel="tag">andy martes</a> <a href="http://www.whodiedtoday.com/tag/andy-murray/" rel="tag">andy murray</a> <a href="http://www.whodiedtoday.com/tag/ventura/" rel="tag">ventura</a> <a href="http://www.whodiedtoday.com/tag/yordano-ventura/" rel="tag">yordano ventura</a></p>	</footer><!-- .entry -->
		</article><!-- #post -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.whodiedtoday.com/2017/01/22/yordano-ventura-killed-in-car-crash-accident-royals-star-yordano-ventura-dies-in-car-crash-at-25/" rel="prev">&larr; Yordano Ventura Killed In Car Crash Accident &#8212; Royals Star Yordano Ventura Dies In Car Crash At 25</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Condolence <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&#038;postid=2958&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Condolence&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=9392dee2133d519bba54a3fd9de8706064f5448e#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Condolence(s)</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joe ardolino</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186">A Tribute to Jim Marshall who died today aged 88 RiP</a></li><li class="recentcomments"><span class="comment-author-link">phiAndpi</span> on <a href="http://www.whodiedtoday.com/2016/06/27/tribute-to-sir-patrick-moore-who-died-today/#comment-229">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Tyra Stonehewer</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-201">A tribute to my dog, who died today, February 16, 2012</a></li></ul></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src='http://adn.ebay.com/files/js/min/jquery-1.6.2-min.js'></script>
<script type="text/javascript" src='http://adn.ebay.com/files/js/min/ebay_activeContent-min.js'></script>
<script charset="utf-8" type="text/javascript">document.write('\x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=1&campId=5337434275&toolId=10026&keyword=Official+eBay+Branded+BOPP+Packaging+Tape&width=250&height=250&font=1&textColor=000000&linkColor=0000AA&arrowColor=8BBC01&color1=709AEE&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&enableSearch=y&usePopularSearches=n&freeShipping=n&topRatedSeller=n&itemsWithPayPal=n&descriptionSearch=y&showKwCatLink=n&excludeCatId=&excludeKeyword=&catId=&disWithin=200&ctx=n&autoscroll=n&title=DEWALT+20V+MAX&flashEnabled='+isFlashEnabled+'&pageTitle='+_epn__pageTitle+'&cachebuster='+(Math.floor(Math.random()*10000000))+'">\x3C/script>');</script></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/celebritywhodiedtoday/" data-width="340" data-height="540" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/celebritywhodiedtoday/"><a href="https://www.facebook.com/celebritywhodiedtoday/"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="357174131952852992">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
						        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/"><img width="193" height="145" src="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?w=640 640w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=300%2C225 300w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=560%2C420 560w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=260%2C195 260w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=160%2C120 160w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=386%2C290 386w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=290%2C218 290w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-2.jpg?resize=193%2C145 193w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/">Former top MLB prospect Andy Marte, 33, killed in car crash</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/22/yordano-ventura-killed-in-car-crash-accident-royals-star-yordano-ventura-dies-in-car-crash-at-25/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?w=640 640w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=300%2C225 300w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=560%2C420 560w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=260%2C195 260w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=160%2C120 160w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=386%2C290 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=290%2C218 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/sddefault-1.jpg?resize=193%2C145 193w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/22/yordano-ventura-killed-in-car-crash-accident-royals-star-yordano-ventura-dies-in-car-crash-at-25/">Yordano Ventura Killed In Car Crash Accident &#8212; Royals Star Yordano Ventura Dies In Car Crash At 25</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/16/last-man-to-stand-on-the-moon-eugene-cernan-dies-aged-82/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/Former-astronaut-and-naval-officer-Capt-Gene-Cernan.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="Astronaut Gene Cernan, last Apollo moonwalker, dies at 82" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/Former-astronaut-and-naval-officer-Capt-Gene-Cernan.jpg?resize=386%2C290 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/Former-astronaut-and-naval-officer-Capt-Gene-Cernan.jpg?resize=290%2C218 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/Former-astronaut-and-naval-officer-Capt-Gene-Cernan.jpg?resize=193%2C145 193w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/Former-astronaut-and-naval-officer-Capt-Gene-Cernan.jpg?zoom=3&amp;resize=193%2C145 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/16/last-man-to-stand-on-the-moon-eugene-cernan-dies-aged-82/">Last man to stand on the moon Eugene Cernan dies aged 82</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/16/gene-cernan-last-man-to-walk-on-moon-dies/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?w=480 480w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=300%2C225 300w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=260%2C195 260w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=160%2C120 160w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=386%2C290 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=290%2C218 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/hqdefault.jpg?resize=193%2C145 193w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/16/gene-cernan-last-man-to-walk-on-moon-dies/">Gene Cernan, last man to walk on moon, dies</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/16/cnn-news-last-man-to-walk-the-moon-gene-cernan-dies/"><img width="193" height="145" src="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault-1.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault-1.jpg?resize=386%2C290 386w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault-1.jpg?resize=290%2C218 290w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault-1.jpg?resize=193%2C145 193w, https://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault-1.jpg?zoom=3&amp;resize=193%2C145 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/16/cnn-news-last-man-to-walk-the-moon-gene-cernan-dies/">CNN &#8211; NEWS &#8211; Last man to walk the moon, Gene Cernan, dies</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.whodiedtoday.com/2017/01/08/irans-ex-president-rafsanjani-dies-at-82/"><img width="193" height="145" src="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault.jpg?resize=193%2C145" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault.jpg?resize=386%2C290 386w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault.jpg?resize=290%2C218 290w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault.jpg?resize=193%2C145 193w, https://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2017/01/maxresdefault.jpg?zoom=3&amp;resize=193%2C145 579w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.whodiedtoday.com/2017/01/08/irans-ex-president-rafsanjani-dies-at-82/">Iran&#8217;s ex-President Rafsanjani dies at 82</a></p>
		            </div>
		            			</div>
		</div>
		<!--  Code start -->
<center><script type="text/javascript" src='http://adn.ebay.com/files/js/min/jquery-1.6.2-min.js'></script>
<script type="text/javascript" src='http://adn.ebay.com/files/js/min/ebay_activeContent-min.js'></script>
<script charset="utf-8" type="text/javascript">document.write('\x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=1&campId=5337434275&toolId=10026&keyword=DEWALT+20V+MAX+Li-Ion+1%2F2%22%22+Compact+Drill+Driver+Kit+DCD780C2&width=728&height=90&font=1&textColor=000000&linkColor=0000AA&arrowColor=8BBC01&color1=709AEE&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&enableSearch=y&usePopularSearches=n&freeShipping=n&topRatedSeller=n&itemsWithPayPal=n&descriptionSearch=y&showKwCatLink=n&excludeCatId=&excludeKeyword=&catId=&disWithin=200&ctx=n&autoscroll=y&title=DEWALT+20V+MAX&flashEnabled='+isFlashEnabled+'&pageTitle='+_epn__pageTitle+'&cachebuster='+(Math.floor(Math.random()*10000000))+'">\x3C/script>');</script>
</center>
<!--  Code end -->
	</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="text-20" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/Myinstagram.png"></a></div>
		</aside><aside id="text-21" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/Amazonproducts.png" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!"></a></div>
		</aside><aside id="facebook-likebox-6" class="footer-widget c3 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bestsneakersshoes/" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bestsneakersshoes/"><a href="https://www.facebook.com/bestsneakersshoes/"></a></blockquote></div>
		</div>
		</aside><aside id="facebook-likebox-7" class="footer-widget c3 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/iloveamazonca/" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/iloveamazonca/"><a href="https://www.facebook.com/iloveamazonca/"></a></blockquote></div>
		</div>
		</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2014 <a href="http://whodiedtoday.com">WhodiedToday</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="http://internetdeals.bobofindit.com/">Internet Deals</a> | <a href="http://good-health.bobofindit.com">GOOD-HEALTH</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<script type='text/javascript'>//<![CDATA[
r3f5x9JS=escape(document['referrer']);hf4N='2fcad2f06a7225bbcec6ae3b35cb62d2';hf4V='32b45237336270b534dd0cac90b55f88';cm4S="form[action='http://www.whodiedtoday.com/wp-comments-post.php']";jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
//]]></script> 
	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.whodiedtoday.com\/2017\/01\/22\/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash\/":2958};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/22/former-top-mlb-prospect-andy-marte-33-killed-in-car-crash/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src="http://www.whodiedtoday.com/wp-content/plugins/akismet,__inc,_form.js,qver==3.2+jetpack,_modules,_photon,_photon.js,qver==20130122.pagespeed.jc.HYlVwp_b1N.js"></script><script>eval(mod_pagespeed_SnhpyQUK4X);</script>
<script>eval(mod_pagespeed_CI_ve26wXe);</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src="http://www.whodiedtoday.com/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==4.7.1+wp-includes,_js,_comment-reply.min.js,qver==4.7.1+wp-content,_themes,_magazine-premium,_library,_js,_bootstrap.min.js,qver==2.2.2+wp-content,_themes,_magazine-premium,_library,_js,_harvey.min.js,qver==4.7.1.pagespeed.jc.PfmpGsPl2U.js"></script><script>eval(mod_pagespeed__zz7OgnGBi);</script>
<script>eval(mod_pagespeed_fUuuH71UwQ);</script>
<script>eval(mod_pagespeed_xS$idApP5r);</script>
<script>eval(mod_pagespeed_6WiYpuRCoL);</script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-content/themes/magazine-premium/library/js/theme.js,qver=4.7.1.pagespeed.jm.nbO_sY-pA7.js'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script src="http://www.whodiedtoday.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-content,_plugins,_jetpack,__inc,_twitter-timeline.js,qver==4.0.0+wp-content,_plugins,_wp-spamshield,_js,_jscripts-ftr-min.js+wp-includes,_js,_wp-embed.min.js,qver==4.7.1.pagespeed.jc.hBUrAu7_CI.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_AxXF9fmRj_);</script>
<script>eval(mod_pagespeed_w7pOLq87vT);</script>
<script>eval(mod_pagespeed_9yf4H4Nkd4);</script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=4.5.pagespeed.jm.7xlX1R9WtP.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;});</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&postid=2958&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Condolence&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=9392dee2133d519bba54a3fd9de8706064f5448e#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&postid=2958&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Condolence&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=9392dee2133d519bba54a3fd9de8706064f5448e#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2017%2F01%2F22%2Fformer-top-mlb-prospect-andy-marte-33-killed-in-car-crash%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'75994832',post:'2958',tz:'-5',srv:'www.whodiedtoday.com'}]);_stq.push(['clickTrackerInit','75994832','2958']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
  <script>var amzn_ps_tracking_id="cakafete";var amzn_ps_instance_id="184a81b0-715e-45c6-b8e9-3a8ef8bddf89";</script>
  <script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
</body>
</html>