<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-15']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->

<script>window._epn={campaign:5337434275};</script>
<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

<title>Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News | Who Died | Who Died Today | Condolences</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="pingback" href="http://www.whodiedtoday.com/xmlrpc.php">
<link rel="Shortcut Icon" href="http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/images/favicon.ico" type="image/x-icon">	
<!--[if lt IE 9]>
<script src="http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Feed" href="http://www.whodiedtoday.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Comments Feed" href="http://www.whodiedtoday.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Who Died | Who Died Today | Condolences &raquo; Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News Comments Feed" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whodiedtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/css/A.bootstrap.css,qver=1.10.pagespeed.cf.jKNlmMxSdY.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-style-css' href='http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/A.style.css,qver=1.10.pagespeed.cf.1Gq7CgMy8o.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.whodiedtoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.whodiedtoday.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.3.2.pagespeed.cf.-2HlUSv6u2.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<script src="http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/js/jquery.simplemodal.1.4.4.min.js,qver==1.4.4+bootstrap.js,qver==1.10.pagespeed.jc.zwz8JpnuEN.js"></script><script>eval(mod_pagespeed_2JFSCtvJDT);</script>
<script>eval(mod_pagespeed_8dgBC88FsQ);</script>
<script type='text/javascript'>//<![CDATA[
var SimpleModalLoginL10n={"empty_username":"The username field is empty.","empty_password":"The password field is empty.","empty_email":"The email field is empty.","empty_all":"All fields are required.","empty_firstname":"The first name field is empty.","empty_lastname":"The last name field is empty.","carousel-interval":"5000"};
//]]></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-content/themes/covertstorebuilder/js/script.js,qver=1.10.pagespeed.jm.1J-YkJcsdv.js'></script>
<link rel='https://api.w.org/' href='http://www.whodiedtoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whodiedtoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whodiedtoday.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Legendary Canadian Singer-songwrite Leonard Cohen died at 82' href='http://www.whodiedtoday.com/2016/11/10/legend-leonard-cohen-still-kicking/'/>
<link rel='next' title='Gwen Ifill Passes At Age 61, Anchor Host Of PBS News Hour, Veteran Journalist &#038; Newscaster' href='http://www.whodiedtoday.com/2016/11/14/gwen-ifill-passes-at-age-61-anchor-host-of-pbs-news-hour-veteran-journalist-newscaster/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="canonical" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/"/>
<link rel='shortlink' href='http://wp.me/p58RJ6-Ia'/>
<link rel="alternate" type="application/json+oembed" href="http://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.whodiedtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News"/>
<meta property="og:url" content="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/"/>
<meta property="og:description" content="‘PBS NewsHour’ co-anchor and ‘Washington Week’ moderator Gwen Ifill was remembered Monday as a pioneering, trailblazing journalist, who was respected by millions for her direct and honest coverage.…"/>
<meta property="article:published_time" content="2016-11-15T01:51:43+00:00"/>
<meta property="article:modified_time" content="2016-11-15T01:51:43+00:00"/>
<meta property="og:site_name" content="Who Died | Who Died Today | Condolences"/>
<meta property="og:image" content="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-5.jpg?fit=1200%2C675"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="675"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-5.jpg?fit=1200%2C675&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- Open Graph protocol meta data -->
<meta property="og:url" content="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/">
<meta property="og:title" content="Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News | Who Died | Who Died Today | Condolences">
<meta property="og:site_name" content="Who Died | Who Died Today | Condolences">
<meta property="og:description" content="‘PBS NewsHour’ co-anchor and ‘Washington Week’ moderator Gwen Ifill was remembered Monday as a pioneering, trailblazing journalist, who was respected by">
<meta property="og:type" content="article">
<meta property="og:image" content="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-5.jpg?fit=170%2C96">
<meta property="og:locale" content="en_us">
<!--  Open Graph protocol meta data  -->
     
<script type="text/javascript">var imwbvp_ajaxurl='http://www.whodiedtoday.com/wp-admin/admin-ajax.php';</script>
<link rel="icon" href="http://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="http://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="http://i1.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/08/cropped-Whodiedtodayicon.png?fit=270%2C270"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="12c48072c57a0f152d19cacf5a042863"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161109_120825">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</script><script>jQuery(document).ready(function($){$('a.zp-ctr-track, .zp-product .moretag').on('click',function(event){var btn=this;var data={action:'update_ctr_action',postid:$(btn).attr('data-post-item'),nonce:'d61c46aa2f'};$.ajax({async:false,type:'POST',url:'http://www.whodiedtoday.com/wp-admin/admin-ajax.php',data:data,dataType:'json'});});});</script>
<style>.header-wrapper{background-color:#fff}.carousel-thumbs,.content_sidebar{background-color:#fff}#mainCarousel{background-color:#fff;border:1px solid #fff}#mainCarousel .carousel-inner>.item>.content .title a,#mainCarousel .carousel-inner>.item>.content .stats a,.wishlistlink,.wishlistlink:hover,.the-post h1.title{color:#08c}#mainCarousel .carousel-inner>.item>.content .title a:hover,#mainCarousel .carousel-inner>.item>.content .stats a:hover{color:#005580}#mainCarousel .carousel-inner>.item>.content .description,#mainCarousel .carousel-inner>.item>.content .stats{color:#606060}.price{color:#347c17}.content_sidebar li,#footer .widget-area .widget_popularProducts{background-color:#fff}.content_sidebar ul ul li a:hover,#widgets_404 ul ul li a:hover{background-color:#bfbfbf}#footer-wrapper{background-color:#606060}#footer .widget-area ul ul li a{color:#ddd}#footer .widget-area ul ul li a:hover{color:#ddd}#footer .widget-area .tagcloud a{color:#ddd}#page-navigation{background-color:#fff;border-bottom:1px solid #bfbfbf;border-top:1px solid #bfbfbf}#page-navigation ul ul.children li{border-bottom:1px solid #bfbfbf;border-left:1px solid #bfbfbf;border-right:1px solid #bfbfbf}#page-navigation ul ul.children li:first-child{border-top:1px solid #bfbfbf}#page-navigation ul ul.children{background-color:#fff}#page-navigation ul li:hover>a{color:#000}#page-navigation ul li a{color:#606060}#site-navigation ul li a{color:#606060}#page-navigation ul li.current-cat a{color:#000}.post-navigation{background-color:#fff}#post-navigation ul li a{color:#606060}#post-navigation ul li.current a{color:#08c}.widget-title{background-color:#c6c6c6;color:#040404}#footer .widget-title{background-color:#606060;color:#ddd}.actions .btn-success{color:#fff;background-color:#5bb75b}.actions .btn-success:hover,.btn-success:focus,.btn-success:active,.btn-success.active,.btn-success.disabled,.btn-success[disabled]{color:#fff;background-color:#51a351}.posts-wrapper{background-color:#fff}.post .title a,.post .title a:visited{color:#606060}.post .title a:hover{color:#005580}.post .description,.price-info{color:#606060}.the-post .content{color:#606060}.the-post .stats{color:#606060}.site-header{background:url(http://www.whodiedtoday.com/wp-content/uploads/2016/08/xWhodiedtodaylogo.png.pagespeed.ic.SAtxsSKjcA.png);background-repeat:no-repeat;background-size:contain;background-position:center}.site-title,.site-description{position:absolute;clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px)}.site-title,.site-description{text-align:center;color: #blank}</style>
</head>
<body class="single single-post postid-2738 single-format-video">
<div class="container-fluid header-wrapper">
 <div class="row-fluid">
  <div class="span12">
    <header class="site-header" role="banner">    	 
      <nav id="site-navigation">
      <ul>
  
   <li><a class="smcf-register" href="http://www.whodiedtoday.com/wp-login.php?action=register" target="_blank"></a></li> 
   <li class="last"><a class="smcf-login" href="http://www.whodiedtoday.com/wp-login.php"></a></li>
      </ul>
      </nav>
      <a href="http://www.whodiedtoday.com/" title="Who Died | Who Died Today | Condolences" rel="home">
      	<hgroup>
      		<h1 class="site-title">Who Died | Who Died Today | Condolences</h1>
      		<h2 class="site-description"></h2>
      	</hgroup>
      </a> 
   </header>
  </div> 
  </div>
  <div class="row-fluid">
   <div class="span12">
      <nav id="page-navigation">
      <ul>
             
                 <li class="cat-item">
             <a title="See What's New" href="http://www.whodiedtoday.com?so=mrs">What's New</a>
          </li>
       	<li class="cat-item cat-item-2001"><a href="http://www.whodiedtoday.com/category/my-online-shopping-picks/">My Online Shopping Picks</a>
</li>
             <li class="cat-item drop-down">
                <a title="More" href="/">More<span></span></a>
             <ul class="children">
          	<li class="cat-item cat-item-27"><a href="http://www.whodiedtoday.com/category/celebrityactor-who-died/">Celebrity/Actor who died</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.whodiedtoday.com/category/gone-but-not-forgotten/">Gone But Not Forgotten</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.whodiedtoday.com/category/laid-to-rest/">Laid To Rest</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.whodiedtoday.com/category/people-that-died-today-celebs-who-died-today/" title="People that died today famous while still in office including celebs who died today">people that died today &#8211; celebs who died today</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.whodiedtoday.com/category/posting-categories/">Post Category</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.whodiedtoday.com/category/recently-died/">Recently Died</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.whodiedtoday.com/category/a-beloved-one-has-gone/" title="  A well-written condolence note can help ease the sorrow for a grieving person coping with the death of a loved one. A condolence note is a reminder to the grieving person that they have friends and/or family who will support them during the difficult time.   A few tips in writing your note: To console is to comfort, to soothe, to provide solace, or allay sorrow or grief. It&rsquo;s a form of expression to sympathize a person who has experienced pain, grief or a misfortune; it may be one of the most meaningful acts of kindness and compassion you can give to a grieving person.A simple condolence note or letter can be a great source of comfort and provide a gift of healing for anyone who is grieving a loss. Well-written condolences can help ease feelings of pain following the death of a love one. To paraphrase the lyrics to an old BeeGee&#039;s song, &quot;It&#039;s only words, and words are all I have to take your ache away.&quot;   Bereaved people will acknowledge that condolence notes or sympathy letters from friends become some of their most meaningful mementos of a difficult time. They may read these treasured letters of condolence over again days, weeks or years after the loss, to re-experience the loving thoughts and tender memories written by caring friends. Letters of condolence become treasured mementos to save, cherish and pass down through the family. ">Send Condolence To The Bereaved</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://www.whodiedtoday.com/category/a-beloved-one-has-gone/those-left-behind/">Comforting The Bereaved</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.whodiedtoday.com/category/a-beloved-one-has-gone/those-who-have-left-us/">In Loving Memory</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.whodiedtoday.com/category/those-who-have-left-us-2/">Those Who Have Left US</a>
</li>
	<li class="cat-item cat-item-45 current-cat"><a href="http://www.whodiedtoday.com/category/celebrity-video/">Video</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.whodiedtoday.com/category/who-died-on-dominica/">Who died on Dominica</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://www.whodiedtoday.com/category/who-important-died-today/">Who Important Died Today</a>
</li>
	<li class="cat-item cat-item-245"><a href="http://www.whodiedtoday.com/category/whodiedtoday/">whodiedtoday</a>
</li>
</ul></li> 
               <br/> <h3>Sturdy Cabin Standbys for the holidays at <a href="http://www.ebay.com/cln/ebayhomeeditor/Sturdy-Cabin-Standbys/165367138018">Ebay</a></h3>
         </ul>
      </nav>
   </div>
  </div>
</div><div class="container-fluid posts-wrapper">
   <div class="row-fluid"> 
    <div class="span12 thumbnails"><a href="http://www.whodiedtoday.com/2016/10/23/eye-clean-si1-clarity-1-51-ct-natural-round-brilliant-dimond-white-gold-ring/"><img src="http://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/10/1.jpg?fit=153%2C112" title="EYE CLEAN SI1 CLARITY 1.51 CT NATURAL ROUND BRILLIANT DIMOND WHITE GOLD RING"></a><a href="http://www.whodiedtoday.com/2016/11/21/sharon-jones-60-died-american-singer-sharon-jones-the-dap-kingsfuneral-function/"><img src="http://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/hqdefault-4.jpg?fit=153%2C115" title="Sharon Jones 60 died, American singer (Sharon Jones &#038; The Dap-Kings)|funeral function"></a><a href="http://www.whodiedtoday.com/2016/11/21/soul-singer-sharon-jones-60-dies/"><img src="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/hqdefault-3.jpg?fit=153%2C115" title="Soul Singer Sharon Jones, 60, Dies"></a><a href="http://www.whodiedtoday.com/2016/11/21/sharon-jones-soul-and-funk-singer-with-dap-kings-dead-at-60-of-pancreatic-cancer/"><img src="http://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/sddefault-9.jpg?fit=153%2C115" title="Sharon Jones, Soul and Funk Singer With Dap Kings, Dead at 60 of Pancreatic Cancer"></a><a href="http://www.whodiedtoday.com/2016/11/21/sharon-jones-dies-at-60-hear-her-perform-talk-soul-music/"><img src="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/hqdefault-2.jpg?fit=153%2C115" title="Sharon Jones dies at 60 Hear her perform, talk soul music"></a><a href="http://www.whodiedtoday.com/2016/11/21/watch-prince-surprise-the-late-sharon-jones-with-a-spontaneous-guitar-solo/"><img src="http://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/sddefault-8.jpg?fit=153%2C115" title="Watch Prince surprise the late Sharon Jones with a spontaneous guitar solo"></a><a href="http://www.whodiedtoday.com/2016/11/14/gwen-ifill-host-of-washington-week-and-pbs-newshour-dies/"><img src="http://i2.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/sddefault-7.jpg?fit=153%2C115" title="Gwen Ifill, Host Of &#8216;Washington Week&#8217; And &#8216;PBS NewsHour,&#8217; Dies"></a></div>
   </div>
 
<div class="row-fluid">
<div class="span8 the-post"> 
<div class="thumb">
 <a href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/" title="Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News">
 <img src="http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-5.jpg?fit=300%2C169" title="Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News"></a>
</div>
<div class="content">
	<h1 class="title">Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News</h1>
	<div class="stats">November 14, 2016 - <a href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/#respond">Comment</a></div>
 
<div class="description"><p>‘PBS NewsHour’ co-anchor and ‘Washington Week’ moderator Gwen Ifill was remembered Monday as a pioneering, trailblazing journalist, who was respected by millions for her direct and honest coverage. » Subscribe to NBC News: » Watch more NBC video: NBC News is a leading source of global news and information. Here you will find clips from</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2738" class="share-linkedin sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2738" class="share-pinterest sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2738" class="share-google-plus-1 sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2738" class="share-facebook sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2738" class="share-twitter sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-2738" class="share-skype sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Trailblazing%20Journalist%20Gwen%20Ifill%20Dies%20Of%20Cancer%20At%20Age%2061%20%7C%20NBC%20Nightly%20News http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div>
 </div>
   
 <div class="social-actions">
      <ul class="social-buttons">
            <li class="story-share-tweet"><a href="javascript:imwb_zonpress_window_open('http://twitter.com/share?url={URL}&text=Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News', 'http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F')">Tweet this</a></li>
            <li class="story-share-fb"><a href="javascript:imwb_zonpress_window_open('http://www.facebook.com/sharer.php?u={URL}', 'http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F')">Share to Facebook</a></li>
            <li class="story-share-pin"><a href="javascript:imwb_zonpress_window_open('http://pinterest.com/pin/create/bookmarklet/?media=http://i0.wp.com/www.whodiedtoday.com/wp-content/uploads/2016/11/maxresdefault-5.jpg?fit=170%2C96&url={URL}&description=Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News', 'http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F')">Pin It</a></li>
            
      </ul>
 </div>
<div class="description">
<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/Pcb9bSnvEe0?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p><script type="text/javascript">amzn_assoc_placement="adunit0";amzn_assoc_enable_interest_ads="true";amzn_assoc_tracking_id="cakafete";amzn_assoc_ad_mode="auto";amzn_assoc_ad_type="smart";amzn_assoc_marketplace="amazon";amzn_assoc_region="US";amzn_assoc_linkid="c5753333332cd50f1ef3ef55c1dbf676";amzn_assoc_emphasize_categories="2335752011,1036592,163856011,672123011,3760901,1055398,3367581,133140011,284507,599858,10272111,301668,2619533011,377110011";amzn_assoc_fallback_mode={"type":"search","value":"sneakers shoes"};amzn_assoc_default_category="All";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p>‘PBS NewsHour’ co-anchor and ‘Washington Week’ moderator Gwen Ifill was remembered Monday as a pioneering, trailblazing journalist, who was respected by millions for her direct and honest coverage.<br/>
» Subscribe to NBC News:<br/>
» Watch more NBC video:  </p>
<p>NBC News is a leading source of global news and information. Here you will find clips from NBC Nightly News, Meet The Press, and our original series Debunker, Flashback, Nerdwatch, and Show Me. Subscribe to our channel for news stories, technology, politics, health, entertainment, science, business, and exclusive NBC investigations.</p>
<p>Connect with NBC News Online!<br/>
Visit NBCNews.Com:<br/>
Find NBC News on Facebook:<br/>
Follow NBC News on Twitter:<br/>
Follow NBC News on Google+:<br/>
Follow NBC News on Instagram:<br/>
Follow NBC News on Pinterest:  </p>
<p>Trailblazing Journalist Gwen Ifill Dies Of Cancer At Age 61 | NBC Nightly News</p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/Pcb9bSnvEe0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2738" class="share-linkedin sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2738" class="share-pinterest sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2738" class="share-google-plus-1 sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2738" class="share-facebook sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2738" class="share-twitter sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-2738" class="share-skype sd-button share-icon" href="http://www.whodiedtoday.com/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Trailblazing%20Journalist%20Gwen%20Ifill%20Dies%20Of%20Cancer%20At%20Age%2061%20%7C%20NBC%20Nightly%20News http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div></div>
	
	<div id="comments">
<h3>Comments</h3>
<div class="commentlist">
	</div>

			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Condolence <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&#038;postid=2738&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Condolence&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=01ba884a1932300efaa93b1e6e2dfac8dd54c1e3#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		</div></div>
   <div id="post-sidebar" class="span4 content_sidebar right">
	   <li id="text-15" class="widget-container widget_text">			<div class="textwidget"><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?icep_id=114&ipn=icep&toolid=11300&campid=5337616225&customid=&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2FLG-34UM95C-P-34-21-9-Ultrawide-WQHD-IPS-LED-Monitor-with-Integrated-Speakers%2F331872402046?hash=item4d4522fa7e"><img src="http://www.whodiedtoday.com/wp-content/uploads/2016/06/xEbayLG.png.pagespeed.ic.LEHFmmBeis.jpg"></a>
</div>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.gopjn.com/t/SEFFRE1GTExBRUVNREpNQUVJREw"><img src="/images/one-travel.gif" border="0" width="300" height="250" title="Save on Family Getaways with OneTravel!" alt="Save on Family Getaways with OneTravel!"></a></div>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Condolence(s)</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joe ardolino</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-jim-marshall-who-died-today-aged-88-rip/#comment-186">A Tribute to Jim Marshall who died today aged 88 RiP</a></li><li class="recentcomments"><span class="comment-author-link">phiAndpi</span> on <a href="http://www.whodiedtoday.com/2016/06/27/tribute-to-sir-patrick-moore-who-died-today/#comment-229">Tribute to Sir Patrick Moore who died today.</a></li><li class="recentcomments"><span class="comment-author-link">Tyra Stonehewer</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-201">A tribute to my dog, who died today, February 16, 2012</a></li><li class="recentcomments"><span class="comment-author-link">jvon2000</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-214">A tribute to my dog, who died today, February 16, 2012</a></li><li class="recentcomments"><span class="comment-author-link">SuperCHERISHED</span> on <a href="http://www.whodiedtoday.com/2016/06/27/a-tribute-to-my-dog-who-died-today-february-16-2012/#comment-215">A tribute to my dog, who died today, February 16, 2012</a></li></ul></li><li id="text-14" class="widget-container widget_text">			<div class="textwidget"><script language='JavaScript1.1'>document.write("<sc"+"ript language='JavaScript1.1' src='http://rover.ebay.com/ar/1/711-53200-19255-333/1?campid=5337434275&toolid=7115320019255333&customid=&mpt="+Math.floor(Math.random()*999999999999)+"&adtype=3&size=300x250&mpvc='></sc"+"ript>");</script>
<noscript>
	<a href='http://rover.ebay.com/rover/1/711-53200-19255-333/1?campid=5337434275&toolid=7115320019255333&customid=&mpvc='>
		<img border='0px' src='http://rover.ebay.com/ar/1/711-53200-19255-333/1?campid=5337434275&toolid=7115320019255333&customid=&mpt=[CACHEBUSTER]&adtype=1&size=300x250&mpvc=' alt='Click Here'>
	</a>
</noscript>
</div>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title"></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="357174131952852992">My Tweets</a></li><li id="text-25" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.upsda.com/redirect/shopify"><img src="http://www.whodiedtoday.com/wp-content/uploads/2016/07/xShopify-Pinterest-336x280.jpg.pagespeed.ic.zLPVwfDMMW.jpg"></a></div>
		</li>   </div>
</div>
</div>

<div id="footer-wrapper">
 <div id="footer" class="three">
 <div id="first" class="widget-area">
<ul>
	<li id="facebook-likebox-3" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/celebritywhodiedtoday/" data-width="340" data-height="540" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/celebritywhodiedtoday/"><a href="https://www.facebook.com/celebritywhodiedtoday/"></a></blockquote></div>
		</div>
		</li></ul>
</div>

<div id="second" class="widget-area">
<ul>
	<li id="facebook-likebox-4" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/weightlosswatchertips/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/weightlosswatchertips/"><a href="https://www.facebook.com/weightlosswatchertips/"></a></blockquote></div>
		</div>
		</li></ul>
</div><!-- #second .widget-area -->

<div id="third" class="widget-area">
<ul>
	<li id="facebook-likebox-5" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bestkitchentools/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bestkitchentools/"><a href="https://www.facebook.com/bestkitchentools/"></a></blockquote></div>
		</div>
		</li></ul>
</div><!-- #third .widget-area -->
 </div>
</div> <!-- #footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.whodiedtoday.com\/2016\/11\/14\/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news\/":2738};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/14/trailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
			<script>document.getElementById('jetpack-source_f_name').value='';</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src="http://www.whodiedtoday.com/wp-content/plugins/akismet,__inc,_form.js,qver==3.2+jetpack,_modules,_photon,_photon.js,qver==20130122.pagespeed.jc.HYlVwp_b1N.js"></script><script>eval(mod_pagespeed_SnhpyQUK4X);</script>
<script>eval(mod_pagespeed_CI_ve26wXe);</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}
Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script src="http://www.whodiedtoday.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-content,_plugins,_jetpack,__inc,_twitter-timeline.js,qver==4.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.6.1.pagespeed.jc.nJZGh-6DPm.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_AxXF9fmRj_);</script>
<script>eval(mod_pagespeed_MRcHh9bZxf);</script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.whodiedtoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=4.3.2.pagespeed.jm.Ca_IShS3iH.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;});</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&postid=2738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Condolence&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=01ba884a1932300efaa93b1e6e2dfac8dd54c1e3#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75994832&postid=2738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Condolence&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=01ba884a1932300efaa93b1e6e2dfac8dd54c1e3#parent=http%3A%2F%2Fwww.whodiedtoday.com%2F2016%2F11%2F14%2Ftrailblazing-journalist-gwen-ifill-dies-of-cancer-at-age-61-nbc-nightly-news%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.3.2',blog:'75994832',post:'2738',tz:'-5',srv:'www.whodiedtoday.com'}]);_stq.push(['clickTrackerInit','75994832','2738']);</script>
<div id="smcf-login-form" style="display:none;">
<form name="loginform" id="loginform" action="http://www.whodiedtoday.com/?action=dosignin" method="post">
   <div class="title">Login</div>
   <div class="smcf-login-fields">
   <p>
   	<label>Username<br>
   	<input type="text" name="log" class="user_login input" value="" size="20" tabindex="10"/></label>
   </p>
   <p>
   	<label>Password<br>
   	<input type="password" name="pwd" class="user_pass input" value="" size="20" tabindex="20"/></label>
   </p>
   <p class="forgetmenot"><label><input name="rememberme" type="checkbox" id="rememberme" class="rememberme" value="forever" tabindex="90"/> Remember Me</label></p>
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Sign In" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   	<input type="hidden" name="testcookie" value="1"/>
   </p>
   <p class="nav"><a class="smcf-register" href="http://www.whodiedtoday.com/wp-login.php?action=register">Register</a> | <a class="smcf-forgotpw" href="http://www.whodiedtoday.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
   	</p>
   	</div>
   	<div class="smcf-activity" style="display:none;"></div>
</form>
<form name="registerform" id="registerform" action="http://www.whodiedtoday.com/?action=doregister" method="post">
   <div class="title">Register</div>
   <div class="smcf-login-fields">
   <p>
   	<label>First Name<br>
   	<input type="text" name="firstname" class="firstname input" value="" size="20" tabindex="10"/> </label>
   </p>
   <p>
   	<label>Last Name<br>
   	<input type="text" name="lastname" class="lastname input" value="" size="20" tabindex="11"/></label>
   </p>
   <p>
   	<label>Username<br>
   	<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="12"/></label>
   </p>
   <p>
   	<label>E-mail<br>
   	<input type="text" name="user_email" class="user_email input" value="" size="25" tabindex="13"/></label>
   </p>
   <p>
   	<label>Password<br>
   	<input type="password" name="user_pass" class="user_pass input" value="" size="25" tabindex="14"/></label>
   </p>
   
   <p>
     <label>Which of these is round: square, triangle, rectangle or circle?<br>
     <input type="text" name="answer" class="answer input" valiue="" size="20" tabindex="14"/></label>
   </p>
   
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Sign up!" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   	<input type="hidden" name="user-cookie" value="1"/>
   </p>
   <p class="nav">
   	<a class="smcf-login" href="http://www.whodiedtoday.com/wp-login.php">Sign In</a> | <a class="smcf-forgotpw" href="http://www.whodiedtoday.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
   </p>
   </div>
   <div class="smcf-activity" style="display:none;"></div>
</form>	
<form name="lostpasswordform" id="lostpasswordform" action="http://www.whodiedtoday.com/wp-login.php?action=lostpassword" method="post">
   <div class="title">Reset Password</div>
   <div class="smcf-login-fields">
   <p>
   	<label>Username or E-mail<br>
   	<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="10"/></label>
   </p>
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Get New Password" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   </p>
   <p class="nav">
   	<a class="smcf-login" href="http://www.whodiedtoday.com/wp-login.php">Sign In</a> | <a class="smcf-register" href="http://www.whodiedtoday.com/wp-login.php?action=register">Register</a>
   </p>
   </div>
   <div class="smcf-activity" style="display:none;"></div>
</form>
</div>
</body>
</html>